<!doctype html><html lang="en" xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns#" data-reactroot=""><head><meta data-react-helmet="true" name="application-name" content="Someecards"/><meta data-react-helmet="true" charSet="utf-8"/><meta data-react-helmet="true" http-equiv="X-UA-Compatible" content="IE=edge"/><meta data-react-helmet="true" name="robots" content="/robots.txt"/><meta data-react-helmet="true" property="fb:app_id" content="32911495680"/><meta data-react-helmet="true" property="fb:pages" content="122560544447547"/><meta data-react-helmet="true" property="fb:pages" content="103280435790"/><meta data-react-helmet="true" name="p:domain_verify" content="b9b60a9aacefcae0b6992526093f59b8"/><meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1"/><meta data-react-helmet="true" name="theme-color" content="#eeeeee"/><meta data-react-helmet="true" name="msapplication-TileColor" content="#eeeeee"/><meta data-react-helmet="true" name="msapplication-TileImage" content="/favicons/mstile-144x144.png"/><meta data-react-helmet="true" name="msapplication-square70x70logo" content="/favicons/mstile-70x70.png"/><meta data-react-helmet="true" name="msapplication-square150x150logo" content="/favicons/mstile-150x150.png"/><meta data-react-helmet="true" name="msapplication-wide310x150logo" content="/favicons/mstile-310x150.png"/><meta data-react-helmet="true" name="msapplication-square310x310logo" content="/favicons/mstile-310x310.png"/><meta data-react-helmet="true" name="description" content="Monday night&amp;#39;s annual Met Gala drew tons of costume-clad celebrities, most of whom adhered to the night&amp;#39;s theme: &amp;quot;Heavenly Bodies: Fashion and the Catholic Imagination.&amp;quot; Rihanna came dressed as the Pope and Katy Perry was..."/><meta data-react-helmet="true" name="keywords" content="Met gala, kylie jenner, kendall jenner, outfits,Celebrities"/><meta data-react-helmet="true" property="og:title" content="People are mad about Kylie and Kendall Jenner&#x27;s &#x27;disrespectful&#x27; outfit choices at the MET Gala."/><meta data-react-helmet="true" property="og:description" content=" "/><meta data-react-helmet="true" property="og:url" content="https://www.someecards.com/entertainment/celebrities/kylie-kendall-jenner-met-gala-outfits/"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://cdn.someecards.com/posts/people-are-mad-about-kylie-and-kendall-jenners-disrespectful-outfit-choices-at-the-met-gala-4JB.jpg"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:url" content="https://www.someecards.com/entertainment/celebrities/kylie-kendall-jenner-met-gala-outfits/"/><meta data-react-helmet="true" name="twitter:title" content="People are mad about Kylie and Kendall Jenner&#x27;s &#x27;disrespectful&#x27; outfit choices at the MET Gala."/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.someecards.com/posts/people-are-mad-about-kylie-and-kendall-jenners-disrespectful-outfit-choices-at-the-met-gala-4JB.jpg"/><meta data-react-helmet="true" name="twitter:description" content="Monday night&amp;#39;s annual Met Gala drew tons of costume-clad celebrities, most of whom adhered to the night&amp;#39;s theme: &amp;quot;Heavenly Bodies: Fashion and the Catholic Imagination.&amp;quot; Rihanna came dressed as the Pope and Katy Perry was..."/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/someecards"/><title data-react-helmet="true">People are mad about Kylie and Kendall Jenner&#x27;s &#x27;disrespectful&#x27; outfit choices at the MET Gala. | Someecards Celebrities</title><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="57x57" href="/favicons/apple-touch-icon-57x57.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="/favicons/apple-touch-icon-114x114.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="/favicons/apple-touch-icon-72x72.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="144x144" href="/favicons/apple-touch-icon-144x144.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="60x60" href="/favicons/apple-touch-icon-60x60.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="120x120" href="/favicons/apple-touch-icon-120x120.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="76x76" href="/favicons/apple-touch-icon-76x76.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="152x152" href="/favicons/apple-touch-icon-152x152.png"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-196x196.png" sizes="196x196"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-96x96.png" sizes="96x96"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-32x32.png" sizes="32x32"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-16x16.png" sizes="16x16"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-128.png" sizes="128x128"/><link data-react-helmet="true" rel="mask-icon" href="/favicons/favicon.svg" color="black"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="search" type="application/opensearchdescription+xml" title="Someecards" href="https://cdn.someecards.com/assets/xml/someecards-search-v1.xml"/><link data-react-helmet="true" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/bulma/0.5.3/css/bulma.min.css"/><link data-react-helmet="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:200,300,400"/><link data-react-helmet="true" rel="amphtml" href="https://old.someecards.com/entertainment/celebrities/kylie-kendall-jenner-met-gala-outfits/amp"/><link data-react-helmet="true" rel="canonical" href="https://www.someecards.com/entertainment/celebrities/kylie-kendall-jenner-met-gala-outfits/"/><link href="https://assets.someecards.com/build/client/index-f8b5e093c7cccbee86fb8f05a7eb8b05.css" media="screen, projection" rel="stylesheet" type="text/css"/><style data-react-helmet="true">#page-wrapper {background-color: white;}</style><style type="text/css" data-styled-components="eMLfYp ibslFo PjpiJ hSsjZP fKTuzN fzMYqQ fZAMVg drPxLX iWOpDh cysacG hnDJMw hfPQQH kuWZl SJmpU eiymfV cEGIXa gofXlL kELYgZ cJGMHE" data-styled-components-is-local="true">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</style></head><body><div id="fb-root"></div><div id="app"><div data-reactroot=""><div class="PageWrapper-s1ohzv1j-0 fKTuzN" id="page-wrapper"><div></div><div class="Header__HeaderWrapper-s1ukimgm-0 fzMYqQ"><div class="container"><div class="menu-container"><div class="Menu__MenuWrapper-s1f8v837-0 fZAMVg"><div class="menu-icon"><span>☰</span></div><div class="NavigationWrapper-s197hs89-0 drPxLX" id="navigation-wrapper"><div class="shadow"></div><div class="navigation-content-container"><div class="navigation-content-inner-container"><div class="item-row top"><div class="share-icons-container columns is-mobile"><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://facebook.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m29.4 0.3v5.9h-3.5q-1.9 0-2.6 0.8t-0.7 2.4v4.2h6.6l-0.9 6.6h-5.7v16.9h-6.8v-16.9h-5.7v-6.6h5.7v-4.9q0-4.1 2.3-6.4t6.2-2.3q3.3 0 5.1 0.3z"></path></g></svg></a></div></div><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://twitter.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m37.7 9.1q-1.5 2.2-3.7 3.7 0.1 0.3 0.1 1 0 2.9-0.9 5.8t-2.6 5.5-4.1 4.7-5.7 3.3-7.2 1.2q-6.1 0-11.1-3.3 0.8 0.1 1.7 0.1 5 0 9-3-2.4-0.1-4.2-1.5t-2.6-3.5q0.8 0.1 1.4 0.1 1 0 1.9-0.3-2.5-0.5-4.1-2.5t-1.7-4.6v0q1.5 0.8 3.3 0.9-1.5-1-2.4-2.6t-0.8-3.4q0-2 0.9-3.7 2.7 3.4 6.6 5.4t8.3 2.2q-0.2-0.9-0.2-1.7 0-3 2.1-5.1t5.1-2.1q3.2 0 5.3 2.3 2.4-0.5 4.6-1.7-0.8 2.5-3.2 3.9 2.1-0.2 4.2-1.1z"></path></g></svg></a></div></div><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://pinterest.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m37.3 20q0 4.7-2.3 8.6t-6.3 6.2-8.6 2.3q-2.4 0-4.8-0.7 1.3-2 1.7-3.6 0.2-0.8 1.2-4.7 0.5 0.8 1.7 1.5t2.5 0.6q2.7 0 4.8-1.5t3.3-4.2 1.2-6.1q0-2.5-1.4-4.7t-3.8-3.7-5.7-1.4q-2.4 0-4.4 0.7t-3.4 1.7-2.5 2.4-1.5 2.9-0.4 3q0 2.4 0.8 4.1t2.7 2.5q0.6 0.3 0.8-0.5 0.1-0.1 0.2-0.6t0.2-0.7q0.1-0.5-0.3-1-1.1-1.3-1.1-3.3 0-3.4 2.3-5.8t6.1-2.5q3.4 0 5.3 1.9t1.9 4.7q0 3.8-1.6 6.5t-3.9 2.6q-1.3 0-2.2-0.9t-0.5-2.4q0.2-0.8 0.6-2.1t0.7-2.3 0.2-1.6q0-1.2-0.6-1.9t-1.7-0.7q-1.4 0-2.3 1.2t-1 3.2q0 1.6 0.6 2.7l-2.2 9.4q-0.4 1.5-0.3 3.9-4.6-2-7.5-6.3t-2.8-9.4q0-4.7 2.3-8.6t6.2-6.2 8.6-2.3 8.6 2.3 6.3 6.2 2.3 8.6z"></path></g></svg></a></div></div><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://instagram.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m33.4 31.8v-14.4h-3q0.4 1.4 0.4 2.9 0 2.8-1.4 5.2t-3.9 3.7-5.3 1.4q-4.4 0-7.6-3t-3.1-7.3q0-1.5 0.5-2.9h-3.2v14.4q0 0.6 0.4 1t1 0.4h23.8q0.6 0 1-0.4t0.4-1z m-6.3-11.9q0-2.7-2.1-4.7t-4.8-1.9q-2.9 0-4.9 1.9t-2 4.7 2 4.8 4.9 1.9q2.8 0 4.8-1.9t2.1-4.8z m6.3-8v-3.7q0-0.6-0.4-1.1t-1.1-0.4h-3.9q-0.7 0-1.1 0.4t-0.5 1.1v3.7q0 0.6 0.5 1.1t1.1 0.4h3.9q0.6 0 1.1-0.4t0.4-1.1z m3.9-4.6v25.4q0 1.9-1.3 3.1t-3.1 1.3h-25.5q-1.8 0-3.1-1.3t-1.3-3.1v-25.4q0-1.9 1.3-3.1t3.1-1.3h25.5q1.8 0 3.1 1.3t1.3 3.1z"></path></g></svg></a></div></div></div><div class="close-button-container valign-center"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m31.6 10.7l-9.3 9.3 9.3 9.3-2.3 2.3-9.3-9.3-9.3 9.3-2.3-2.3 9.3-9.3-9.3-9.3 2.3-2.3 9.3 9.3 9.3-9.3z"></path></g></svg></div></div><div class="header-row top"><a href="/">Articles</a></div><div class="item-row"><a href="/">Home</a></div><div class="item-row"><a href="/news">News</a></div><div class="item-row"><a href="/entertainment">Entertainment</a></div><div class="item-row"><a href="/life">Lifestyle</a></div><div class="item-row"><a href="/memes-lists-comics">Memes / Lists / Comics</a></div><div class="header-row"><a href="/memes/all">Ecards</a></div><div class="item-row"><a href="/memes/all">Newest &amp; Popular</a></div><div class="item-row"><a href="/memes/nurses-week">Nurses Week<span>May 6</span></a></div><div class="item-row"><a href="/memes/teacher-appreciation">Teacher Week<span>May 7</span></a></div><div class="item-row"><a href="/card/categories/">More...</a></div><div class="header-row">Brand Partners</div><div class="item-row"><a href="/acrimony">ACRIMONY</a></div><div class="header-row">Store</div><div class="item-row"><a href="https://www.somewinecompany.com/" target="_blank">SomeWine</a></div><div class="item-row"><a href="http://amzn.to/2yZsKiy" target="_blank">Someecards Products</a></div><div class="header-row">Company</div><div class="item-row"><a href="/page/about">About</a></div><div class="item-row"><a href="/page/contact">Contact</a></div><div class="item-row"><a href="/page/press">Press</a></div><div class="item-row"><a href="/page/advertise">Advertise</a></div><div class="item-row"><a href="/newsletter/subscribe">Newsletter</a></div><div class="item-row"><a href="/page/jobs">Jobs</a></div><div class="header-row">Legal</div><div class="item-row"><a href="/page/terms">Terms of Use</a></div><div class="item-row"><a href="/page/privacy">Privacy Policy</a></div><div class="item-row"><a href="/page/dmca">DMCA</a></div><div class="footer-container"><hr/><p>©Someecards</p></div></div></div></div></div></div><div class="logo-container"><a href="/"><img id="top-logo" src="https://assets.someecards.com/build/client/f56e171e5f10ff0ce8b5e42ae3a6cac3.png" alt="Someecards Logo"/></a></div><div class="search-container"><a href="/search"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m27.2 18.6q0-4.2-2.9-7.1t-7.1-2.9-7 2.9-3 7.1 2.9 7 7.1 3 7.1-3 2.9-7z m11.4 18.5q0 1.2-0.8 2.1t-2 0.8q-1.2 0-2-0.8l-7.7-7.7q-4 2.8-8.9 2.8-3.2 0-6.1-1.3t-5-3.3-3.4-5-1.2-6.1 1.2-6.1 3.4-5.1 5-3.3 6.1-1.2 6.1 1.2 5 3.3 3.4 5.1 1.2 6.1q0 4.9-2.7 8.9l7.6 7.6q0.8 0.9 0.8 2z"></path></g></svg></a></div></div></div><div class="site-container"><div class="PostWrapper-n1com2-0 gofXlL"><div class="column ad-row full-width leaderboard"><span style="font-size:0"></span></div><div class="post-wrapper-inner"><div class="PostHeader__PostHeaderWrapper-ir7vub-0 kELYgZ"><div class="title-container"><h1 class="post-title">People are mad about Kylie and Kendall Jenner&#x27;s &#x27;disrespectful&#x27; outfit choices at the MET Gala.</h1></div><div class="LazyImg__LazyImgWrapper-s5co4mu-0 hnDJMw"><div class="image-container"><img class="lazy-image is-loaded" src="https://cdn.someecards.com/posts/kylie-kendall-jenner-met-gala-outfits-iN6.png" alt="People are mad about Kylie and Kendall Jenner&#x27;s &#x27;disrespectful&#x27; outfit choices at the MET Gala."/></div></div><div class="post-meta-container"><div class="users-container"><a href="/author/jessiedeanaltman">Jessie Dean Altman</a></div><div class="date-container"><span><span>May 08, 2018</span><span class="at-symbol">@</span><span>2:04 PM</span></span></div><div class="share-container"><div class="ShareButton__ShareButtonWrapper-feylio-1 cJGMHE"><div class="main-share-container valign-center"><div role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--facebook"><div style="width:50px;height:50px"><svg viewBox="0 0 64 64" fill="white" width="50" height="50" class="social-icon social-icon--facebook "><g><rect width="64" height="64" fill="#3b5998" style="fill:transparent"></rect></g><g><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z"></path></g></svg></div></div><div role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--twitter"><div style="width:50px;height:50px"><svg viewBox="0 0 64 64" fill="white" width="50" height="50" class="social-icon social-icon--twitter "><g><rect width="64" height="64" fill="#00aced" style="fill:transparent"></rect></g><g><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"></path></g></svg></div></div><div class="more-share-container valign-center"><a><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m21.7 9.2c-0.5 0-0.9 0.1-1.2 0.5-0.3 0.3-0.5 0.7-0.5 1.1v4.3c-7.5 0.8-13.3 7.2-13.3 14.9v1.7c3.7-5.7 8.7-6.6 13.3-6.7v4.2c0 0.4 0.2 0.8 0.5 1.1s0.7 0.5 1.2 0.5 0.8-0.1 1.1-0.5l10.5-10.3-10.5-10.3c-0.3-0.4-0.7-0.5-1.1-0.5z"></path></g></svg></a></div></div></div></div></div></div><div class="post-content-container"><span></span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p>Monday night&#x27;s annual <a href="https://www.someecards.com/entertainment/celebrities/met-gala-2018/" target="_blank">Met Gala</a> drew tons of costume-clad celebrities, most of whom adhered to the night&#x27;s theme: &quot;Heavenly Bodies: Fashion and the Catholic Imagination.&quot; Rihanna came dressed as the Pope and Katy Perry was an angel. Greta Gerwig was a nun and Blake Lively was stained glass. And Kylie and Kendall Jenner were…Kylie and Kendall Jenner.</p><figure class="image"><div><div class="image-container"><div class="LazyImg__LazyImgWrapper-s5co4mu-0 hnDJMw"><div class="image-container"><img class="lazy-image is-loaded" src="//cdn.someecards.com/posts/kylie-jenner-1-wxSlsk.jpg" alt="People are mad about Kylie and Kendall Jenner&#x27;s &#x27;disrespectful&#x27; outfit choices at the MET Gala."/></div></div></div><div class="caption-container"><div class="caption">Kylie&#x27;s outfit was black, but it was more &quot;none&quot; than &quot;nun.&quot;</div><div class="attribution">Getty Images</div></div></div></figure><p> </p> <div class="special-placement-container"><div id="t-special-placement"></div></div> <figure class="image"><div><div class="image-container"><div class="LazyImg__LazyImgWrapper-s5co4mu-0 hnDJMw"><div class="image-container"><img class="lazy-image is-loaded" src="//cdn.someecards.com/posts/kendall-jenner-1-k0FI9O.jpg" alt="People are mad about Kylie and Kendall Jenner&#x27;s &#x27;disrespectful&#x27; outfit choices at the MET Gala."/></div></div></div><div class="caption-container"><div class="caption">Kendall&#x27;s white pantsuit was hardly angelic.</div><div class="attribution">Getty Images</div></div></div></figure><p>People were so annoyed at the Jenner sisters&#x27; failure to adhere to the dress code that they took to Twitter to air their ire and mock the famous sisters.</p><h2>Some people wondered if the sisters knew there was a theme, or even what a theme was.</h2><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/MetGala?src=hash&amp;ref_src=twsrc%5Etfw">#MetGala</a> Did someone forget to tell Kylie Jenner that there&#x27;s a theme? <a href="https://twitter.com/hashtag/METGALA18?src=hash&amp;ref_src=twsrc%5Etfw">#METGALA18</a> <a href="https://t.co/ahI0Uphdgj">pic.twitter.com/ahI0Uphdgj</a></p>— Baddiegigi (@Baddiegigi1) <a href="https://twitter.com/Baddiegigi1/status/993648890715951104?ref_src=twsrc%5Etfw">May 8, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Somebody teach Kylie Jenner what a theme is. <a href="https://twitter.com/hashtag/MetGala?src=hash&amp;ref_src=twsrc%5Etfw">#MetGala</a> <a href="https://t.co/fMZYchWce8">pic.twitter.com/fMZYchWce8</a></p>— Mike (@MusicCrasi) <a href="https://twitter.com/MusicCrasi/status/993660391073906689?ref_src=twsrc%5Etfw">May 8, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <h2>Others claimed that if the sisters couldn&#x27;t adhere to the theme, they should have just stayed home.</h2><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">sorry to keep talking about the met gala but I&#x27;m just SO embarrassed looking at Kendall and Kylie. It&#x27;s lowkey disrespectful to come not even partially in theme. They both should&#x27;ve stayed home.</p>— Cherry Kills (@BitchItsCherry) <a href="https://twitter.com/BitchItsCherry/status/993744780776456192?ref_src=twsrc%5Etfw">May 8, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Kendall is wearing a damn white jumpsuit.... honestly why even show up? Just stay home then!🙄 <a href="https://twitter.com/hashtag/MetGala?src=hash&amp;ref_src=twsrc%5Etfw">#MetGala</a> <a href="https://t.co/y50oL0mpFT">pic.twitter.com/y50oL0mpFT</a></p>— Olivia Broussard (@OliviaBroussar1) <a href="https://twitter.com/OliviaBroussar1/status/993634641729982465?ref_src=twsrc%5Etfw">May 7, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Kendall &amp; Kylie Jenner arriving at the <a href="https://twitter.com/hashtag/MetGala?src=hash&amp;ref_src=twsrc%5Etfw">#MetGala</a> in their themeless outfits <a href="https://t.co/UAPKdXLTcm">pic.twitter.com/UAPKdXLTcm</a></p>— Natasha Del Riego (@natashaaa__) <a href="https://twitter.com/natashaaa__/status/993669847019130880?ref_src=twsrc%5Etfw">May 8, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Who allowed Kendall Jenner into the <a href="https://twitter.com/hashtag/MetGala?src=hash&amp;ref_src=twsrc%5Etfw">#MetGala</a> lookin like that. Better yet, who allowed those who don&#x27;t follow the met&#x27;s dress code into the event at all?? If y&#x27;all can&#x27;t show up and show out, you gotta go. <a href="https://t.co/4lSrNRiLoG">pic.twitter.com/4lSrNRiLoG</a></p>— Alexis Reese (@abtreese_) <a href="https://twitter.com/abtreese_/status/993644362276929536?ref_src=twsrc%5Etfw">May 8, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <h2>And it wasn&#x27;t just Kylie and Kendall who ignored the theme. People also called out Miley Cyrus and the Jenners&#x27; half-sister, Kim Kardashian.</h2><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Kylie Jenner, Kendall, and Miley showing up to the <a href="https://twitter.com/hashtag/MetGala?src=hash&amp;ref_src=twsrc%5Etfw">#MetGala</a> out of dress code <a href="https://t.co/y7Bd4aWQlM">pic.twitter.com/y7Bd4aWQlM</a></p>— m’baku’s sugar baby (@IfuekoNadine) <a href="https://twitter.com/IfuekoNadine/status/993649594599854080?ref_src=twsrc%5Etfw">May 8, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">kim put little to no imagination in for the theme lol two fucking crosses on her body and it’s catholic imagination sure step it up babes</p>— pepto abysmal (@veg4mol) <a href="https://twitter.com/veg4mol/status/993783773350322176?ref_src=twsrc%5Etfw">May 8, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><h2>Well, there&#x27;s always next year.</h2><figure class="image"><div><div class="image-container"><div class="LazyImg__LazyImgWrapper-s5co4mu-0 hnDJMw"><div class="image-container"><img class="lazy-image is-loaded" src="//cdn.someecards.com/posts/giphy-sjEaq1.gif" alt="People are mad about Kylie and Kendall Jenner&#x27;s &#x27;disrespectful&#x27; outfit choices at the MET Gala."/></div></div></div><div class="caption-container"><div class="attribution">Giphy</div></div></div></figure></span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><div class="post-footer-container"><div class="copyright-container">© Copyright <!-- -->2018<!-- --> Someecards, Inc</div></div></div><hr/><div><div class="outbrain-wrapper"><div class="OUTBRAIN" data-src="https://www.someecards.com/entertainment/celebrities/kylie-kendall-jenner-met-gala-outfits/" data-widget-id="AR_1" data-ob-template="SomeEcards"></div></div><hr/></div><div class="comments-container"><div class="facebook-comments-wrapper"><div class="fb-comments" data-width="100%" data-href="https://www.someecards.com/entertainment/celebrities/kylie-kendall-jenner-met-gala-outfits/" data-numposts="3"></div></div></div></div><div class="container"></div><div class="slider-container"></div></div></div></div></div></div><script nonce="8b2ab2a5-62ef-4e3d-a4ed-a9a2070b67d2" type="text/javascript">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</script><script type="text/javascript" nonce="8b2ab2a5-62ef-4e3d-a4ed-a9a2070b67d2">window.__CLIENT_CONFIG__={"welcomeMessage":"Hello world!","serviceWorker":{"enabled":false},"polyfillIO":{"enabled":true,"url":"\u002F\u002Fcdn.polyfill.io\u002Fv2\u002Fpolyfill.min.js","features":["default","es6"]},"htmlPage":{"titleTemplate":"Someecards.com - %s","defaultTitle":"Loading...","description":"Get a funny take on today's popular news, entertainment, lifestyle, and video content -- all written by the people who bring you those funny ecards.","keywords":"someecards.com,some ecards,someecards,some ecards.com,Online Greetings,card,ecards,greeting cards,greetings,electronic cards,e cards,e-cards,electronicgreetings,email cards,e-mail,email,postcard,electronic postcard,animated greetings,holidays,funny holiday cards,funny birthday cards,funny friendship ecards,funny hello ecards,funny get well ecards,funny business ecards,funny thank you ecards,funny anniversary ecards,funny congratulations ecards,funny graduation ecards,funny wedding ecards,funny love ecards,funny romance ecards,funny new baby ecards,funny sorry ecards,funny thinking of you ecards,funny sympathy ecards,funny belated birthday ecards,funny invitations ecards,funny new job ecards,funny retirement ecards,funny moving ecards,funny good luck ecards,funny reminder ecards"},"gaId":"UA-1329770-2","chartbeat":{"uid":35,"domain":"someecards.com"},"comscore":{"c1":2,"c2":8259767},"quantcast":{"qacct":"p-880wF3y-pNyF6"},"facebook":{"app_id":"32911495680"},"recaptcha":{"sitekey":"6LfJ-zQUAAAAAD2cdNWPLOem64bnYYuymhcfAKrT"},"apiBaseUrl":"https:\u002F\u002Fnapi.someecards.com","sessionCookie":"_SESSLoggedIn","cdnBaseUrls":{"staffCards":"https:\u002F\u002Fcdn.someecards.com\u002Fsomeecards\u002Ffilestorage\u002F","userCards":"https:\u002F\u002Fcdn.someecards.com\u002Fsomeecards\u002Fusercards\u002F","posts":"https:\u002F\u002Fcdn.someecards.com\u002Fposts\u002F","users":"https:\u002F\u002Fcdn.someecards.com\u002Fusers\u002F","tags":"https:\u002F\u002Fcdn.someecards.com\u002Ftags\u002F","polls":"https:\u002F\u002Fcdn.someecards.com\u002Fpolls\u002F","assets":"https:\u002F\u002Fcdn.someecards.com\u002Fassets\u002F","sections":"https:\u002F\u002Fcdn.someecards.com\u002Fmicrosites\u002F","weather":"https:\u002F\u002Fcdn.someecards.com\u002Fweather\u002F"},"embedDomains":["someecards.com","www.someecards.com","dev.someecards.com","uat.someecards.com","local.someecards.com"],"firebase":{"apiKey":"AIzaSyBxQoAlulKYx7lMLtRvl-G_H0YoCoP-bPk","authDomain":"mitch.firebaseapp.com","databaseURL":"https:\u002F\u002Fmitch.firebaseio.com","projectId":"mitch-188215","messagingSenderId":"532158790744"}}</script><script nonce="8b2ab2a5-62ef-4e3d-a4ed-a9a2070b67d2" type="text/javascript">window.__ASYNC_COMPONENTS_REHYDRATE_STATE__={"resolved":{"1":true}};</script><script nonce="8b2ab2a5-62ef-4e3d-a4ed-a9a2070b67d2" type="text/javascript">window.__JOBS_STATE__={"jobs":{"1":{"data":true},"2":{"data":true}}}</script><script nonce="8b2ab2a5-62ef-4e3d-a4ed-a9a2070b67d2" type="text/javascript">window.__ROUTER_STATE__={}</script><script type="text/javascript" src="//cdn.polyfill.io/v2/polyfill.min.js?features=default,es6"></script><script type="text/javascript" src="https://assets.someecards.com/build/client/index-7f4fe930f68ebbdd846e.js"></script><script data-react-helmet="true" type="application/ld+json">
              {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": {
                  "@type": "WebPage",
                  "@id": "https://www.someecards.com/entertainment/celebrities/kylie-kendall-jenner-met-gala-outfits/"
                },
                "headline": "People are mad about Kylie and Kendall Jenner's 'disrespectful' outfit choices at the MET Gala. | Someecards Celebrities",
                "image": {
                  "@type": "ImageObject",
                  "url": "https://cdn.someecards.com/posts/people-are-mad-about-kylie-and-kendall-jenners-disrespectful-outfit-choices-at-the-met-gala-4JB.jpg",
                  "height":525,
                  "width":1000
                },
                "datePublished": "2018-05-08T14:04:07Z",
                "dateModified": "2018-05-08T15:54:03Z",
                "author": [{"@type":"Person","name":"Jessie Dean Altman"}],
                "publisher": {
                  "@type": "Organization",
                  "name": "Someecards",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "http://cdn.someecards.com/assets/images/header/header-logo-mobile@2x.png",
                    "width": 267,
                    "height": 60
                  }
                },
                "description": "Monday night&#39;s annual Met Gala drew tons of costume-clad celebrities, most of whom adhered to the night&#39;s theme: &quot;Heavenly Bodies: Fashion and the Catholic Imagination.&quot; Rihanna came dressed as the Pope and Katy Perry was..."
             }
           </script></body></html>