<!DOCTYPE html>
<html lang="en" xml:lang="en" xmlns= "http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns#">

<head>
    <meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" id="sec-meta-viewport" />

    <title>Former Fox News Head Roger Ailes Dead At 77. | Someecards Celebrities</title>
    <meta name="description" content="Former Fox News CEO Roger Ailes died today at age 77, according to CNN. Ailes&#39; wife Elizabeth Tilson Ailes broke the news of his death in a statement to The Drudge Report: I am profoundly sad and heartbroken to report that my..." />

    <meta name="keywords" content="Roger Ailes,death,Fox News,Celebrities" />

    <meta name="robots" content="/robots.txt" />


    <link rel="amphtml" href="https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/amp">

    <link rel="canonical" href="https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/" />


<link rel="search" type="application/opensearchdescription+xml" title="Someecards" href="https://cdn.someecards.com/assets/xml/someecards-search-v1.xml" />

<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="https://cdn.someecards.com/assets/images/icons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://cdn.someecards.com/assets/images/icons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://cdn.someecards.com/assets/images/icons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://cdn.someecards.com/assets/images/icons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://cdn.someecards.com/assets/images/icons/favicon-128.png" sizes="128x128" />
<link rel="mask-icon" href="https://cdn.someecards.com/assets/images/icons/favicon.svg" color="black">
<meta name="application-name" content="Someecards"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="https://cdn.someecards.com/assets/images/icons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://cdn.someecards.com/assets/images/icons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://cdn.someecards.com/assets/images/icons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://cdn.someecards.com/assets/images/icons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://cdn.someecards.com/assets/images/icons/mstile-310x310.png" />

<meta property="fb:app_id" content="32911495680" />
<meta property="fb:pages" content="122560544447547" />
<meta property="fb:pages" content="103280435790" />

<!-- Pinterest verification code -->
<meta name="p:domain_verify" content="b9b60a9aacefcae0b6992526093f59b8" >

<link rel="stylesheet" href="//cdn.someecards.com/assets/css/dist/someecards-d61a7c6.css" />

<script type="text/javascript">
    var _global_state = {};
    var SITE_GUTTER = 20;

    var DESKTOP_WIDTH = 1020;
    var TABLET_MAX_WIDTH = 1019;
    var TABLET_MIN_WIDTH = 680;

    var HEADER_MOBILE_MAX_WIDTH = 1020;

    var THROTTLING_SPEED = 100;

    var UNKNOWN = -1;
    var DESKTOP = 0;
    var TABLET = 1;
    var MOBILE = 2;

    var _isScrollbarShowing = function () {
        var body = document.body,
            html = document.documentElement;

        var documentHeight = Math.max( body.scrollHeight, body.offsetHeight,
            html.clientHeight, html.scrollHeight, html.offsetHeight );

        return documentHeight > window.innerWidth;
    };

    var _determineScrollbarWidth = function () {
        var scrollbarCheck = document.getElementsByClassName('scrollbar-check');
        if (!scrollbarCheck || scrollbarCheck.length <= 0) {
            return 0;
        }

        return (scrollbarCheck[0].offsetWidth -  scrollbarCheck[0].clientWidth);
    };


    function _determineHeaderResponsiveMode() {
        var windowWidth = window.innerWidth
            || document.documentElement.clientWidth
            || document.body.clientWidth;
        if (_isScrollbarShowing()) {
            windowWidth += _determineScrollbarWidth();
        }

        var responsiveMode = UNKNOWN;
        if (windowWidth >= HEADER_MOBILE_MAX_WIDTH) {
            responsiveMode = DESKTOP;
        } else {
            responsiveMode = MOBILE;
        }

        return responsiveMode;
    }

    function _determineResponsiveMode () {
        var windowWidth = window.innerWidth
            || document.documentElement.clientWidth
            || document.body.clientWidth;
        if (_isScrollbarShowing()) {
            windowWidth += _determineScrollbarWidth();
        }

        var responsiveMode = UNKNOWN;
        if (windowWidth >= DESKTOP_WIDTH) {
            responsiveMode = DESKTOP;
        } else if (windowWidth <= TABLET_MAX_WIDTH && windowWidth >= TABLET_MIN_WIDTH) {
            responsiveMode = TABLET;
        } else {
            responsiveMode = MOBILE;
        }

        return responsiveMode;
    }
</script>

<script>
    var someecards_config = {
        'urls' : {
            'user' : {
                'profile': 'https://www.someecards.com/profile/'
            },
            'forced_test_ad_url' : 'https://www.someecards.com/card/getForcedTestAdCode',
            'click_tracking_url' : 'https://www.someecards.com/clicktracking/'
        },
        'fb_key'                : '32911495680',
        'cookie_domain'         : '.someecards.com',
        'sess_id_cookie_name'   : '_SESS',
        'logged_in_status_cookie_name' : '_SESSLoggedIn',
        'user_data_url'         : 'https://www.someecards.com/users/get-avatar-json',
        'quantcast' : {
            'account_id' : 'p-880wF3y-pNyF6'
        },
        'chartbeat' : {
                            'top_pages_callback' : 'https://cb.someecards.com/prd-cbeat.json'
                    },
        'domains'               : {"someecards":"www.someecards.com","secure":"secure.someecards.com","shorturl":"some.ly","happyplace":"happyplace.someecards.com","backend":"uc.someecards.com","stats":"stats.someecards.com","microsites":"%MICROSITE%.someecards.com"},
        'recaptcha_site_key' : '6Lf3CRAUAAAAAG-4l1jpUUWYU7ISUbMJFPN03CFd',
        'comscore' : {
            'c1' : "2",
            'c2' : "8259767"
        },
        'ab_testing_enabled' : false
    };
</script>

<script type="text/javascript">
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
                        <meta property="og:title" content="Former Fox News head Roger Ailes dead at 77." />
    <meta property="og:description" content=" " />
    <meta property="og:url" content="https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://cdn.someecards.com/posts/roger-ailes-death-dead-fox-news-4I0.jpg" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:url" content="https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/" />
    <meta name="twitter:title" content="Former Fox News head Roger Ailes dead at 77." />
    <meta name="twitter:image" content="https://cdn.someecards.com/posts/roger-ailes-death-dead-fox-news-4I0.jpg" />
    <meta name="twitter:description" content="Former Fox News CEO Roger Ailes died today at age 77, according to CNN.  Ailes&amp;#39; wife Elizabeth Tilson Ailes broke the news of his death in a statement to The Drudge Report:   I am profoundly sad a" />
    <meta property="article:publisher" content="https://www.facebook.com/someecards" />
    
    
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/"
        },
        "headline": "Former Fox News Head Roger Ailes Dead At 77.",
        "image": {
            "@type": "ImageObject",
            "url": "https://cdn.someecards.com/posts/roger-ailes-death-dead-fox-news-4I0.jpg",
            "height":525,
                "width":1000},
        "datePublished": "2017-05-18T09:11:11-04:00",
        "dateModified": "2017-08-01T16:13:07-04:00",
        "author": [
            {
                        "@type": "Person",
                        "name": "April Lavalle"
                    }],
        "publisher": {
            "@type": "Organization",
            "name": "Someecards",
            "logo": {
              "@type": "ImageObject",
              "url": "http://cdn.someecards.com/assets/images/header/header-logo-mobile@2x.png",
              "width": 267,
              "height": 60
            }
        },
        "description": "Former Fox News CEO Roger Ailes died today at age 77, according to CNN. Ailes&amp;#39; wife Elizabeth Tilson Ailes broke the news of his death in a statement to The Drudge Report: I am profoundly sad a"
    }
</script>
    <noscript><style> .jsonly { display: none } </style></noscript>

    <script>
        (function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
                (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
            z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
        })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');

        stackSonar('stack-connect', '275');
    </script>
    <script src="https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13397057" id="sBeacon"></script>
</head>
<body class="post-html section-entertainment entity">

    
    <script type="text/javascript">
    var PREBID_TIMEOUT = 1000;
    var pbjs = pbjs || {};

    pbjs.que = pbjs.que || [];
</script>

    <script type="text/javascript" src="//cdn.someecards.com/assets/js/prebid-d61a7c6.js"></script>

<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var sec_global_targeting = {};
            sec_global_targeting['category'] = 'entertainment';
            sec_global_targeting['subcategory'] = 'celebrities';
            sec_global_targeting['page-type'] = 'article';
            sec_global_targeting['content-type'] = 'editorial';
            sec_global_targeting['content-id'] = 'article-3735558';
            sec_global_targeting['is-ad-friendly'] = 'yes';
            sec_global_targeting['env'] = 'production';
            sec_global_targeting['partner-content'] = 'no';
    
    if (typeof someecards_config.google_tags != "undefined") {
        for (var key in someecards_config.google_tags) {
            if (someecards_config.google_tags.hasOwnProperty(key)) {
                sec_global_targeting[key] = someecards_config.google_tags[key];
            }
        }
    }
</script>

<script type="application/javascript">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</script>


<script type="text/javascript">
    var _qevents = _qevents || [];
    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    var quantSegs = [];
    function qc_results(result) {
        for (var i = 0; i < result.segments.length; i++) {
            quantSegs.push(result.segments[i].id);
        }
    }
</script>

<script type="text/javascript" src="//segapi.quantserve.com/api/segments.json?a=p-880wF3y-pNyF6&callback=qc_results"></script>

<script type="text/javascript">
    Date.prototype.stdTimezoneOffset = function() {
        var jan = new Date(this.getFullYear(), 0, 1);
        var jul = new Date(this.getFullYear(), 6, 1);
        return Math.max(jan.getTimezoneOffset(), jul.getTimezoneOffset());
    }

    Date.prototype.dst = function() {
        return this.getTimezoneOffset() < this.stdTimezoneOffset();
    }
</script>


<script type="text/javascript">
    window.fbAsyncInit = function() {
        FB.init({
            appId       : 32911495680,
            version    : 'v2.8',
            status      : true,
            cookie      : true,
            xfbml       : true
        });

        var fbLoginChecked = true; // Temporarily turning this off while facebook has issues.
        FB.getLoginStatus(function(response) {
            if (response.status == 'connected' && fbLoginChecked != true) {
                if (userAuth.getUserData() == null) {
                    if (userAuth.getHasUpdatedUserData() == true) {
                        userAuth.autoLoginFB();
                    } else {
                        userAuth.updateUserData(function() {
                            if (userAuth.getUserData() == null) {
                                userAuth.autoLoginFB();
                            }
                        });
                    }
                }
            }

            fbLoginChecked = true;
        });

        FB.Event.subscribe('edge.create', function(liked_link, button) {
            if (Cookies.get('socialLike') == 'false') {
                ga('send', 'event', 'facebook-like-button', 'relike', $(button).data('ref'));
            } else {
                ga('send', 'event', 'facebook-like-button', 'like', $(button).data('ref'));
            }
            Cookies.set('socialLike', 'true', { expires: 365*10, domain: someecards_config.cookie_domain });
        });
        FB.Event.subscribe('edge.remove', function(liked_link, button) {
            ga('send', 'event', 'facebook-like-button', 'dislike', $(button).data('ref'));
            if (Cookies.get('socialLike')) {
                Cookies.remove('socialLike', { expires: 365*10, domain: someecards_config.cookie_domain });
            }
        });
    };

    (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));

    // used for loading js files through out the app as available
    function whenAvailable(name, callback) {
        var interval = 10; // ms
        window.setTimeout(function() {
            if (window[name]) {
                callback(window[name]);
            } else {
                window.setTimeout(arguments.callee, interval);
            }
        }, interval);
    }
</script>

<div id="fb-root"></div>

            <script type="text/javascript">
                                                    
            var _sf_async_config_override = { "authors" : "April Lavalle" };
        </script>
     
<!--[if lt IE 9]>
<script type="text/javascript">
    document.location.href = '/browser.html';
</script>
<![endif]-->

<div class="scrollbar-check"></div>

<section class="ad-skin-container" id="sec-ad-skin-1" style="display:none"></section>
<div class="ad-skin-placeholder" id="sec-ad-skin-placeholder" style="display:none"></div>


<div class="ad-container-responsive main-leaderboard" data-sec-ad-id="mobile-sticky-bottom" data-sec-ad-placement="main-leaderboard" id="mobile-bottom-ad-container">
    <div class="ad-pre"></div>
    <div class="ad-inner">
        <div class="ad-label">Advertising</div>        <div class="ad-wrapper"></div>
    </div>
    <div class="ad-post"></div>
</div>

<div class="site-wrapper">
    <div id="body-content">
        <div id="overlay-curtain"></div>
        <div id="responsive-ads">
            
<div class="ad-container-responsive main-leaderboard" data-sec-ad-id="page-top" data-sec-ad-placement="main-leaderboard" id="ad-leaderboard">
    <div class="ad-pre"></div>
    <div class="ad-inner">
        <div class="ad-label">Advertising</div>        <div class="ad-wrapper"></div>
    </div>
    <div class="ad-post"></div>
</div>
        </div>
        <div id="tout-ad"></div>
        <div class="leaderboard-placeholder"></div>

        <section class="header-container entity"
         id="sec-header-container">
    <div class="inner">
        <div class="mobile-wrapper">
            <div class="mobile" id="sec-nav-link-item-mobile"><a href="#" class="mobile-link" data-sec-dropdown="mobile">Mobile</a></div>
        </div>
        <div class="left logo">
            <a href="https://www.someecards.com/" class="some">
                                    <span class="logo-text mobile">home</span><span class="logo-text desktop">some</span>
                            </a>

                            <a href="https://www.someecards.com/" class="logo-extra">Entertainment</a>
                    </div>

        <div class="avatar-wrapper hidden-xs">
            <div id="sec-avatar-wrapper" data-anonymous-avatar="//cdn.someecards.com/assets/images/header/header-avatar-logged-out%402x.png">
                <div class="avatar" id="sec-nav-link-item-avatar">
                    <a href="#" class="avatar-link" id="sec-header-avatar-link" data-sec-dropdown="avatar">
                        <img src="//cdn.someecards.com/assets/images/header/header-avatar-logged-out%402x.png" />
                    </a>
                </div>
                <div class="nav-dropdown-container avatar" id="sec-nav-dropdown-avatar" data-sec-dropdown="avatar">
    <div class="dropdown-inner">
        <div class="column logged-in">
            <ul class="dropdown-links">
                <li class="dropdown-link-item"><a href="https://www.someecards.com/profile/">My Profile</a></li>
                <li class="dropdown-link-item"><a href="https://www.someecards.com/profile/">My Cards</a></li>
                <li class="dropdown-link-item"><a href="https://www.someecards.com/profile/#edit" data-path="https://www.someecards.com/profile/" class="header-account-edit-link">Edit Info</a></li>
                <li class="dropdown-link-item"><a class="logout" href="https://www.someecards.com/session/logout">Logout</a></li>
            </ul>
        </div>
        <div class="column logged-out">
            <ul class="dropdown-links">
                <li class="dropdown-link-item"><a href="#" id="sec-header-login-link">Login</a></li>
                <li class="dropdown-link-item"><a href="#" class="sec-newsletter-subscribe-link">Subscribe</a></li>
            </ul>
        </div>
    </div>
</div>
            </div>
        </div>

        <div class="facebook-like-wrapper vertical-align">
            <span class="fb-like facebook-like-container nav-link" data-ref="whats-hot-menu" data-href="//www.facebook.com/someecards" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></span>
        </div>

        <div class="search-wrapper">
            <div class="search" id="sec-nav-link-item-search">
                <a href="#" title="search" class="search-link" data-sec-dropdown="search">Search</a>
            </div>
            <div class="nav-dropdown-container search" id="sec-nav-dropdown-search" data-sec-dropdown="search">
    <div class="dropdown-inner">
        <div class="search-input-wrapper">
            <input autocomplete="off" type="text" id="main-navigation-search-input" placeholder="Type your search" data-lookahead-url="https://www.someecards.com/categories/search">
            <div class="category-boxes-lookahead"></div>
        </div>
        <div class="search-button"><a href="#" id="sec-perform-search-button-link">Perform Search</a></div>
    </div>
</div>
        </div>

        <div class="popular-wrapper">
            <div class="popular" id="sec-nav-link-item-popular">
                <a href="https://www.someecards.com/popular-now/" title="popular" class="popular-link">Popular</a>
            </div>
        </div>

        <div class="menu-divider"></div>

        <div class="nav-dropdown-container ecards" id="sec-nav-dropdown-ecards" data-sec-dropdown="ecards">
    <div class="dropdown-inner">
        <div class="column">
            <div class="dropdown-links-header">Top Categories</div>
            <ul class="dropdown-links">
                <li class="dropdown-link-item"><a href="https://www.someecards.com/memes/all/?sort=newest">Newest</a></li>
                <li class="dropdown-link-item">
                    <a href="https://www.someecards.com/memes/all/?sort=popular">
                        Popular
                        <span class="popular-icon"></span>
                    </a>
                </li>
                <li class="dropdown-link-item"><a href="https://www.someecards.com/memes/all/?sort=classics">Classics</a></li>
                <li class="dropdown-link-item" style="margin-top: 10px;"><a href="https://www.someecards.com/usercards/create">Create Card <span class="create-icon"></span></a></li>

                                                            <li class="dropdown-link-item"><a href="https://www.someecards.com/memes/charts-and-graphs/">Charts And Graphs</a></li>
                                                                                <li class="dropdown-link-item"><a href="https://www.someecards.com/memes/birthday/">Birthday</a></li>
                                                                                <li class="dropdown-link-item"><a href="https://www.someecards.com/memes/confession/">Confession</a></li>
                                                                                <li class="dropdown-link-item"><a href="https://www.someecards.com/memes/congratulations/">Congratulations</a></li>
                                                                                <li class="dropdown-link-item"><a href="https://www.someecards.com/memes/flirting/">Flirting</a></li>
                                                                                <li class="dropdown-link-item"><a href="https://www.someecards.com/memes/news/">News</a></li>
                                                                                <li class="dropdown-link-item"><a href="https://www.someecards.com/memes/thinking-of-you/">Thinking Of You</a></li>
                                                                                <li class="dropdown-link-item"><a href="https://www.someecards.com/memes/weekend/">Weekend</a></li>
                                                                                <li class="dropdown-link-item"><a href="https://www.someecards.com/memes/workplace/">Workplace</a></li>
                                                </ul>
            <div class="view-all-wrapper">
                <a href="https://www.someecards.com/card/categories/">View All Categories</a>
            </div>
            <div class="border-right"></div>
        </div>
        <div class="column">
            <div class="dropdown-links-header">Upcoming Holidays</div>
            <ul class="dropdown-links">
                                    <li class="dropdown-link-item">
                        <a href="https://www.someecards.com/memes/labor-day/">
                            Labor Day <span class="date">Sep 04</span>
                        </a>
                    </li>
                                    <li class="dropdown-link-item">
                        <a href="https://www.someecards.com/memes/grandparents-day/">
                            Grandparents Day <span class="date">Sep 10</span>
                        </a>
                    </li>
                                    <li class="dropdown-link-item">
                        <a href="https://www.someecards.com/memes/rosh-hashanah/">
                            Rosh Hashanah <span class="date">Sep 20</span>
                        </a>
                    </li>
                            </ul>
                            <div class="dropdown-links-header">Our Partners</div>
                <ul class="dropdown-links">
                                                                                                        <li class="dropdown-link-item"><a href="https://www.someecards.com/home-chef/">Home Chef</a></li>
                                                                                                                                                            <li class="dropdown-link-item"><a href="https://www.someecards.com/splenda/">SPLENDA® Sweeteners</a></li>
                                                                                                                                                            <li class="dropdown-link-item"><a href="https://www.someecards.com/youre-the-worst/">You&#039;re the Worst</a></li>
                                                                                        </ul>
                    </div>
    </div>
</div>


        <div class="center-wrapper">
            <ul class="nav-links entity">
                            <li class="nav-link-item dropdown" id="sec-nav-link-item-news">
            <a href="https://www.someecards.com/news/" class="nav-link" data-sec-dropdown="news">
                                    News
                            </a>
            <div class="nav-dropdown-container section-menu news" id="sec-nav-dropdown-news" data-sec-dropdown="news">
                <div class="dropdown-inner">
                    <div class="column">
                        <ul class="dropdown-links">
                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/news/so-that-happened/">So That Happened</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/news/dumb-crime/">Dumb Crime</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/news/weird-news/">Weird News</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/news/women/">Women</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/news/politics/">Politics</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/news/lgbt/">LGBT</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/news/sports/">Sports</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/news/tweet-picks/">Tweet Picks</a>
                                    </li>
                                                                                    </ul>
                    </div>
                </div>
            </div>
        </li>
                <li class="nav-link-item dropdown" id="sec-nav-link-item-entertainment">
            <a href="https://www.someecards.com/entertainment/" class="nav-link" data-sec-dropdown="entertainment">
                                    Entertainment
                            </a>
            <div class="nav-dropdown-container section-menu entertainment" id="sec-nav-dropdown-entertainment" data-sec-dropdown="entertainment">
                <div class="dropdown-inner">
                    <div class="column">
                        <ul class="dropdown-links">
                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/entertainment/celebrities/">Celebrities</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/entertainment/tv/">TV</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/entertainment/movies/">Movies</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/entertainment/music/">Music</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/entertainment/web/">Web</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/entertainment/video-games/">Video Games</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/entertainment/books/">Books</a>
                                    </li>
                                                                                    </ul>
                    </div>
                </div>
            </div>
        </li>
                <li class="nav-link-item dropdown" id="sec-nav-link-item-life">
            <a href="https://www.someecards.com/life/" class="nav-link" data-sec-dropdown="life">
                                    Life
                            </a>
            <div class="nav-dropdown-container section-menu life" id="sec-nav-dropdown-life" data-sec-dropdown="life">
                <div class="dropdown-inner">
                    <div class="column">
                        <ul class="dropdown-links">
                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/life/fashion-beauty/">Fashion &amp; Beauty</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/life/digital-life/">Digital Life</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/life/workplace/">Workplace</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/life/health/">Health</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/life/birthdays/">Birthdays</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/life/food-drink/">Food &amp; Drink</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/life/weekend/">Weekend</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/life/school/">School</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/life/holidays/">Holidays</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/life/tech/">Tech</a>
                                    </li>
                                                                                    </ul>
                    </div>
                </div>
            </div>
        </li>
                <li class="nav-link-item dropdown" id="sec-nav-link-item-love">
            <a href="https://www.someecards.com/love/" class="nav-link" data-sec-dropdown="love">
                                    Love
                            </a>
            <div class="nav-dropdown-container section-menu love" id="sec-nav-dropdown-love" data-sec-dropdown="love">
                <div class="dropdown-inner">
                    <div class="column">
                        <ul class="dropdown-links">
                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/love/dating-relationships/">Dating &amp; Relationships</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/love/sex/">Sex</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/love/weddings/">Weddings</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/love/friends/">Friends</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/love/breakups/">Breakups</a>
                                    </li>
                                                                                    </ul>
                    </div>
                </div>
            </div>
        </li>
                <li class="nav-link-item dropdown" id="sec-nav-link-item-cute">
            <a href="https://www.someecards.com/cute/" class="nav-link" data-sec-dropdown="cute">
                                    Cute
                            </a>
            <div class="nav-dropdown-container section-menu cute" id="sec-nav-dropdown-cute" data-sec-dropdown="cute">
                <div class="dropdown-inner">
                    <div class="column">
                        <ul class="dropdown-links">
                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/cute/animals/">Animals</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/cute/kids/">Kids</a>
                                    </li>
                                                                                    </ul>
                    </div>
                </div>
            </div>
        </li>
                <li class="nav-link-item dropdown" id="sec-nav-link-item-parenting">
            <a href="https://www.someecards.com/parenting/" class="nav-link" data-sec-dropdown="parenting">
                                    Parenting
                            </a>
            <div class="nav-dropdown-container section-menu parenting" id="sec-nav-dropdown-parenting" data-sec-dropdown="parenting">
                <div class="dropdown-inner">
                    <div class="column">
                        <ul class="dropdown-links">
                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/parenting/moms/">Moms</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/parenting/dads/">Dads</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/parenting/children/">Children</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/parenting/pregnancy/">Pregnancy</a>
                                    </li>
                                                                                    </ul>
                    </div>
                </div>
            </div>
        </li>
                <li class="nav-link-item dropdown" id="sec-nav-link-item-videos">
            <a href="https://www.someecards.com/videos/" class="nav-link" data-sec-dropdown="videos">
                                    Videos
                            </a>
            <div class="nav-dropdown-container section-menu videos" id="sec-nav-dropdown-videos" data-sec-dropdown="videos">
                <div class="dropdown-inner">
                    <div class="column">
                        <ul class="dropdown-links">
                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/videos/comedy/">Comedy</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/videos/stupidity/">Stupidity</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/entertainment/celebrities/">Celebrities</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/entertainment/movies/">Movies</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/entertainment/tv/">TV</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/cute/cute/">Cute</a>
                                    </li>
                                                                                                                                <li class="dropdown-link-item">
                                        <a href="https://www.someecards.com/videos/wtf/">WTF</a>
                                    </li>
                                                                                    </ul>
                    </div>
                </div>
            </div>
        </li>
    

                <li class="nav-link-item dropdown" id="sec-nav-link-item-ecards">
                    <a href="https://www.someecards.com/memes/all/?sort=popular" class="nav-link" data-sec-dropdown="ecards">Ecards</a>
                </li>
                <li class="nav-link-item dropdown" id="sec-nav-link-item-more">
                    <a href="#" class="nav-link no-click" data-sec-dropdown="more">More</a>
                    <div class="nav-dropdown-container more" id="sec-nav-dropdown-more" data-sec-dropdown="more">
    <div class="dropdown-inner">
        <div class="column">
            <div class="dropdown-links-header">Company</div>
            <ul class="dropdown-links">
                <li class="dropdown-link-item"><a href="https://www.someecards.com/page/about">About</a></li>
                <li class="dropdown-link-item"><a href="https://www.someecards.com/page/contact">Contact</a></li>
                <li class="dropdown-link-item"><a href="https://www.someecards.com/page/press">Press</a></li>
                <li class="dropdown-link-item"><a href="https://www.someecards.com/page/advertise">Advertise</a></li>
                <li class="dropdown-link-item"><a href="#" class="sec-newsletter-subscribe-link">Subscribe</a></li>
                <li class="dropdown-link-item"><a href="https://www.someecards.com/page/jobs">Jobs</a></li>
            </ul>
            <div class="dropdown-links-header">Legal</div>
            <ul class="dropdown-links">
                <li class="dropdown-link-item"><a href="https://www.someecards.com/page/terms">Terms of Use</a></li>
                <li class="dropdown-link-item"><a href="https://www.someecards.com/page/privacy">Privacy Policy</a></li>
            </ul>
        </div>
    </div>
</div>
                </li>
            </ul>

                            <div class="fixed-menu-share-container">
                    <div class="fixed-desktop-menu-wrapper" data-sec-dropdown="fixed-desktop">
                        <div class="menu-icon-wrapper" id="sec-nav-link-item-fixed-desktop-menu">
                            <a href="#" class="menu-icon-wrapper-link">Desktop</a>
                        </div>
                    </div>
                    <div class="nav-dropdown-container fixed-desktop" id="sec-nav-dropdown-fixed-desktop" data-sec-dropdown="fixed-desktop">
    <div class="dropdown-inner">
        <div class="row top-row" style="">
            <div class="col-xs-6 left">
                <div class="row header-row">
                    <div class="col-xs-12 menu-header-title">Posts</div>
                </div>
                <div class="row button-row">
                                                                        <div class="col-xs-6">
                                <div>
                                                                            <a href="https://www.someecards.com/news/">
                                                                                            News
                                                                                    </a>
                                                                    </div>
                            </div>
                                                                                                <div class="col-xs-6">
                                <div>
                                                                            <a href="https://www.someecards.com/popular-now/">
                                            Popular <img src="//cdn.someecards.com/assets/images/header/whitearrow.png" class="popular-icon" alt="White Arrow" >
                                        </a>
                                                                    </div>
                            </div>
                                                                                                <div class="col-xs-6">
                                <div>
                                                                            <a href="https://www.someecards.com/entertainment/">
                                                                                            Entertainment
                                                                                    </a>
                                                                    </div>
                            </div>
                                                                                                <div class="col-xs-6">
                                <div>
                                                                            <a href="https://www.someecards.com/life/">
                                                                                            Life
                                                                                    </a>
                                                                    </div>
                            </div>
                                                                                                <div class="col-xs-6">
                                <div>
                                                                            <a href="https://www.someecards.com/love/">
                                                                                            Love
                                                                                    </a>
                                                                    </div>
                            </div>
                                                                                                <div class="col-xs-6">
                                <div>
                                                                            <a href="https://www.someecards.com/cute/">
                                                                                            Cute
                                                                                    </a>
                                                                    </div>
                            </div>
                                                                                                <div class="col-xs-6">
                                <div>
                                                                            <a href="https://www.someecards.com/parenting/">
                                                                                            Parenting
                                                                                    </a>
                                                                    </div>
                            </div>
                                                                                                <div class="col-xs-6">
                                <div>
                                                                            <a href="https://www.someecards.com/videos/">
                                                                                            Videos
                                                                                    </a>
                                                                    </div>
                            </div>
                                                            </div>
            </div>
            <div class="col-xs-6">
                <div class="row header-row">
                    <div class="col-xs-12 menu-header-title">ECARDS</div>
                </div>
                <div class="row button-row">
                    <div class="col-xs-6">
                        <div><a href="https://www.someecards.com/memes/all/?sort=newest">Newest</a></div>
                    </div>
                    <div class="col-xs-6">
                        <div>
                            <a href="https://www.someecards.com/memes/all/?sort=popular">
                                Popular <img src="//cdn.someecards.com/assets/images/header/whitearrow.png" class="popular-icon" alt="White Arrow" >
                            </a>
                        </div>
                    </div>
                    <div class="col-xs-6">
                        <div>
                            <a href="https://www.someecards.com/usercards/create">
                                Create Card <img src="//cdn.someecards.com/assets/images/header/pencil-white.png" class="popular-icon create-icon">
                            </a>
                        </div>
                    </div>
                                            <div class="col-xs-6">
                            <div>
                                                            <a href="https://www.someecards.com/memes/charts-and-graphs/">Charts And Graphs</a>
                                                        </div>
                        </div>
                                            <div class="col-xs-6">
                            <div>
                                                            <a href="https://www.someecards.com/memes/birthday/">Birthday</a>
                                                        </div>
                        </div>
                                            <div class="col-xs-6">
                            <div>
                                                            <a href="https://www.someecards.com/memes/confession/">Confession</a>
                                                        </div>
                        </div>
                                            <div class="col-xs-6">
                            <div>
                                                            <a href="https://www.someecards.com/memes/congratulations/">Congratulations</a>
                                                        </div>
                        </div>
                                            <div class="col-xs-6">
                            <div>
                                                            <a href="https://www.someecards.com/memes/flirting/">Flirting</a>
                                                        </div>
                        </div>
                                            <div class="col-xs-6">
                            <div>
                                                            <a href="https://www.someecards.com/memes/news/">News</a>
                                                        </div>
                        </div>
                                            <div class="col-xs-6">
                            <div>
                                                            <a href="https://www.someecards.com/memes/thinking-of-you/">Thinking Of You</a>
                                                        </div>
                        </div>
                                            <div class="col-xs-6">
                            <div>
                                                            <a href="https://www.someecards.com/memes/weekend/">Weekend</a>
                                                        </div>
                        </div>
                                            <div class="col-xs-6">
                            <div>
                                                            <a href="https://www.someecards.com/memes/workplace/">Workplace</a>
                                                        </div>
                        </div>
                                    </div>
                                    <div class="row button-row">
                                                    <div class="col-xs-6">
                                <div>
                                    <a href="https://www.someecards.com/memes/labor-day/">
                                        <div class="event-name">Labor Day</div> <div class="date">Sep 04</div>
                                    </a>
                                </div>
                            </div>
                                                    <div class="col-xs-6">
                                <div>
                                    <a href="https://www.someecards.com/memes/grandparents-day/">
                                        <div class="event-name">Grandparents Day</div> <div class="date">Sep 10</div>
                                    </a>
                                </div>
                            </div>
                                            </div>
                            </div>
        </div>

        <div class="row bottom-row">
            <div class="col-xs-6 left">
                <div class="row header-row">
                    <div class="col-xs-12 menu-header-title">OUR COMPANY</div>
                </div>
                <div class="row button-row">
                    <div class="col-xs-6">
                        <div><a href="https://www.someecards.com/page/about">About</a></div>
                    </div>
                    <div class="col-xs-6">
                        <div><a href="https://www.someecards.com/page/contact">Contact</a></div>
                    </div>
                    <div class="col-xs-6">
                        <div><a href="https://www.someecards.com/page/press">Press</a></div>
                    </div>
                    <div class="col-xs-6">
                        <div><a href="https://www.someecards.com/page/advertise">Advertise</a></div>
                    </div>
                    <div class="col-xs-6">
                        <div><a href="https://www.someecards.com/page/jobs">Jobs</a></div>
                    </div>
                </div>

                <div class="row header-row">
                    <div class="col-xs-12 menu-header-title">LEGAL</div>
                </div>
                <div class="row button-row">
                    <div class="col-xs-6">
                        <div><a href="https://www.someecards.com/page/terms">Terms of Use</a></div>
                    </div>
                    <div class="col-xs-6">
                        <div><a href="https://www.someecards.com/page/privacy">Privacy Policy</a></div>
                    </div>
                </div>
            </div>
            <div class="col-xs-6">
                                    <div class="row header-row">
                        <div class="col-xs-12 menu-header-title">OUR PARTNERS</div>
                    </div>
                    <div class="row button-row">
                                                    <div class="col-xs-6">
                                <div>
                                                                                                            <a href="https://www.someecards.com/home-chef/">Home Chef</a>
                                    
                                    <a href="https://www.someecards.com/memes/home-chef/">Home Chef</a>
                                                                </div>
                            </div>
                                                    <div class="col-xs-6">
                                <div>
                                                                                                            <a href="https://www.someecards.com/splenda/">SPLENDA® Sweeteners</a>
                                    
                                    <a href="https://www.someecards.com/memes/splenda/">Splenda</a>
                                                                </div>
                            </div>
                                                    <div class="col-xs-6">
                                <div>
                                                                                                            <a href="https://www.someecards.com/youre-the-worst/">You&#039;re the Worst</a>
                                    
                                    <a href="https://www.someecards.com/memes/youre-the-worst/">You&#039;re the Worst</a>
                                                                </div>
                            </div>
                                            </div>
                            </div>
        </div>
    </div>
</div>


                    
<div class="share-icons-container social social-v2 ">
    <div class="social-inner">
        <div class="facebook facebook-share-container">
            <a class="ga-click facebook facebook-share"
                data-ga-category="Share Buttons"
                data-ga-action="facebook - post - header v2"
                data-ga-label="post-3735558"
                data-path="https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/"
                href="#"
                target="_blank">
                Share
            </a>
        </div>

        <div class="more-share-container">
            <div class="share-container ">
<div class="button">
        <span class="label">MORE</span>
</div>
<div class="share-popup-container pop-down">
    <div class="curtain"></div>
                                        <div class="box twitter">
            <div class="border-bottom"></div>
            <div class="border-left"></div>
            <div class="share-label">Twitter</div>
            <div class="icon"></div>
            <a class="twitter ga-click"
                data-ga-category="Share Buttons"
                data-ga-action="twitter - post - header v2"
                data-ga-label="post-3735558"
                href="http://www.twitter.com/share/?text=Former%20Fox%20News%20head%20Roger%20Ailes%20dead%20at%2077.&url=https://some.ly/4dvkXVc/"
                onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"
            target="_blank">Tweet This</a>
        </div>
                        <div class="box reddit">
            <div class="border-bottom"></div>
            <div class="border-left"></div>
            <div class="share-label">Reddit</div>
            <div class="icon"></div>
            <a class="reddit ga-click"
                data-ga-category="Share Buttons"
                data-ga-action="reddit - post - header v2"
                data-ga-label="post-3735558"
                href="//www.reddit.com/submit"
                onclick="window.open('//www.reddit.com/submit?title=Former%20Fox%20News%20head%20Roger%20Ailes%20dead%20at%2077.&url=https%3A%2F%2Fwww.someecards.com%2Fentertainment%2Fcelebrities%2Froger-ailes-death-fox-news%2F'); return false;"
            target="_blank">Share on Reddit</a>
        </div>
            <div class="box whatsapp">
        <div class="border-bottom"></div>
        <div class="border-left"></div>
        <div class="share-label">WhatsApp</div>
        <div class="icon"></div>
        <a class="whatsapp ga-click"
            data-ga-category="Share Buttons"
            data-ga-action="whatsapp - post - header v2"
            data-ga-label="post-3735558"
        href="whatsapp://send?text=https%3A%2F%2Fsome.ly%2F4dvkXVc%2F">Share on WhatsApp</a>
    </div>
                            <div class="box pinterest">
            <div class="border-bottom"></div>
            <div class="border-left"></div>
            <div class="share-label">Pinterest</div>
            <div class="icon"></div>
            <a class="pinterest ga-click"
                data-ga-category="Share Buttons"
                data-ga-action="pinterest - post - header v2"
                data-ga-label="post-3735558"
                href="http://pinterest.com/pin/create/button/?url=https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/&media=https://cdn.someecards.com/posts/roger-ailes-death-dead-fox-news-4I0.jpg&description=Former%20Fox%20News%20head%20Roger%20Ailes%20dead%20at%2077."
                onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"
            target="_blank">Pin on Pinterest</a>
        </div>
    
            <div class="box email">
            <div class="border-bottom"></div>
            <div class="border-left"></div>
            <div class="share-label">Email</div>
            <div class="icon"></div>
            <a href="#"
                target="_blank"
                class="share-by-email ga-click overlay"
                data-ga-category="Share Buttons"
                data-ga-action="email - post - header v2"
                data-ga-label="post-3735558"
                                data-sec-share-id="3735558"
                data-sec-share-type="post"
            data-sec-share-thumb=https://cdn.someecards.com/posts/roger-ailes-death-dead-fox-news-4I0.jpg>Email This Post</a>
            <a href="mailto:?subject=Former Fox News head Roger Ailes dead at 77.&body=https://some.ly/4dvkXVc/ - via http://www.someecards.com"
                target="_blank"
                class="share-by-email client ga-click"
                data-ga-category="Share Buttons"
                data-ga-action="email - post - header v2"
                data-ga-label="post-3735558"
                data-sec-share-id="3735558"
                                data-sec-share-type="post"
                data-sec-share-thumb=https://cdn.someecards.com/posts/roger-ailes-death-dead-fox-news-4I0.jpg>Email This Post</a>
        </div>
    
        </div>
</div>
        </div>
    </div>
</div>
                </div>
                    </div>

                
    </div>
    <div class="rule"></div>
    <div class="shadow"></div>
</section>
<div class="header-container-placeholder" id="sec-header-container-placeholder"></div>

<div class="nav-dropdown-container mobile" id="sec-nav-dropdown-mobile" data-sec-dropdown="mobile">
    <div class="mobile-inner">
        <div class="row top-header-row header-row">
            <div class="col-xs-3" style="height: 40px; padding-top: 2px;">
                <div><a href="https://www.someecards.com/">HOME</a></div>
            </div>
            <div class="col-xs-3 text-center">
                <div class="search-wrapper">
                  <div class="search" id="mobile-nav-link-item-search"><a href="#" class="search-link">Search</a></div>
                </div>
            </div>
            <div class="col-xs-3 text-center">
                <div class="avatar-wrapper">
                    <div class="avatar" id="mobile-sec-nav-link-item-avatar">
                        <a href="#" class="avatar-link" id="mobile-sec-header-avatar-link">&nbsp;</a>
                    </div>
                </div>
            </div>
            <div class="col-xs-3">
                <div class="close-button">&#10005;</div>
            </div>
        </div>

        <div class="row" id="mobile-nav-search-container" style="display: none;">
            <div class="col-xs-12 category-item-search">
                <input autocomplete="off" type="text" id="category-search-input" placeholder="Search" data-lookahead-url="https://www.someecards.com/categories/search">
                <div class="right-arrow">&#9658;</div>
                <div class="category-boxes-lookahead"></div>
            </div>
        </div>

        <div class="row button-row">
                                                <div class="col-xs-6">
                        <div>
                                                            <a href="https://www.someecards.com/news/">
                                                                            News
                                                                    </a>
                                                    </div>
                    </div>
                                                                <div class="col-xs-6">
                        <div>
                                                            <a href="https://www.someecards.com/popular-now/">
                                    POPULAR <img src="//cdn.someecards.com/assets/images/header/whitearrow.png" class="popular-icon" alt="White Arrow">
                                </a>
                                                    </div>
                    </div>
                                                                <div class="col-xs-6">
                        <div>
                                                            <a href="https://www.someecards.com/entertainment/">
                                                                            Entertainment
                                                                    </a>
                                                    </div>
                    </div>
                                                                <div class="col-xs-6">
                        <div>
                                                            <a href="https://www.someecards.com/life/">
                                                                            Life
                                                                    </a>
                                                    </div>
                    </div>
                                                                <div class="col-xs-6">
                        <div>
                                                            <a href="https://www.someecards.com/love/">
                                                                            Love
                                                                    </a>
                                                    </div>
                    </div>
                                                                <div class="col-xs-6">
                        <div>
                                                            <a href="https://www.someecards.com/cute/">
                                                                            Cute
                                                                    </a>
                                                    </div>
                    </div>
                                                                <div class="col-xs-6">
                        <div>
                                                            <a href="https://www.someecards.com/parenting/">
                                                                            Parenting
                                                                    </a>
                                                    </div>
                    </div>
                                                                <div class="col-xs-6">
                        <div>
                                                            <a href="https://www.someecards.com/videos/">
                                                                            Videos
                                                                    </a>
                                                    </div>
                    </div>
                                    </div>

        <div class="row header-row">
            <div class="col-xs-12 menu-header-title">ECARDS</div>
        </div>
        <div class="row button-row">
            <div class="col-xs-6">
                <div><a href="https://www.someecards.com/memes/all/?sort=newest">NEWEST</a></div>
            </div>
            <div class="col-xs-6">
                <div><a href="https://www.someecards.com/memes/all/?sort=popular">
                    POPULAR <img src="//cdn.someecards.com/assets/images/header/whitearrow.png" class="popular-icon" alt="White Arrow">
                </a></div>
            </div>
            <div class="col-xs-6">
                <div><a href="https://www.someecards.com/usercards/create">
                    Create Card <img src="//cdn.someecards.com/assets/images/header/pencil-white.png" class="popular-icon create-icon" alt="White Pencil">
                </a></div>
            </div>
                            <div class="col-xs-6">
                    <div>
                                            <a href="https://www.someecards.com/memes/birthday/">Birthday</a>
                                        </div>
                </div>
                            <div class="col-xs-6">
                    <div>
                                            <a href="https://www.someecards.com/memes/confession/">Confession</a>
                                        </div>
                </div>
                            <div class="col-xs-6">
                    <div>
                                            <a href="https://www.someecards.com/memes/flirting/">Flirting</a>
                                        </div>
                </div>
                            <div class="col-xs-6">
                    <div>
                                            <a href="https://www.someecards.com/memes/friendship/">Friendship</a>
                                        </div>
                </div>
                            <div class="col-xs-6">
                    <div>
                                            <a href="https://www.someecards.com/memes/thinking-of-you/">Thinking Of You</a>
                                        </div>
                </div>
                            <div class="col-xs-6">
                    <div>
                                            <a href="https://www.someecards.com/memes/workplace/">Workplace</a>
                                        </div>
                </div>
                                        <div class="col-xs-6">
                    <div>
                        <a href="https://www.someecards.com/memes/labor-day/">
                            <div class="event-name">Labor Day</div> <div class="date">Sep 04</div>
                        </a>
                    </div>
                </div>
                            <div class="col-xs-6">
                    <div>
                        <a href="https://www.someecards.com/memes/grandparents-day/">
                            <div class="event-name">Grandparents Day</div> <div class="date">Sep 10</div>
                        </a>
                    </div>
                </div>
                    </div>

                    <div class="row header-row">
                <div class="col-xs-12 menu-header-title">OUR PARTNERS</div>
            </div>
            <div class="row button-row">
                                    <div class="col-xs-6">
                        <div>
                                                                                    <a href="https://www.someecards.com/home-chef/">Home Chef</a>
                            
                            <a href="https://www.someecards.com/memes/home-chef/">Home Chef</a>
                                                </div>
                    </div>
                                    <div class="col-xs-6">
                        <div>
                                                                                    <a href="https://www.someecards.com/splenda/">SPLENDA® Sweeteners</a>
                            
                            <a href="https://www.someecards.com/memes/splenda/">Splenda</a>
                                                </div>
                    </div>
                                    <div class="col-xs-6">
                        <div>
                                                                                    <a href="https://www.someecards.com/youre-the-worst/">You&#039;re the Worst</a>
                            
                            <a href="https://www.someecards.com/memes/youre-the-worst/">You&#039;re the Worst</a>
                                                </div>
                    </div>
                            </div>
        
        <div class="row header-row">
            <div class="col-xs-12 menu-header-title">OUR COMPANY</div>
        </div>
        <div class="row button-row">
            <div class="col-xs-6">
                <div><a href="https://www.someecards.com/page/about">About</a></div>
            </div>
            <div class="col-xs-6">
                <div><a href="https://www.someecards.com/page/contact">Contact</a></div>
            </div>
            <div class="col-xs-6">
                <div><a href="https://www.someecards.com/page/press">Press</a></div>
            </div>
            <div class="col-xs-6">
                <div><a href="https://www.someecards.com/page/advertise">Advertise</a></div>
            </div>
            <div class="col-xs-6">
                <div><a href="#" class="sec-newsletter-subscribe-link">Subscribe</a></div>
            </div>
            <div class="col-xs-6">
                <div><a href="https://www.someecards.com/page/jobs">Jobs</a></div>
            </div>
        </div>

        <div class="row header-row">
            <div class="col-xs-12 menu-header-title">LEGAL</div>
        </div>
        <div class="row button-row">
            <div class="col-xs-6">
                <div><a href="https://www.someecards.com/page/terms">Terms of Use</a></div>
            </div>
            <div class="col-xs-6">
                <div><a href="https://www.someecards.com/page/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </div>
</div>


        <div class="pixel-wrapper"><img class="vp" src="https://dfusijiqfinqr.cloudfront.net/i?s=p:v:3735558" width="0" height="0"/></div>
            <section class="single-image-overlay sec-overlay-container" id="sec-single-image-overlay">
    <div class="content">
        <div class="content-inner">
            <div class="image-wrapper"></div>
            <div class="close-button"><a href="#" id="sec-close-single-image-overlay">Close</a></div>
        </div>
    </div>
</section>

    
    
                
    
                    
                            
    <script type="text/javascript">
        if (!_sf_async_config) {
            var _sf_async_config = [];
        }
        _sf_async_config.authors = "April Lavalle";
    </script>

<script>ga('set', 'dimension1', 'aprillavalle ')</script>


<section class="single-post-container single-content-container"
    id="sec-single-content-container-3735558"
    data-post-id="3735558"
    data-post-type="html"
    data-previous-post="false"
    data-post-path="https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/"
    data-post-url="https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/"
    data-page-title="Former Fox News head Roger Ailes dead at 77. | Someecards Celebrities"
    data-header-extra-text="entertainment"
    data-header-extra-url="https://www.someecards.com/entertainment/"
        >
    <div class="inner">
        <div class="right sticky-container hidden-xs">
            <div class="content-right-side-container">
                <div class="visible-md visible-lg">
                    
<div class="ad-container-responsive tallbox" data-sec-ad-id="single-content-3735558" data-sec-ad-placement="tallbox">
    <div class="ad-pre"></div>
    <div class="ad-inner">
        <div class="ad-label">Advertising</div>        <div class="ad-wrapper"></div>
    </div>
    <div class="ad-post"></div>
</div>
                    
<div class="ad-container-responsive card" data-sec-ad-id="sidebar-card" data-sec-ad-placement="card">
    <div class="ad-pre"></div>
    <div class="ad-inner">
                <div class="ad-wrapper"></div>
    </div>
    <div class="ad-post"></div>
</div>
                </div>
            </div>
        </div>

        <div class="left">
            <div class="clear-fix-for-sidebar">
                                    <span class="admin-bar-hover">
    <div class="admin-bar-container" data-admin-bar-href="https://www.someecards.com/adminbar"></div>

    <h5 class="post-category hidden-xs" itemscope itemtype="http://schema.org/BreadcrumbList">
                                    <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                    <a href="https://www.someecards.com/entertainment/" itemprop="item">
                        <span itemprop="name">Entertainment</span>
                    </a>
                    <span class="breadcrumb-caret">></span>
                    <meta itemprop="position" content="1" />
                </span>
                        <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a href="https://www.someecards.com/entertainment/celebrities/" itemprop="item">
                    <span itemprop="name">Celebrities</span>
                </a>
                <meta itemprop="position" content="2" />
            </span>
            </h5>

            <div class="top-post-image">
            <img src="//cdn.someecards.com/posts/roger-ailes-death-dead-fox-news-9IW.png">
        </div>
    
    <h5 class="post-category visible-xs">
                                    <a href="https://www.someecards.com/entertainment/">Entertainment</a>
                <span class="breadcrumb-caret">></span>
                        <a href="https://www.someecards.com/entertainment/celebrities/">Celebrities</a>
            </h5>

            <h1 class="post-title "><a href="https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/">Former Fox News head Roger Ailes dead at 77.</a></h1>
    
    <div class="post-meta-container">
    <div class="post-credit">
                                                        <img class="avatar" src="//cdn.someecards.com/users/3812799-jPM.png?type=large&width=34&height=34" />
                                                                            <span class="post-credit-inner-container">Filed by
                                <span class="author">
                    <a href="https://www.someecards.com/author/aprillavalle">April Lavalle</a>
                </span>
            
            <span class="seperator">|</span>
        
        <span class="post-date">
            May 18, 2017 @ 9:11am
        </span>

        <span class="share-count">2.6K SHARES</span>
        </span>
    </div>
</div>
</span>

<div class="divider"></div>

<div class="post-content sec-single-post-content">
    
<div class="ad-container-responsive anywhere" data-sec-ad-id="6" data-sec-ad-placement="anywhere">
    <div class="ad-pre"></div>
    <div class="ad-inner">
        <div class="ad-label">Advertising</div>        <div class="ad-wrapper"></div>
    </div>
    <div class="ad-post"></div>
</div>
<p>Former Fox News CEO Roger Ailes died today at age 77, according to <a href="http://money.cnn.com/2017/05/18/media/roger-ailes-dies/" target="_blank">CNN</a>.</p><p>Ailes&#39; wife Elizabeth Tilson Ailes broke the news of his death in a statement to <em><a href="http://drudgereport.com/" target="_blank">The Drudge Report</a>:</em></p><blockquote> <p>I am profoundly sad and heartbroken to report that my husband, Roger Ailes, passed away this morning. Roger was a loving husband to me, to his son Zachary, and a loyal friend to many. He was also a patriot, profoundly grateful to live in a country that gave him so much opportunity to work hard, to rise -- and to give back.</p> </blockquote><p>Many hold Roger Ailes responsible as the person who turned Fox News into the influential ratings powerhouse it is today. He started the network in 1996, and was the head of the conservative network until he stepped down last summer amidst <a href="https://www.someecards.com/news/women/female-fox-news-employees-accuse-roger-ailes/" target="_blank">several sexual harassment allegations</a> from multiple female employees.</p>
<div class="ad-container-responsive anywhere" data-sec-ad-id="3179" data-sec-ad-placement="anywhere">
    <div class="ad-pre"></div>
    <div class="ad-inner">
        <div class="ad-label">Advertising</div>        <div class="ad-wrapper"></div>
    </div>
    <div class="ad-post"></div>
</div>
<p>According to CNN, Fox News paid $13 million to settle with five women who reported inappropriate behavior from Ailes.</p><p>Although his cause of death has not officially been determined, <em>New York </em>magazine reporter Gabriel Sherman tweeted that Ailes allegedly suffered complications from a blood clot:</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Latest on what we know, per family friend: &quot;Last week Ailes had some kind of blood clot in Palm Beach. Suffered complications.&quot;</p>&mdash; Gabriel Sherman (@gabrielsherman) <a href="https://twitter.com/gabrielsherman/status/865195852612153344">May 18, 2017</a></blockquote> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><p><i>This story is still developing. </i></p>

    <div class="fb-quote"></div>

    
    <div class="copyright"> © Copyright 2017 Someecards, Inc.</div>
</div>

    <div class="divider"></div>

            <div class="outbrain-wrapper">
    <div class="OUTBRAIN" data-src="https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/" data-widget-id="AR_1" data-ob-template="SomeEcards" ></div>
</div>
    
<div class="divider"></div>

  <div class="facebook-comments-wrapper" id="comments-3735558">
    <div class="fb-comments" data-width="100%" data-href="https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/" data-numposts="3" data-version="v2.3"></div>
  </div>

<div class="visible-sm">
    
<div class="ad-container-responsive anywhere" data-sec-ad-id="single-content-tablet-3735558" data-sec-ad-placement="anywhere">
    <div class="ad-pre"></div>
    <div class="ad-inner">
        <div class="ad-label">Advertising</div>        <div class="ad-wrapper"></div>
    </div>
    <div class="ad-post"></div>
</div>
</div>

<div id="entity-fixed-footer" class="entity-fixed-footer">
    <div class="item home">
        <a href="/" class="circle">
            Home
        </a>
    </div>
    <div class="item twitter">
                        <a class="ga-click inner"
            data-ga-category="Share Buttons"
            data-ga-action="twitter - post"
            data-ga-label="entity footer-3735558"
            href="http://www.twitter.com/share/?text=Former%20Fox%20News%20head%20Roger%20Ailes%20dead%20at%2077.&url=https://some.ly/4dvkXVc/"
            onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"
            target="_blank">
        </a>
    </div>
    <div class="item pinterest">
                        <a class="inner ga-click"
            data-ga-category="Share Buttons"
            data-ga-action="pinterest - post"
            data-ga-label="post-3735558"
            href="http://pinterest.com/pin/create/button/?url=https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/&media=https://cdn.someecards.com/posts/roger-ailes-death-dead-fox-news-4I0.jpg&description=Former%20Fox%20News%20head%20Roger%20Ailes%20dead%20at%2077."
            onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"
            target="_blank">
        </a>
    </div>
    <div class="item facebook">
        <a href="#" class="inner ga-click facebook-share"
            data-ga-category="Share Buttons"
            data-ga-action="facebook - post"
            data-ga-label="entity footer-3735558"
            data-path="https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/">
        </a>
    </div>
    <div class="item more">
        <div class="more-share-container">
            
            <div class="share-container ">
<div class="button">
        <span class="label">More</span>
</div>
<div class="share-popup-container ">
    <div class="curtain"></div>
            <div class="box sms">
            <div class="border-bottom"></div>
            <div class="share-label">SMS</div>
            <div class="icon"></div>
            <a class="ga-click sms sms-share"
                data-ga-category="Share Buttons"
                data-ga-action="sms - post - footer"
                data-ga-label="post-3735558"
                data-path="https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/"
                href="sms:?body=Former%20Fox%20News%20Head%20Roger%20Ailes%20Dead%20At%2077.%0a%0ahttps%3A%2F%2Fsome.ly%2F4dvkXVc%2F">SMS</a>
        </div>
                <div class="box messenger">
            <div class="border-bottom"></div>
            <div class="border-left"></div>
            <div class="share-label">Messenger</div>
            <div class="icon"></div>
            <a class="ga-click messenger"
                data-ga-category="Share Buttons"
                data-ga-action="messenger - post - footer"
                data-ga-label="post-3735558"
                data-path="https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/"
                href="fb-messenger://share/?link=https://some.ly/4dvkXVc/&app_id=32911495680">Share on Messenger</a>
        </div>
                                <div class="box reddit">
            <div class="border-bottom"></div>
            <div class="border-left"></div>
            <div class="share-label">Reddit</div>
            <div class="icon"></div>
            <a class="reddit ga-click"
                data-ga-category="Share Buttons"
                data-ga-action="reddit - post - footer"
                data-ga-label="post-3735558"
                href="//www.reddit.com/submit"
                onclick="window.open('//www.reddit.com/submit?title=Former%20Fox%20News%20head%20Roger%20Ailes%20dead%20at%2077.&url=https%3A%2F%2Fwww.someecards.com%2Fentertainment%2Fcelebrities%2Froger-ailes-death-fox-news%2F'); return false;"
            target="_blank">Share on Reddit</a>
        </div>
                <div class="box gplus">
            <div class="border-bottom"></div>
            <div class="border-left"></div>
            <div class="share-label">Google+</div>
            <div class="icon"></div>
            <a class="gplus ga-click"
                data-ga-category="Share Buttons"
                data-ga-action="google - post - footer"
                data-ga-label="post-3735558"
                href="https://plus.google.com/share?url=https://www.someecards.com/entertainment/celebrities/roger-ailes-death-fox-news/"
                onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"
            target="_blank">Share on Google+</a>
        </div>
        <div class="box whatsapp">
        <div class="border-bottom"></div>
        <div class="border-left"></div>
        <div class="share-label">WhatsApp</div>
        <div class="icon"></div>
        <a class="whatsapp ga-click"
            data-ga-category="Share Buttons"
            data-ga-action="whatsapp - post - footer"
            data-ga-label="post-3735558"
        href="whatsapp://send?text=https%3A%2F%2Fsome.ly%2F4dvkXVc%2F">Share on WhatsApp</a>
    </div>
    
            <div class="box email">
            <div class="border-bottom"></div>
            <div class="border-left"></div>
            <div class="share-label">Email</div>
            <div class="icon"></div>
            <a href="#"
                target="_blank"
                class="share-by-email ga-click overlay"
                data-ga-category="Share Buttons"
                data-ga-action="email - post - footer"
                data-ga-label="post-3735558"
                                data-sec-share-id="3735558"
                data-sec-share-type="post"
            data-sec-share-thumb=https://cdn.someecards.com/posts/roger-ailes-death-dead-fox-news-4I0.jpg>Email This Post</a>
            <a href="mailto:?subject=Former Fox News head Roger Ailes dead at 77.&body=https://some.ly/4dvkXVc/ - via http://www.someecards.com"
                target="_blank"
                class="share-by-email client ga-click"
                data-ga-category="Share Buttons"
                data-ga-action="email - post - footer"
                data-ga-label="post-3735558"
                data-sec-share-id="3735558"
                                data-sec-share-type="post"
                data-sec-share-thumb=https://cdn.someecards.com/posts/roger-ailes-death-dead-fox-news-4I0.jpg>Email This Post</a>
        </div>
    
        </div>
</div>
        </div>
    </div>
    <div class="item menu">
        <a href="#" class="inner" data-sec-dropdown="mobile"></a>
    </div>
</div>
                            </div>
        </div>
    </div>
</section>


                        <section class="similar-content-divider-container post-view">
                <div class="inner">
                    <div class="label">More in Entertainment</div>
                </div>

                <div class="container-fluid grid-container grid-related-content">
    <div class="row grid-page-container">
                    

    
<div class="col-md-4 col-sm-6 col-xs-12 module post-module"
    data-affinity="1"
    data-is-hero="false"
    data-sec-type="post"
    data-sec-id="3737943"
    data-sec-sub-type="html"
    data-date="08/29/2017 09:34:03 pm"
    data-desktop-grid-row="null"
    >
    <div class="grid-item-inner"
             >
        
        <div class="row non-hero-content-container ">
            <div class="col-xs-12">
                <div class="category">
                                            <a href="https://www.someecards.com/entertainment/celebrities/">Celebrities</a>
                                    </div>

                
                <div class="image-wrapper">
    <a href="https://www.someecards.com/entertainment/celebrities/celebrities-hurricane-harvey/">
        <noscript>
            <img src="//cdn.someecards.com/posts/all-the-celebrities-pledging-money-to-houston-victims-of-hurricane-harvey-dbH.png" />
        </noscript>
        <img class="b-lazy"
             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
             data-src="//cdn.someecards.com/posts/all-the-celebrities-pledging-money-to-houston-victims-of-hurricane-harvey-dbH.png" />
    </a>
</div>

                 <div class="title">
                     <a href="https://www.someecards.com/entertainment/celebrities/celebrities-hurricane-harvey/">All the celebrities pledging money to Houston victims of Hurricane Harvey.</a>
                 </div>
            </div>
        </div>

                                    
        <div class="row grid-item-bottom">
    <div class="col-xs-8 grid-meta-info">
                

        
                            <div class="grid-info author-credit">
                    <div class="created-by">
                        <a href="https://www.someecards.com/author/leahprinz">Leah Prinzivalli</a>
                    </div>
                </div>
            
                                                <div class="grid-info posted-date ">
                        Yesterday
                    </div>
                
                        </div>
</div>
    </div>
</div>

                    

    
<div class="col-md-4 col-sm-6 col-xs-12 module post-module"
    data-affinity="1"
    data-is-hero="false"
    data-sec-type="post"
    data-sec-id="3737942"
    data-sec-sub-type="html"
    data-date="08/29/2017 08:24:23 pm"
    data-desktop-grid-row="null"
    >
    <div class="grid-item-inner"
             >
        
        <div class="row non-hero-content-container ">
            <div class="col-xs-12">
                <div class="category">
                                            <a href="https://www.someecards.com/entertainment/celebrities/">Celebrities</a>
                                    </div>

                
                <div class="image-wrapper">
    <a href="https://www.someecards.com/entertainment/celebrities/george-clooney-parenthood/">
        <noscript>
            <img src="//cdn.someecards.com/posts/george-clooney-parenthood-2DM.png" />
        </noscript>
        <img class="b-lazy"
             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
             data-src="//cdn.someecards.com/posts/george-clooney-parenthood-2DM.png" />
    </a>
</div>

                 <div class="title">
                     <a href="https://www.someecards.com/entertainment/celebrities/george-clooney-parenthood/">George Clooney talks baby spit-up and &#039;terrifying&#039; parenthood.</a>
                 </div>
            </div>
        </div>

                                    
        <div class="row grid-item-bottom">
    <div class="col-xs-8 grid-meta-info">
                

        
                            <div class="grid-info author-credit">
                    <div class="created-by">
                        <a href="https://www.someecards.com/author/leahprinz">Leah Prinzivalli</a>
                    </div>
                </div>
            
                                                <div class="grid-info posted-date ">
                        Yesterday
                    </div>
                
                        </div>
</div>
    </div>
</div>

                    

    
<div class="col-md-4 col-sm-6 col-xs-12 module post-module"
    data-affinity="1"
    data-is-hero="false"
    data-sec-type="post"
    data-sec-id="3737941"
    data-sec-sub-type="html"
    data-date="08/29/2017 06:02:25 pm"
    data-desktop-grid-row="null"
    >
    <div class="grid-item-inner"
             >
        
        <div class="row non-hero-content-container ">
            <div class="col-xs-12">
                <div class="category">
                                            <a href="https://www.someecards.com/entertainment/celebrities/">Celebrities</a>
                                    </div>

                
                <div class="image-wrapper">
    <a href="https://www.someecards.com/entertainment/celebrities/tamra-judge-cancer-instagram/">
        <noscript>
            <img src="//cdn.someecards.com/posts/tamra-judge-cancer-instagram-HqA.png" />
        </noscript>
        <img class="b-lazy"
             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
             data-src="//cdn.someecards.com/posts/tamra-judge-cancer-instagram-HqA.png" />
    </a>
</div>

                 <div class="title">
                     <a href="https://www.someecards.com/entertainment/celebrities/tamra-judge-cancer-instagram/">&#039;Real Housewives&#039; star and cancer survivor shares picture of her butt to help save yours.</a>
                 </div>
            </div>
        </div>

                                    
        <div class="row grid-item-bottom">
    <div class="col-xs-8 grid-meta-info">
                

        
                            <div class="grid-info author-credit">
                    <div class="created-by">
                        <a href="https://www.someecards.com/author/leahprinz">Leah Prinzivalli</a>
                    </div>
                </div>
            
                                                <div class="grid-info posted-date ">
                        Yesterday
                    </div>
                
                        </div>
</div>
    </div>
</div>

                    

    
<div class="col-md-4 col-sm-6 col-xs-12 module post-module"
    data-affinity="1"
    data-is-hero="false"
    data-sec-type="post"
    data-sec-id="3737940"
    data-sec-sub-type="html"
    data-date="08/29/2017 04:47:13 pm"
    data-desktop-grid-row="null"
    >
    <div class="grid-item-inner"
             >
        
        <div class="row non-hero-content-container ">
            <div class="col-xs-12">
                <div class="category">
                                            <a href="https://www.someecards.com/entertainment/tv/">TV</a>
                                    </div>

                
                <div class="image-wrapper">
    <a href="https://www.someecards.com/entertainment/tv/game-of-thrones-director-theory-tyrion-daenerys-jon-snow/">
        <noscript>
            <img src="//cdn.someecards.com/posts/game-of-thrones-director-theory-tyrion-daenerys-jon-snow-Gux.png" />
        </noscript>
        <img class="b-lazy"
             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
             data-src="//cdn.someecards.com/posts/game-of-thrones-director-theory-tyrion-daenerys-jon-snow-Gux.png" />
    </a>
</div>

                 <div class="title">
                     <a href="https://www.someecards.com/entertainment/tv/game-of-thrones-director-theory-tyrion-daenerys-jon-snow/">&#039;Game Of Thrones&#039; director responds to that theory that Tyrion is in love with Dany.</a>
                 </div>
            </div>
        </div>

                                    
        <div class="row grid-item-bottom">
    <div class="col-xs-8 grid-meta-info">
                

        
                            <div class="grid-info author-credit">
                    <div class="created-by">
                        <a href="https://www.someecards.com/author/kelseys">Kelsey Solywoda</a>
                    </div>
                </div>
            
                                                <div class="grid-info posted-date ">
                        Yesterday
                    </div>
                
                        </div>
</div>
    </div>
</div>

                    

    
<div class="col-md-4 col-sm-6 col-xs-12 module post-module"
    data-affinity="1"
    data-is-hero="false"
    data-sec-type="post"
    data-sec-id="3737932"
    data-sec-sub-type="html"
    data-date="08/29/2017 01:39:35 pm"
    data-desktop-grid-row="null"
    >
    <div class="grid-item-inner"
             >
        
        <div class="row non-hero-content-container ">
            <div class="col-xs-12">
                <div class="category">
                                            <a href="https://www.someecards.com/entertainment/movies/">Movies</a>
                                    </div>

                
                <div class="image-wrapper">
    <a href="https://www.someecards.com/entertainment/movies/lion-king-director-mufasa-scar-are-brothers/">
        <noscript>
            <img src="//cdn.someecards.com/posts/you-can-relax-the-lion-king-director-said-mufasa-and-scar-actually-are-brothers-fBY.png" />
        </noscript>
        <img class="b-lazy"
             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
             data-src="//cdn.someecards.com/posts/you-can-relax-the-lion-king-director-said-mufasa-and-scar-actually-are-brothers-fBY.png" />
    </a>
</div>

                 <div class="title">
                     <a href="https://www.someecards.com/entertainment/movies/lion-king-director-mufasa-scar-are-brothers/">‘Lion King’ director clears up that rumor about Mufasa and Scar not being brothers.</a>
                 </div>
            </div>
        </div>

                                    
        <div class="row grid-item-bottom">
    <div class="col-xs-8 grid-meta-info">
                

        
                            <div class="grid-info author-credit">
                    <div class="created-by">
                        <a href="https://www.someecards.com/author/sophie-hirsh">Sophie Hirsh</a>
                    </div>
                </div>
            
                                                <div class="grid-info posted-date ">
                        Yesterday
                    </div>
                
                        </div>
</div>
    </div>
</div>

                    

    
<div class="col-md-4 col-sm-6 col-xs-12 module post-module"
    data-affinity="1"
    data-is-hero="false"
    data-sec-type="post"
    data-sec-id="3737938"
    data-sec-sub-type="html"
    data-date="08/29/2017 12:00:46 pm"
    data-desktop-grid-row="null"
    >
    <div class="grid-item-inner"
             >
        
        <div class="row non-hero-content-container ">
            <div class="col-xs-12">
                <div class="category">
                                            <a href="https://www.someecards.com/entertainment/celebrities/">Celebrities</a>
                                    </div>

                
                <div class="image-wrapper">
    <a href="https://www.someecards.com/entertainment/celebrities/chris-pratt-anna-faris-couples-counseling-divorce/">
        <noscript>
            <img src="//cdn.someecards.com/posts/chris-pratt-and-anna-faris-are-in-couples-therapy-still-getting-divorced-Q0L.png" />
        </noscript>
        <img class="b-lazy"
             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
             data-src="//cdn.someecards.com/posts/chris-pratt-and-anna-faris-are-in-couples-therapy-still-getting-divorced-Q0L.png" />
    </a>
</div>

                 <div class="title">
                     <a href="https://www.someecards.com/entertainment/celebrities/chris-pratt-anna-faris-couples-counseling-divorce/">Chris Pratt and Anna Faris might be in couples&#039; counseling, but don&#039;t get your hopes up.</a>
                 </div>
            </div>
        </div>

                                    
        <div class="row grid-item-bottom">
    <div class="col-xs-8 grid-meta-info">
                

        
                            <div class="grid-info author-credit">
                    <div class="created-by">
                        <a href="https://www.someecards.com/author/jessiedeanaltman">Jessie Dean Altman</a>
                    </div>
                </div>
            
                                                <div class="grid-info posted-date ">
                        Yesterday
                    </div>
                
                        </div>
</div>
    </div>
</div>

            </div>
    <div class="modules-dynamic"></div>
</div>
            </section>
        
        <div id="sec-single-content-scroll-check"></div>

        
            <div class="repeat-grid-wrapper">
                <section class="homepage-content-divider-container post-view">
                    <div class="inner">
                        <div class="label">On the Site Today</div>
                    </div>
                </section>
                <div id="sec-single-content-insert-homepage" data-hide-hero="1"></div>
            </div>
            <section class="grid-loading-container jsonly" data-homepage-partial-href="https://www.someecards.com/indexPartial">
    <div class="loading-message">Loading More</div>
    <div class="loading-spinner"></div>
</section>
                    <section class="login-register-overlay sec-overlay-container" id="sec-login-register-overlay" data-captcha="https://www.someecards.com/login/checkCaptcha">
    <div class="content">
        <div class="content-inner">
            <div class="logo">
                <h2 class="logo-tagline">When you care enough to hit send</h2>
            </div>
            <div class="step-container" id="sec-login-register-overlay-step-1">
                <div class="tabs">
                    <div class="tab login"><a href="#">Login</a><div class="border-right"></div></div>
                    <div class="tab register"><a href="#">Signup</a></div>
                    <div class="tabs-arrow login"></div>
                    <div class="rule"></div>
                </div>
                <div class="tabs-content">
                    <div class="tab-content login open">
                        <form id="login_form">
                            <div class="facebook-button"><a href="#" data-href="https://www.someecards.com/auth/facebook" class="facebook-login">Login with Facebook</a></div>
                            <div class="or-label">or</div>
                            <div class="input-wrapper input-wrapper-username"><input type="text" placeholder="Username" name="_username" /></div>
                            <div class="error-message error-message-username"></div>
                            <div class="input-wrapper input-wrapper-login-password"><input type="password" placeholder="Password" name="password" /></div>
                            <div class="error-message error-message-login-password"></div>
                            <div class="error-message error-message-general"></div>
                            <div class="row row-captcha" id="login-captcha-container">
                                <div class="captcha-wrapper login">
                                    <div id="recaptcha-login"></div>
                                </div>
                                <div class="error-message error-message-captcha"></div>
                            </div>
                            <div class="row row-login">
                                <div class="left">
                                    <div class="checkbox checked"><a href="#"></a></div>
                                    <div class="remember-me-label">Stay Logged In</div>
                                </div>
                                <div class="right">
                                    <div class="button login" data-href="https://www.someecards.com/session/login_check"><a href="#">Log In</a></div>
                                </div>
                            </div>
                            <div class="divider"></div>
                            <div class="link-wrapper-forgot-password"><a href="#">I can't remember my password</a></div>
                        </form>
                    </div>
                    <div class="tab-content register">
                        <div class="facebook-button"><a href="#" data-href="https://www.someecards.com/auth/facebook" class="facebook-login">Sign up with Facebook</a></div>
                        <div class="or-label">or</div>
                        <div class="input-wrapper input-wrapper-first-name"><input type="text" placeholder="First Name" /></div>
                        <div class="error-message error-message-first-name"></div>
                        <div class="input-wrapper input-wrapper-last-name"><input type="text" placeholder="Last Name" /></div>
                        <div class="error-message error-message-last-name"></div>
                        <div class="input-wrapper input-wrapper-email"><input type="email" placeholder="Email" /></div>
                        <div class="error-message error-message-email"></div>
                        <div class="input-wrapper input-wrapper-register-password"><input type="password" placeholder="Password" /></div>
                        <div class="error-message error-message-register-password"></div>
                        <div class="row row-captcha">
                            <div class="captcha-wrapper register">
                                <div id="recaptcha-register"></div>
                            </div>
                        </div>
                        <div class="error-message error-message-general"></div>
                        <div class="row row-register">
                            <div class="right">
                                <div class="button continue"><a href="#">Continue</a></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="step-container" id="sec-login-register-overlay-step-2">
                <div class="border-top"></div>
                <div class="avatar"><img src="//cdn.someecards.com/assets/images/header/header-avatar-default.png" /></div>
                <div class="almost-done-label">Almost Done!</div>
                <div class="choose-username-instructions">Choose an available username to complete sign up</div>
                <div class="input-wrapper input-wrapper-choose-username"><input type="text" placeholder="Username" /><div class="valid"></div></div>
                <div class="error-message error-message-username"></div>
                <div class="terms-agree-checkbox" id="sec-login-register-overlay-agree"><a href="#" class="checkbox-link">&nbsp;</a>By clicking "sign up", I agree to the <a href="/terms.php" target="_blank">Terms of Service.</a></div>
                <div class="error-message error-message-terms"></div>
                <div class="error-message error-message-general"></div>
                <div class="row row-register-complete">
                    <div class="right">
                        <div class="button register-complete" sec-submit-url="https://www.someecards.com/users/register"><a href="#">Sign Up</a></div>
                    </div>
                </div>
            </div>
            <div class="step-container" id="sec-login-register-overlay-step-3">
                <div class="border-top"></div>
                <div class="forgot-password-label">Forgot Password</div>
                <div class="forgot-password-instructions">Enter the email associated with your account and you will be emailed instructions to reset your password</div>
                <div class="input-wrapper input-wrapper-forgot-password-email"><input type="email" placeholder="Email" /></div>
                <div class="error-message error-message-email"></div>
                <div class="error-message error-message-general"></div>
                <div class="row row-forgot-password">
                    <div class="left">
                        <div class="button forgot-password-cancel"><a href="#">Cancel</a></div>
                    </div>
                    <div class="right">
                        <div class="button forgot-password-submit" sec-submit-forgot-pass-url="https://www.someecards.com/users/send-forgot-password-email"><a href="#">Submit</a></div>
                    </div>
                </div>
            </div>
            <div class="step-container" id="sec-login-register-overlay-step-4">
                <div class="border-top"></div>
                <div class="forgot-password-label">Forgot Password</div>
                <div class="forgot-password-instructions">A recovery link has been sent to your email.</div>
            </div>
            <div class="step-container" id="sec-login-register-overlay-step-5">
                <div class="border-top"></div>
                <div class="avatar"><img src="//cdn.someecards.com/assets/images/header/header-avatar-default.png" /></div>
                <div class="almost-done-label">Activation Link Was Emailed</div>
                <div class="verify-email-instructions">There's one last annoying step. Please confirm your account by clicking the activation link that was just sent to your email address. (Check your spam folder if you don't see it in your inbox)</div>
            </div>
            <div class="step-container" id="sec-login-register-overlay-step-6">
                <div class="border-top"></div>
                <div class="avatar avatar-oauth"><img src="//cdn.someecards.com/assets/images/header/header-avatar-default.png" /></div>
                <div class="almost-done-label">Almost Done!</div>
                <div class="choose-username-instructions">We require an email to sign up</div>
                <div class="input-wrapper input-wrapper-choose-oauth-email"><input type="text" placeholder="Email" /><div class="valid"></div></div>
                <div class="error-message error-message-oauth-email"></div>
                <div class="choose-username-instructions">Choose an available username to complete sign up</div>
                <div class="input-wrapper input-wrapper-choose-oauth-username"><input type="text" placeholder="Username" /><div class="valid"></div></div>
                <div class="error-message error-message-oauth-username"></div>
                <div class="terms-agree-checkbox" id="sec-login-oauth-register-overlay-agree"><a href="#" class="checkbox-link">&nbsp;</a>By clicking "sign up", I agree to the <a href="/terms.php" target="_blank">Terms of Service.</a></div>
                <div class="error-message error-message-oauth-terms"></div>
                <div class="error-message error-message-general"></div>
                <div class="row row-register-complete">
                    <div class="right">
                        <div class="button oauth-register-complete" sec-submit-url="https://www.someecards.com/users/oauth-register"><a href="#">Sign Up</a></div>
                    </div>
                </div>
            </div>
            <div class="step-container" id="sec-login-register-overlay-step-7">
                <div class="border-top"></div>
                <div class="reactivate-label">Reactivate Account</div>
                <div class="reactivate-instructions">This account has been deactivated or was never activated. You must reactivate it in order to continue using it.</div>
                <div class="input-wrapper input-wrapper-reactivate" style="display:none"><input type="email" placeholder="Email" /></div>
                <div class="error-message error-message-general"></div>
                <div class="row row-reactivate">
                    <div class="left">
                        <div class="button reactivate-cancel"><a href="#">Cancel</a></div>
                    </div>
                    <div class="right">
                        <div class="button reactivate-submit" sec-reactivate-submit-url="https://www.someecards.com/users/reactivate"><a href="#">Submit</a></div>
                    </div>
                </div>
            </div>
            <div class="step-container" id="sec-login-register-overlay-step-8">
                <div class="border-top"></div>
                <div class="almost-done-label">Reactivate Account</div>
                <div class="verify-email-instructions">A reactivation link has been sent to your email address.</div>
            </div>
            <div class="step-container" id="sec-login-register-overlay-step-9">
                <div class="border-top"></div>
                <div class="almost-done-label">Confirm Your Email Address</div>
                <div class="verify-email-instructions">We have sent you an email with a link to confirm and activate your account.</div>
            </div>
            <div class="close-button"><a href="#">Close</a></div>
            <div class="spinner-container" id="sec-login-register-overlay-spinner">
                <div class="spinner-curtain"></div>
                <div class="spinner"></div>
            </div>
        </div>
    </div>
</section>

        <section class="newsletter-subscribe-overlay sec-overlay-container"
    id="sec-newsletter-subscribe-overlay"
    data-submit-href="https://www.someecards.com/newsletter/subscribe"
    data-unsubscribe-href="https://www.someecards.com/newsletter/unsubscribe"
    >
    <div class="content">
        <div class="content-inner">
            <h4 class="overlay-header subscribe">Subscribe</h4>
            <h4 class="overlay-header unsubscribe" style="display:none;">Unsubscribe</h4>
            <div class="step-container sec-newsletter-subscribe-step-1">
                <div class="border-top"></div>
                <div class="enter-email-instructions">Get the Newsletter<br>You'll love not unsubscribing.</div>
                <div class="input-wrapper input-wrapper-email"><input type="email" placeholder="Email" /></div>
                <div class="error-message error-message-email"></div>
                <div class="error-message error-message-general"></div>
                <div class="row">
                    <a href="#" class="unsubscribe-link">Click here to unsubscribe.</a>
                    <div class="right">
                        <div class="button submit"><a href="#">Submit</a></div>
                    </div>
                </div>
            </div>
            <div class="step-container sec-newsletter-subscribe-step-2">
                <div class="border-top"></div>
                <div class="enter-email-instructions">You're really close. To complete your subscription, click on the activation link in the email you've been sent.</div>
            </div>
            <div class="step-container sec-newsletter-subscribe-step-3">
                <div class="border-top"></div>
                <div class="enter-email-instructions">Enter your email to unsubscribe from our newsletter</div>
                <div class="input-wrapper input-wrapper-email"><input type="email" placeholder="Email" id="unsubscribe-email" /></div>
                <div class="error-message error-message-email"></div>
                <div class="error-message error-message-general"></div>
                <div class="row">
                    <a href="#" class="subscribe-link">Go back.</a>
                    <div class="right">
                        <div class="button submit"><a href="#">Submit</a></div>
                    </div>
                </div>
            </div>
            <div class="step-container sec-newsletter-subscribe-step-4">
                <div class="border-top"></div>
                <div class="enter-email-instructions">We're sorry to see you go. To complete your unsubscription, click on the link in the email you've been sent.</div>
            </div>
            <div class="close-button"><a href="#" class="sec-close-newsletter-subscribe">Close</a></div>
            <div class="spinner-container sec-newsletter-subscribe-spinner">
                <div class="spinner-curtain"></div>
                <div class="spinner"></div>
            </div>
        </div>
    </div>
</section>
        <section class="newsletter-subscribe-overlay sec-overlay-container"
    id="sec-newsletter-subscribe-popup"
    data-submit-href="https://www.someecards.com/newsletter/subscribe"
    >
    <div class="content">
        <div class="content-inner">
            <h4 class="overlay-header subscribe">Get our Newsletter</h4>
            <div class="step-container sec-newsletter-subscribe-step-1">
                <div class="border-top"></div>
                <div class="enter-email-instructions"><br>You'll love not unsubscribing.</div>
                <div class="input-wrapper input-wrapper-email"><input type="email" placeholder="Email" /></div>
                <div class="error-message error-message-email"></div>
                <div class="error-message error-message-general"></div>
                <div class="row">
                    <div class="right">
                        <div class="button submit"><a href="#">Submit</a></div>
                    </div>
                </div>
            </div>
            <div class="step-container sec-newsletter-subscribe-step-2">
                <div class="border-top"></div>
                <div class="enter-email-instructions">You're really close. To complete your subscription, click on the activation link in the email you've been sent.</div>
            </div>
            <div class="close-button"><a href="#" class="sec-close-newsletter-subscribe">Close</a></div>
            <div class="spinner-container sec-newsletter-subscribe-spinner">
                <div class="spinner-curtain"></div>
                <div class="spinner"></div>
            </div>
        </div>
    </div>
</section>
        <section class="share-embed-overlay sec-overlay-container" id="sec-share-embed-overlay">
    <div class="content">
        <div class="content-inner">
            <h4 class="overlay-header">Copy Links</h4>
            <div class="divider"></div>
            <div class="copy-label">Permanent Link</div>
            <div class="copy-input-wrapper"><input type="text" id="sec-embed-path" value="" readonly="true" /></div>
            <div class="copy-label">Embed Code</div>
            <div class="copy-input-wrapper embed-wrapper">
                <textarea readonly="true" id="sec-embed-text"></textarea>
            </div>
            <div class="close-button"><a href="#" id="sec-close-share-embed-overlay">Close</a></div>
        </div>
    </div>
</section>
        <div class="footer-container container-fluid">
    <div class="row">
        <div class="col-sm-4 logo-container">
            <div class="mobile more-slideshows-link">
                <a href="#">MORE SLIDESHOWS</a>
            </div>
            <div class="logo"><a href="/">someecards</a></div>
        </div>
        <div class="col-sm-4 desktop-slideshow-more-link">
            <div class="desktop more-slideshows-link">
                <a href="#" >MORE SLIDESHOWS</a>
            </div>
        </div>
        <div class="col-sm-4 copyright-container">
            <div class="copyright"> © Copyright 2017 Someecards, Inc.</div>
        </div>
    </div>
</div>
        <section class="send-card-overlay sec-overlay-container" id="sec-send-card-overlay" sec-send-submit-url="https://www.someecards.com/send">
    <div class="content">
        <div class="content-inner">
            <div class="step-container" id="sec-send-card-overlay-step-1">
                <div class="content-header">Email</div>
                <span class="send-overlay-image-container">
                    
    <div class="item-view card has-shadow" >

    <div class="shadow drop-shadow lifted"></div>
    <div class="inner-card "
            >
        <div class="img-wrapper">
                            <a href="#">
                            
                                    <img class="img-responsive" alt="" src="" />
                
                            </a>
        </div>
    </div>
</div>
                    <div class="divider"></div>
                </span>
                <div class="content-column-left">
                    <div class="content-column-inner">
                        <div class="input-label input-label-name">Name:<div class="user-email"></div></div>
                        <div class="input-wrapper input-wrapper-name"><input type="text" placeholder="Your Name" name="your-name" id="send-card-name" /></div>
                        <div class="error-message error-message-name"></div>
                        <div class="input-label input-label-email">Email:</div>
                        <div class="input-wrapper input-wrapper-email"><input type="email" placeholder="Your Email" name="email" /></div>
                        <div class="error-message error-message-email"></div>
                        <div class="input-label input-label-to">To:</div>
                        <div class="recipient-boxes-container input-wrapper-to">
                            <div class="recipient-boxes-input recipient-boxes-empty-label" id="sec-send-card-overlay-recipients-empty-label"><input type="text" placeholder="Emails separated by commas" id="sec-send-card-overlay-recipient-input-placeholder" /></div>
                            <div class="recipient-boxes-dynamic">
                                <div id="sec-send-card-overlay-recipient-boxes-dynamic"></div>
                                <div class="recipient-boxes-input" id="sec-send-card-overlay-recipient-input" data-lookahead-url="https://www.someecards.com/user/send/address-book-look-ahead"><input type="email" id="sec-send-card-overlay-recipient-input-actual" /></div>
                            </div>
                            <div class="recipient-boxes-lookahead" id="sec-send-card-overlay-recipient-boxes-lookahead"></div>
                            <a class="recipient-boxes-edit-link" id="sec-send-card-overlay-edit-recipients-link"></a>
                        </div>
                        <div class="error-message error-message-to"></div>
                        <div class="recipients-checkbox" id="sec-send-card-overlay-privacy-toggle"><a href="#" class="checkbox-link" tabindex="-1">Allow recipients to see each other's email addresses.</a></div>
                        <div class="divider"></div>
                        <div class="input-label input-label-message">Message (Optional):</div>
                        <div class="input-wrapper input-wrapper-message"><textarea placeholder="Enter a brief message"></textarea></div>
                        <div class="divider"></div>
                    </div>
                </div>
                <div class="content-column-right">
                    <div class="content-column-inner">
                        <div class="input-label input-label-delivery-date input-label-delivery-time">Delivery:</div>
                        <div class="row">
                            <div class="left">
                                <div class="input-wrapper input-wrapper-date"><input type="text" placeholder="Today" id="sec-send-card-overlay-date" name="delivery-date" /><div class="calendar"></div></div>
                            </div>
                            <div class="right">
                                <div class="input-wrapper input-wrapper-time"><input type="text" placeholder="Now" id="sec-send-card-overlay-time" name="delivery-time" /><div class="clock"></div></div>
                            </div>
                        </div>
                        <div class="captcha-wrapper"><div id="recaptcha-send"></div>
</div>
                        <div class="button send"><a href="#">Send</a><div class="arrow"></div></div>
                        <div class="error-message error-message-general"></div>
                    </div>
                </div>
                <div class="close-button"><a href="#">Close</a></div>
            </div>




            <div class="step-container" id="sec-send-card-overlay-step-2">
                <div class="content-header">Sent!</div>
                <span class="send-overlay-image-container">
                    
    <div class="item-view card has-shadow" >

    <div class="shadow drop-shadow lifted"></div>
    <div class="inner-card "
            >
        <div class="img-wrapper">
                            <a href="#">
                            
                                    <img class="img-responsive" alt="" src="" />
                
                            </a>
        </div>
    </div>
</div>
                    <div class="divider"></div>
                </span>
                <div class="input-label input-label-to">To:</div>
                <div class="to-text"></div>
                <div class="divider"></div>
                <div class="input-label input-label-message">Message:</div>
                <div class="message-text"></div>
                <div class="divider"></div>
                <div class="input-label input-label-delivery">Delivery:</div>
                <div class="delivery-text"></div>
                <div class="divider"></div>
                <div class="row row-confirm">
                    <div class="left">
                        <div class="button send-another"><a href="#">Send Again</a></div>
                    </div>
                    <div class="right">
                        <div class="button close-confirm"><a href="#">Close</a></div>
                    </div>
                </div>
                <div class="close-button"><a href="#">Close</a></div>
            </div>




            <div class="spinner-container" id="sec-send-card-overlay-spinner">
                <div class="spinner-curtain"></div>
                <div class="spinner"></div>
            </div>
        </div>
    </div>
</section>
        <section class="confirm-email-overlay edit-account-overlay sec-overlay-container" id="sec-confirm-email-overlay">
    <div class="content">
        <div id="confirm-email-step-1" class="content-inner" style="padding-bottom: 15px;">
            <div style="padding-top: 20px;">
                <p style="margin-bottom: 15px;">Hi <span class="first-name-container"></span>,</p>
                <p>We need to confirm your email address for this account.</p>
            </div>
            <div class="input-label input-label-email">Email</div>
            <div class="input-wrapper input-wrapper-email"><input type="email" id="confirm-email-value" value="" /></div>
            <div class="error-message error-message-email"></div>

            <div class="divider"></div>
            <div class="row">
                <a class="logout" href="https://www.someecards.com/session/logout" style="position: absolute; bottom: 0; text-decoration: none; color: #CCC;">Logout</a>
                <div class="right">
                    <div class="button save"><a id="confirm-email-button" href="#" data-url="https://www.someecards.com/user/update-email">Confirm</a></div>
                </div>
            </div>

            <div class="spinner-container" id="sec-edit-account-overlay-spinner">
                <div class="spinner-curtain"></div>
                <div class="spinner"></div>
            </div>
        </div>
        <div id="confirm-email-step-2" class="content-inner" style="padding-bottom: 15px; display: none;">
            <div style="padding-top: 20px;">
                <p style="margin-bottom: 15px;">Thanks!</p>
                <p>We have sent you an email so you can confirm the address you provided.</p>
            </div>

            <div class="divider"></div>
            <div class="row">
                <div class="right">
                    <div class="button save"><a id="close-confirm-email-button" href="#">Close</a></div>
                </div>
            </div>
        </div>
    </div>
</section>
        <section class="confirm-registration-email-overlay edit-account-overlay sec-overlay-container" id="sec-confirm-registration-email-overlay">
    <div class="content">
        <div class="content-inner" style="padding-bottom: 15px;">
            <div style="padding-top: 20px;">
                <p style="margin-bottom: 15px;">Thanks for Signing Up!</p>
                <p>We have sent you an email so you can confirm the email address you provided.</p>
            </div>

            <div class="divider"></div>
            <div class="row">
                <div class="right">
                    <div class="button save"><a id="close-confirm-registration-email-button" href="#">Close</a></div>
                </div>
            </div>
        </div>
    </div>
</section>
        <section class="sec-overlay-container" id="sec-error-overlay">
    <div class="content" style="overflow: visible;">
        <div class="content-inner" style="padding: 20px;">
            <div class="close-button"><a href="#">Close</a></div>
            <p class="overlay-header big-text">Oops something went wrong</p>
            <div class="divider"></div>
            <div class="content-area">
                <p class="overlay-error-message">An unknown error occured</p>
                <p class="help-text">Try again or <a href="mailto:feedback@someecards.com">send us an email</a></p>
            </div>
        </div>
    </div>
</section>

            </div>
</div>

                        
     <script>window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) {t._e.push(f);};return t;}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
        ga('create', 'UA-1329770-2', 'auto');

    ga('require', 'displayfeatures');
    ga('require', 'linkid', 'linkid.js');

            ga('set', 'dimension1', 'aprillavalle ');
    
            ga('send', 'pageview');
    </script>
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "8259767" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="//b.scorecardresearch.com/p?c1=2&c2=8259767&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<script type="text/javascript">
            var sections = "entertainment";
    
                sections +=",content_page";
    
    var _sf_async_config={uid:35,domain:"someecards.com",sections:sections};

    if (typeof _sf_async_config_override !== "undefined") {
        for (var attrName in _sf_async_config_override) {
            _sf_async_config[attrName] = _sf_async_config_override[attrName];
        }
    }

    
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
                            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                        document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
        _qevents.push( { qacct: "p-880wF3y-pNyF6" } );
</script>
<noscript><div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-880wF3y-pNyF6.gif" height="1" width="1" alt="Quantcast"/></div></noscript>
<!-- End Quantcast tag -->
<script>function recaptchaOnloadCallback() { secRecaptcha.loaded() }</script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit"></script>
<script type="text/javascript" src="//cdn.someecards.com/assets/js/someecards-d61a7c6.js"></script>


<script src="//maps.googleapis.com/maps/api/js?key=AIzaSyDUAtWZhAR-Ek_bAMJfDDgHQkO99imUJWE" async defer></script>
<script type="text/javascript" src="//s.skimresources.com/js/110218X1568064.skimlinks.js"></script>
 

            <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
        </body>
</html>
