<!doctype html><html lang="en" xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns#" data-reactroot=""><head><meta data-react-helmet="true" name="application-name" content="Someecards"/><meta data-react-helmet="true" charSet="utf-8"/><meta data-react-helmet="true" http-equiv="X-UA-Compatible" content="IE=edge"/><meta data-react-helmet="true" name="robots" content="/robots.txt"/><meta data-react-helmet="true" property="fb:app_id" content="32911495680"/><meta data-react-helmet="true" property="fb:pages" content="122560544447547"/><meta data-react-helmet="true" property="fb:pages" content="103280435790"/><meta data-react-helmet="true" name="p:domain_verify" content="b9b60a9aacefcae0b6992526093f59b8"/><meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1"/><meta data-react-helmet="true" name="theme-color" content="#eeeeee"/><meta data-react-helmet="true" name="msapplication-TileColor" content="#eeeeee"/><meta data-react-helmet="true" name="msapplication-TileImage" content="/favicons/mstile-144x144.png"/><meta data-react-helmet="true" name="msapplication-square70x70logo" content="/favicons/mstile-70x70.png"/><meta data-react-helmet="true" name="msapplication-square150x150logo" content="/favicons/mstile-150x150.png"/><meta data-react-helmet="true" name="msapplication-wide310x150logo" content="/favicons/mstile-310x150.png"/><meta data-react-helmet="true" name="msapplication-square310x310logo" content="/favicons/mstile-310x310.png"/><meta data-react-helmet="true" name="description" content="Remember when Gwyneth Paltrow had her first kid and solidified off a trend of insane celebrity baby names that will probably never leave us?  Well, her first kid, Apple, is now a full-fledged teen with rooty pink hair to prove it. They..."/><meta data-react-helmet="true" name="keywords" content="gwyneth paltrow, apple martin, gwyneth paltrows daughter today,Entertainment"/><meta data-react-helmet="true" property="og:title" content="Gwyneth Paltrow’s daughter Apple is a teenager now and looks like her mom’s identical twin."/><meta data-react-helmet="true" property="og:description" content="Remember when Gwyneth Paltrow had her first kid and solidified off a trend of insane celebrity baby names that will probably never leave us?  Well, her first kid, Apple, is now a full-fledged teen with rooty pink hair to prove it. They..."/><meta data-react-helmet="true" property="og:url" content="https://www.someecards.com/entertainment/entertainment/gwyneth-paltrow-daughter-apple-teen/"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://cdn.someecards.com/posts/gwyneth-paltrows-daughter-apple-is-a-teenager-now-and-looks-like-her-moms-identical-twin-TPM.png"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:url" content="https://www.someecards.com/entertainment/entertainment/gwyneth-paltrow-daughter-apple-teen/"/><meta data-react-helmet="true" name="twitter:title" content="Gwyneth Paltrow’s daughter Apple is a teenager now and looks like her mom’s identical twin."/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.someecards.com/posts/gwyneth-paltrows-daughter-apple-is-a-teenager-now-and-looks-like-her-moms-identical-twin-TPM.png"/><meta data-react-helmet="true" name="twitter:description" content="Remember when Gwyneth Paltrow had her first kid and solidified off a trend of insane celebrity baby names that will probably never leave us?  Well, her first kid, Apple, is now a full-fledged teen with rooty pink hair to prove it. They..."/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/someecards"/><title data-react-helmet="true">Gwyneth Paltrow’s daughter Apple is a teenager now and looks like her mom’s identical twin. | Someecards Entertainment</title><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="57x57" href="/favicons/apple-touch-icon-57x57.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="/favicons/apple-touch-icon-114x114.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="/favicons/apple-touch-icon-72x72.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="144x144" href="/favicons/apple-touch-icon-144x144.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="60x60" href="/favicons/apple-touch-icon-60x60.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="120x120" href="/favicons/apple-touch-icon-120x120.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="76x76" href="/favicons/apple-touch-icon-76x76.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="152x152" href="/favicons/apple-touch-icon-152x152.png"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-196x196.png" sizes="196x196"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-96x96.png" sizes="96x96"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-32x32.png" sizes="32x32"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-16x16.png" sizes="16x16"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-128.png" sizes="128x128"/><link data-react-helmet="true" rel="mask-icon" href="/favicons/favicon.svg" color="black"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="search" type="application/opensearchdescription+xml" title="Someecards" href="https://cdn.someecards.com/assets/xml/someecards-search-v1.xml"/><link data-react-helmet="true" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/bulma/0.5.3/css/bulma.min.css"/><link data-react-helmet="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:200,300,400"/><link data-react-helmet="true" rel="amphtml" href="https://www.someecards.com/entertainment/entertainment/gwyneth-paltrow-daughter-apple-teen/amp"/><link data-react-helmet="true" rel="canonical" href="https://www.someecards.com/entertainment/entertainment/gwyneth-paltrow-daughter-apple-teen/"/><link href="https://assets.someecards.com/build/client/index-0168d14ae884e4afca94e89f9a18c17c.css" media="screen, projection" rel="stylesheet" type="text/css"/><style data-react-helmet="true">#page-wrapper {background-color: white;}</style><style type="text/css" data-styled-components="eMLfYp ibslFo PjpiJ hSsjZP fKTuzN XmMvk fZAMVg drPxLX iWOpDh hnDJMw hfPQQH eiymfV cysacG gXgRDr SJmpU cEGIXa fessjV cKVznk cJGMHE" data-styled-components-is-local="true">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</style></head><body><div id="fb-root"></div><div id="app"><div data-reactroot=""><div class="PageWrapper-s1ohzv1j-0 fKTuzN" id="page-wrapper"><div></div><div class="Header__HeaderWrapper-s1d4y3ad-0 XmMvk"><div class="container"><div class="menu-container"><div class="Menu__MenuWrapper-s1f8v837-0 fZAMVg"><div class="menu-icon"><span>☰</span></div><div class="NavigationWrapper-s197hs89-0 drPxLX" id="navigation-wrapper"><div class="shadow"></div><div class="navigation-content-container"><div class="navigation-content-inner-container"><div class="item-row top"><div class="share-icons-container columns is-mobile"><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://facebook.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m29.4 0.3v5.9h-3.5q-1.9 0-2.6 0.8t-0.7 2.4v4.2h6.6l-0.9 6.6h-5.7v16.9h-6.8v-16.9h-5.7v-6.6h5.7v-4.9q0-4.1 2.3-6.4t6.2-2.3q3.3 0 5.1 0.3z"></path></g></svg></a></div></div><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://twitter.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m37.7 9.1q-1.5 2.2-3.7 3.7 0.1 0.3 0.1 1 0 2.9-0.9 5.8t-2.6 5.5-4.1 4.7-5.7 3.3-7.2 1.2q-6.1 0-11.1-3.3 0.8 0.1 1.7 0.1 5 0 9-3-2.4-0.1-4.2-1.5t-2.6-3.5q0.8 0.1 1.4 0.1 1 0 1.9-0.3-2.5-0.5-4.1-2.5t-1.7-4.6v0q1.5 0.8 3.3 0.9-1.5-1-2.4-2.6t-0.8-3.4q0-2 0.9-3.7 2.7 3.4 6.6 5.4t8.3 2.2q-0.2-0.9-0.2-1.7 0-3 2.1-5.1t5.1-2.1q3.2 0 5.3 2.3 2.4-0.5 4.6-1.7-0.8 2.5-3.2 3.9 2.1-0.2 4.2-1.1z"></path></g></svg></a></div></div><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://pinterest.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m37.3 20q0 4.7-2.3 8.6t-6.3 6.2-8.6 2.3q-2.4 0-4.8-0.7 1.3-2 1.7-3.6 0.2-0.8 1.2-4.7 0.5 0.8 1.7 1.5t2.5 0.6q2.7 0 4.8-1.5t3.3-4.2 1.2-6.1q0-2.5-1.4-4.7t-3.8-3.7-5.7-1.4q-2.4 0-4.4 0.7t-3.4 1.7-2.5 2.4-1.5 2.9-0.4 3q0 2.4 0.8 4.1t2.7 2.5q0.6 0.3 0.8-0.5 0.1-0.1 0.2-0.6t0.2-0.7q0.1-0.5-0.3-1-1.1-1.3-1.1-3.3 0-3.4 2.3-5.8t6.1-2.5q3.4 0 5.3 1.9t1.9 4.7q0 3.8-1.6 6.5t-3.9 2.6q-1.3 0-2.2-0.9t-0.5-2.4q0.2-0.8 0.6-2.1t0.7-2.3 0.2-1.6q0-1.2-0.6-1.9t-1.7-0.7q-1.4 0-2.3 1.2t-1 3.2q0 1.6 0.6 2.7l-2.2 9.4q-0.4 1.5-0.3 3.9-4.6-2-7.5-6.3t-2.8-9.4q0-4.7 2.3-8.6t6.2-6.2 8.6-2.3 8.6 2.3 6.3 6.2 2.3 8.6z"></path></g></svg></a></div></div><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://instagram.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m33.4 31.8v-14.4h-3q0.4 1.4 0.4 2.9 0 2.8-1.4 5.2t-3.9 3.7-5.3 1.4q-4.4 0-7.6-3t-3.1-7.3q0-1.5 0.5-2.9h-3.2v14.4q0 0.6 0.4 1t1 0.4h23.8q0.6 0 1-0.4t0.4-1z m-6.3-11.9q0-2.7-2.1-4.7t-4.8-1.9q-2.9 0-4.9 1.9t-2 4.7 2 4.8 4.9 1.9q2.8 0 4.8-1.9t2.1-4.8z m6.3-8v-3.7q0-0.6-0.4-1.1t-1.1-0.4h-3.9q-0.7 0-1.1 0.4t-0.5 1.1v3.7q0 0.6 0.5 1.1t1.1 0.4h3.9q0.6 0 1.1-0.4t0.4-1.1z m3.9-4.6v25.4q0 1.9-1.3 3.1t-3.1 1.3h-25.5q-1.8 0-3.1-1.3t-1.3-3.1v-25.4q0-1.9 1.3-3.1t3.1-1.3h25.5q1.8 0 3.1 1.3t1.3 3.1z"></path></g></svg></a></div></div></div><div class="close-button-container valign-center"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m31.6 10.7l-9.3 9.3 9.3 9.3-2.3 2.3-9.3-9.3-9.3 9.3-2.3-2.3 9.3-9.3-9.3-9.3 2.3-2.3 9.3 9.3 9.3-9.3z"></path></g></svg></div></div><div class="header-row top"><a href="/">Articles</a></div><div class="item-row"><a href="/">Home</a></div><div class="item-row"><a href="/news">News</a></div><div class="item-row"><a href="/entertainment">Entertainment</a></div><div class="item-row"><a href="/life">Lifestyle</a></div><div class="item-row"><a href="/memes-lists-comics">Memes / Lists / Comics</a></div><div class="header-row"><a href="/memes/all">Ecards</a></div><div class="item-row"><a href="/memes/all">Newest &amp; Popular</a></div><div class="item-row"><a href="/memes/diwali">Diwali<span>Nov 7</span></a></div><div class="item-row"><a href="/memes/veterans-day">Veterans Day<span>Nov 11</span></a></div><div class="item-row"><a href="/card/categories/">More...</a></div><div class="header-row">Brand Partners</div><div class="item-row"><a href="/the-cool-kids">The Cool Kids</a></div><div class="header-row">Store</div><div class="item-row"><a href="https://www.somewinecompany.com/" target="_blank">SomeWine</a></div><div class="item-row"><a href="http://amzn.to/2yZsKiy" target="_blank">Someecards Products</a></div><div class="header-row">Company</div><div class="item-row"><a href="/page/about">About</a></div><div class="item-row"><a href="/page/contact">Contact</a></div><div class="item-row"><a href="/page/press">Press</a></div><div class="item-row"><a href="/page/advertise">Advertise</a></div><div class="item-row"><a href="/newsletter/subscribe">Newsletter</a></div><div class="item-row"><a href="/page/jobs">Jobs</a></div><div class="header-row">Legal</div><div class="item-row"><a href="/page/terms">Terms of Use</a></div><div class="item-row"><a href="/page/privacy">Privacy Policy</a></div><div class="item-row"><a href="/page/dmca">DMCA</a></div><div class="footer-container"><hr/><p>©Someecards</p></div></div></div></div></div></div><div class="logo-container"><a href="/"><img id="top-logo" src="https://assets.someecards.com/build/client/f56e171e5f10ff0ce8b5e42ae3a6cac3.png" alt="Someecards Logo"/></a></div><div class="search-container"><a href="/search"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m27.2 18.6q0-4.2-2.9-7.1t-7.1-2.9-7 2.9-3 7.1 2.9 7 7.1 3 7.1-3 2.9-7z m11.4 18.5q0 1.2-0.8 2.1t-2 0.8q-1.2 0-2-0.8l-7.7-7.7q-4 2.8-8.9 2.8-3.2 0-6.1-1.3t-5-3.3-3.4-5-1.2-6.1 1.2-6.1 3.4-5.1 5-3.3 6.1-1.2 6.1 1.2 5 3.3 3.4 5.1 1.2 6.1q0 4.9-2.7 8.9l7.6 7.6q0.8 0.9 0.8 2z"></path></g></svg></a></div></div></div><div class="site-container"><div class="PostWrapper-s11atvem-0 fessjV"><div class="column ad-row full-width leaderboard"><span style="font-size:0"></span></div><div class="post-wrapper-outer"><div class="post-wrapper-inner"><div class="post-left-outer"><div class="PostHeader__PostHeaderWrapper-s18qja9r-0 cKVznk"><div class="title-container"><h1 class="post-title">Gwyneth Paltrow’s daughter Apple is a teenager now and looks like her mom’s identical twin.</h1></div><div class="LazyImg__LazyImgWrapper-s5co4mu-0 hnDJMw"><div class="image-container"><img class="lazy-image is-loaded" src="https://cdn.someecards.com/posts/gwyneth-paltrows-daughter-apple-is-a-teenager-now-and-looks-like-her-moms-identical-twin-8Qm.png" alt="Gwyneth Paltrow’s daughter Apple is a teenager now and looks like her mom’s identical twin."/></div></div><div class="post-meta-container"><div class="users-container"><a href="/author/MollyMulshine">Molly Mulshine</a></div><div class="date-container"><span><span>Sep 27, 2018</span><span class="at-symbol">@</span><span>12:46 PM</span></span></div><div class="share-container"><div class="ShareButton__ShareButtonWrapper-feylio-1 cJGMHE"><div class="main-share-container valign-center"><div role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--facebook"><div style="width:50px;height:50px"><svg viewBox="0 0 64 64" fill="white" width="50" height="50" class="social-icon social-icon--facebook "><g><rect width="64" height="64" fill="#3b5998" style="fill:transparent"></rect></g><g><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z"></path></g></svg></div></div><div role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--twitter"><div style="width:50px;height:50px"><svg viewBox="0 0 64 64" fill="white" width="50" height="50" class="social-icon social-icon--twitter "><g><rect width="64" height="64" fill="#00aced" style="fill:transparent"></rect></g><g><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"></path></g></svg></div></div><div class="more-share-container valign-center"><a><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m21.7 9.2c-0.5 0-0.9 0.1-1.2 0.5-0.3 0.3-0.5 0.7-0.5 1.1v4.3c-7.5 0.8-13.3 7.2-13.3 14.9v1.7c3.7-5.7 8.7-6.6 13.3-6.7v4.2c0 0.4 0.2 0.8 0.5 1.1s0.7 0.5 1.2 0.5 0.8-0.1 1.1-0.5l10.5-10.3-10.5-10.3c-0.3-0.4-0.7-0.5-1.1-0.5z"></path></g></svg></a></div></div></div></div></div></div><div class="post-content-container"><span></span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p>Remember when <a href="https://www.someecards.com/entertainment/entertainment/gwyneth-paltrow-responded-dick-meme/">Gwyneth Paltrow</a> had her first kid and solidified off a trend of insane celebrity baby names that will probably never leave us?</p><p>Well, her first kid, Apple, is now a full-fledged teen with rooty pink hair to prove it. They grow up so fast!</p><p>Gwyneth posted a selfie with Apple in honor of &quot;National Daughters Day,&quot; a holiday which apparently exists.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="instagram-media" data-instgrm-captioned="data-instgrm-captioned" data-instgrm-permalink="https://www.instagram.com/p/BoMiWcGnmkU/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;min-width:326px;padding:0;width:calc(100% - 2px)"><div style="padding:16px"> <a href="https://www.instagram.com/p/BoMiWcGnmkU/?utm_source=ig_embed&amp;utm_medium=loading" style="background:#FFFFFF;line-height:0;padding:0 0;text-align:center;text-decoration:none;width:100%" target="_blank"> <div style="display:flex;flex-direction:row;align-items:center"> <div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:40px;margin-right:14px;width:40px"></div> <div style="display:flex;flex-direction:column;flex-grow:1;justify-content:center"> <div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;margin-bottom:6px;width:100px"></div> <div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;width:60px"></div></div></div><div style="padding:19% 0"></div><div style="display:block;height:50px;margin:0 auto 12px;width:50px"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top:8px"> <div style="color:#3897f0;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:550;line-height:18px"> View this post on Instagram</div></div><div style="padding:12.5% 0"></div> <div style="display:flex;flex-direction:row;margin-bottom:14px;align-items:center"><div> <div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(0px) translateY(7px)"></div> <div style="background-color:#F4F4F4;height:12.5px;transform:rotate(-45deg) translateX(3px) translateY(1px);width:12.5px;flex-grow:0;margin-right:14px;margin-left:2px"></div> <div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(9px) translateY(-18px)"></div></div><div style="margin-left:8px"> <div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:20px;width:20px"></div> <div style="width:0;height:0;border-top:2px solid transparent;border-left:6px solid #f4f4f4;border-bottom:2px solid transparent;transform:translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left:auto"> <div style="width:0px;border-top:8px solid #F4F4F4;border-right:8px solid transparent;transform:translateY(16px)"></div> <div style="background-color:#F4F4F4;flex-grow:0;height:12px;width:16px;transform:translateY(-4px)"></div> <div style="width:0;height:0;border-top:8px solid #F4F4F4;border-left:8px solid transparent;transform:translateY(-4px) translateX(8px)"></div></div></div></a> <p style="margin:8px 0 0 0;padding:0 4px"> <a href="https://www.instagram.com/p/BoMiWcGnmkU/?utm_source=ig_embed&amp;utm_medium=loading" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word" target="_blank">Happy #nationaldaughtersday Apple Martin, it’s like i conjured you from a dream, you make my life.</a></p> <p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap">A post shared by <a href="https://www.instagram.com/gwynethpaltrow/?utm_source=ig_embed&amp;utm_medium=loading" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px" target="_blank"> Gwyneth Paltrow</a> (@gwynethpaltrow) on <time style="font-family:Arial,sans-serif;font-size:14px;line-height:17px" dateTime="2018-09-26T16:23:03+00:00">Sep 26, 2018 at 9:23am PDT</time></p></div></blockquote> <script async="" defer="" src="//www.instagram.com/embed.js"></script></div><p>And she posted a gushy caption: &quot;Happy #nationaldaughtersday Apple Martin, it’s like i conjured you from a dream, you make my life.&quot;</p> <div class="special-placement-container"><div id="t-special-placement"></div></div> <p>People are freaking out over how old and pretty Apple is.</p><figure class="image"><div><div class="image-container"><div class="LazyImg__LazyImgWrapper-s5co4mu-0 hnDJMw"><div class="image-container"><img class="lazy-image is-loaded" src="//cdn.someecards.com/posts/screen-shot-2018-09-27-at-90712-am-Ojs5Gg.png" alt="Gwyneth Paltrow’s daughter Apple is a teenager now and looks like her mom’s identical twin."/></div></div></div></div></figure><figure class="image"><div><div class="image-container"><div class="LazyImg__LazyImgWrapper-s5co4mu-0 hnDJMw"><div class="image-container"><img class="lazy-image is-loaded" src="//cdn.someecards.com/posts/screen-shot-2018-09-27-at-90704-am-RyN3eJ.png" alt="Gwyneth Paltrow’s daughter Apple is a teenager now and looks like her mom’s identical twin."/></div></div></div></div></figure><p>Still, this commenter really spoke for all of us:</p><figure class="image"><div><div class="image-container"><div class="LazyImg__LazyImgWrapper-s5co4mu-0 hnDJMw"><div class="image-container"><img class="lazy-image is-loaded" src="//cdn.someecards.com/posts/screen-shot-2018-09-27-at-90109-am-mGcOl9.png" alt="Gwyneth Paltrow’s daughter Apple is a teenager now and looks like her mom’s identical twin."/></div></div></div></div></figure> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p>It sure does.</p></span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><div class="ds-bottom" id="ds_default_anchor"></div><div class="post-footer-container"><div class="sources-container">Sources: <span class="source-name"><a href="https://instagram.com/p/BoMiWcGnmkU/?hl=en&amp;taken-by=gwynethpaltrow" target="_blank">Instagram</a></span></div><div class="copyright-container">© Copyright <!-- -->2018<!-- --> Someecards, Inc</div></div></div><hr/><div class="outbrain-wrapper"><div class="OUTBRAIN" data-src="https://www.someecards.com/entertainment/entertainment/gwyneth-paltrow-daughter-apple-teen/" data-widget-id="AR_1" data-ob-template="SomeEcards"></div></div></div><div class="post-right-outer"><div class="post-right-inner"><div class="ds-right" id="ds_default_anchor"><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label"> </div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div></div></div></div></div></div><div class="container bottom-of-post"></div><div class="slider-container"></div></div></div></div></div></div><script nonce="7638e823-a940-4864-b581-fab34d2b0575" type="text/javascript">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</script><script type="text/javascript" nonce="7638e823-a940-4864-b581-fab34d2b0575">window.__CLIENT_CONFIG__={"welcomeMessage":"Hello world!","serviceWorker":{"enabled":false},"polyfillIO":{"enabled":true,"url":"\u002F\u002Fcdn.polyfill.io\u002Fv2\u002Fpolyfill.min.js","features":["default","es6"]},"htmlPage":{"titleTemplate":"Someecards.com - %s","defaultTitle":"Loading...","description":"Get a funny take on today's popular news, entertainment, lifestyle, and video content -- all written by the people who bring you those funny ecards.","keywords":"someecards.com,some ecards,someecards,some ecards.com,Online Greetings,card,ecards,greeting cards,greetings,electronic cards,e cards,e-cards,electronicgreetings,email cards,e-mail,email,postcard,electronic postcard,animated greetings,holidays,funny holiday cards,funny birthday cards,funny friendship ecards,funny hello ecards,funny get well ecards,funny business ecards,funny thank you ecards,funny anniversary ecards,funny congratulations ecards,funny graduation ecards,funny wedding ecards,funny love ecards,funny romance ecards,funny new baby ecards,funny sorry ecards,funny thinking of you ecards,funny sympathy ecards,funny belated birthday ecards,funny invitations ecards,funny new job ecards,funny retirement ecards,funny moving ecards,funny good luck ecards,funny reminder ecards"},"gaId":"UA-1329770-2","chartbeat":{"uid":35,"domain":"someecards.com"},"comscore":{"c1":2,"c2":8259767},"quantcast":{"qacct":"p-880wF3y-pNyF6"},"facebook":{"app_id":"32911495680"},"recaptcha":{"sitekey":"6LfJ-zQUAAAAAD2cdNWPLOem64bnYYuymhcfAKrT"},"apiBaseUrl":"https:\u002F\u002Fnapi.someecards.com","sessionCookie":"_SESSLoggedIn","cdnBaseUrls":{"staffCards":"https:\u002F\u002Fcdn.someecards.com\u002Fsomeecards\u002Ffilestorage\u002F","userCards":"https:\u002F\u002Fcdn.someecards.com\u002Fsomeecards\u002Fusercards\u002F","posts":"https:\u002F\u002Fcdn.someecards.com\u002Fposts\u002F","users":"https:\u002F\u002Fcdn.someecards.com\u002Fusers\u002F","tags":"https:\u002F\u002Fcdn.someecards.com\u002Ftags\u002F","polls":"https:\u002F\u002Fcdn.someecards.com\u002Fpolls\u002F","assets":"https:\u002F\u002Fcdn.someecards.com\u002Fassets\u002F","sections":"https:\u002F\u002Fcdn.someecards.com\u002Fmicrosites\u002F","weather":"https:\u002F\u002Fcdn.someecards.com\u002Fweather\u002F"},"embedDomains":["someecards.com","www.someecards.com","dev.someecards.com","uat.someecards.com","local.someecards.com"],"firebase":{"apiKey":"AIzaSyBxQoAlulKYx7lMLtRvl-G_H0YoCoP-bPk","authDomain":"mitch.firebaseapp.com","databaseURL":"https:\u002F\u002Fmitch.firebaseio.com","projectId":"mitch-188215","messagingSenderId":"532158790744"}}</script><script nonce="7638e823-a940-4864-b581-fab34d2b0575" type="text/javascript">window.__ASYNC_COMPONENTS_REHYDRATE_STATE__={"resolved":{"1":true}};</script><script nonce="7638e823-a940-4864-b581-fab34d2b0575" type="text/javascript">window.__JOBS_STATE__={"jobs":{"1":{"data":true},"2":{"data":true}}}</script><script nonce="7638e823-a940-4864-b581-fab34d2b0575" type="text/javascript">window.__ROUTER_STATE__={}</script><script type="text/javascript" src="//cdn.polyfill.io/v2/polyfill.min.js?features=default,es6"></script><script type="text/javascript" src="https://assets.someecards.com/build/client/index-98d08b1e500d087fd679.js"></script><script data-react-helmet="true" type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.someecards.com/entertainment/entertainment/gwyneth-paltrow-daughter-apple-teen/"
              },
              "headline": "Gwyneth Paltrow’s daughter Apple is a teenager now and looks like her mom’s identical twin. | Someecards Entertainment",
              "image": {
                "@type": "ImageObject",
                "url": "https://cdn.someecards.com/posts/gwyneth-paltrows-daughter-apple-is-a-teenager-now-and-looks-like-her-moms-identical-twin-TPM.png",
                "height":525,
                "width":1000
              },
              "datePublished": "2018-09-27T12:46:18Z",
              "dateModified": "2018-11-03T02:24:10Z",
              "author": [{"@type":"Person","name":"Molly Mulshine"}],
              "publisher": {
                "@type": "Organization",
                "name": "Someecards",
                "logo": {
                  "@type": "ImageObject",
                  "url": "http://cdn.someecards.com/assets/images/header/header-logo-mobile@2x.png",
                  "width": 267,
                  "height": 60
                }
              },
              "description": "Remember when Gwyneth Paltrow had her first kid and solidified off a trend of insane celebrity baby names that will probably never leave us?  Well, her first kid, Apple, is now a full-fledged teen with rooty pink hair to prove it. They..."
            }
          </script><script data-react-helmet="true" async="" type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-react-helmet="true" async="" type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22626"></script><script data-react-helmet="true">
            (adsbygoogle = window.adsbygoogle || []).push({
              google_ad_client: "ca-pub-5359145841079630",
              enable_page_level_ads: true
            });
            </script></body></html>