<!doctype html><html lang="en" xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns#" data-reactroot=""><head><meta data-react-helmet="true" name="application-name" content="Someecards"/><meta data-react-helmet="true" charSet="utf-8"/><meta data-react-helmet="true" http-equiv="X-UA-Compatible" content="IE=edge"/><meta data-react-helmet="true" name="robots" content="/robots.txt"/><meta data-react-helmet="true" property="fb:app_id" content="32911495680"/><meta data-react-helmet="true" property="fb:pages" content="122560544447547"/><meta data-react-helmet="true" property="fb:pages" content="103280435790"/><meta data-react-helmet="true" name="p:domain_verify" content="b9b60a9aacefcae0b6992526093f59b8"/><meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1"/><meta data-react-helmet="true" name="theme-color" content="#eeeeee"/><meta data-react-helmet="true" name="msapplication-TileColor" content="#eeeeee"/><meta data-react-helmet="true" name="msapplication-TileImage" content="/favicons/mstile-144x144.png"/><meta data-react-helmet="true" name="msapplication-square70x70logo" content="/favicons/mstile-70x70.png"/><meta data-react-helmet="true" name="msapplication-square150x150logo" content="/favicons/mstile-150x150.png"/><meta data-react-helmet="true" name="msapplication-wide310x150logo" content="/favicons/mstile-310x150.png"/><meta data-react-helmet="true" name="msapplication-square310x310logo" content="/favicons/mstile-310x310.png"/><meta data-react-helmet="true" name="description" content="Eminem in hot water for using homophobic slur against Tyler the Creator."/><meta data-react-helmet="true" name="keywords" content="Eminem, Tyler the Creator, homophobic,Homophobic,Eminem,Tyler The Creator,News"/><meta data-react-helmet="true" property="og:title" content="Eminem in hot water for using homophobic slur against Tyler the Creator."/><meta data-react-helmet="true" property="og:description" content="Eminem in hot water for using homophobic slur against Tyler the Creator."/><meta data-react-helmet="true" property="og:url" content="https://www.someecards.com/news/news/eminem-hot-water-homophobic-slur-tyler-creator/"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://cdn.someecards.com/posts/eminem-hot-water-homophobic-slur-tyler-creator-zCB.png"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:url" content="https://www.someecards.com/news/news/eminem-hot-water-homophobic-slur-tyler-creator/"/><meta data-react-helmet="true" name="twitter:title" content="Eminem in hot water for using homophobic slur against Tyler the Creator."/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.someecards.com/posts/eminem-hot-water-homophobic-slur-tyler-creator-zCB.png"/><meta data-react-helmet="true" name="twitter:description" content="Eminem in hot water for using homophobic slur against Tyler the Creator."/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/someecards"/><title data-react-helmet="true">Eminem in hot water for using homophobic slur against Tyler the Creator. | Someecards News</title><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="57x57" href="/favicons/apple-touch-icon-57x57.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="/favicons/apple-touch-icon-114x114.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="/favicons/apple-touch-icon-72x72.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="144x144" href="/favicons/apple-touch-icon-144x144.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="60x60" href="/favicons/apple-touch-icon-60x60.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="120x120" href="/favicons/apple-touch-icon-120x120.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="76x76" href="/favicons/apple-touch-icon-76x76.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="152x152" href="/favicons/apple-touch-icon-152x152.png"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-196x196.png" sizes="196x196"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-96x96.png" sizes="96x96"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-32x32.png" sizes="32x32"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-16x16.png" sizes="16x16"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-128.png" sizes="128x128"/><link data-react-helmet="true" rel="mask-icon" href="/favicons/favicon.svg" color="black"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="search" type="application/opensearchdescription+xml" title="Someecards" href="https://cdn.someecards.com/assets/xml/someecards-search-v1.xml"/><link data-react-helmet="true" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/bulma/0.5.3/css/bulma.min.css"/><link data-react-helmet="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:200,300,400"/><link data-react-helmet="true" rel="amphtml" href="https://www.someecards.com/news/news/eminem-hot-water-homophobic-slur-tyler-creator/amp"/><link data-react-helmet="true" rel="canonical" href="https://www.someecards.com/news/news/eminem-hot-water-homophobic-slur-tyler-creator/"/><link href="https://assets.someecards.com/build/client/index-0168d14ae884e4afca94e89f9a18c17c.css" media="screen, projection" rel="stylesheet" type="text/css"/><style data-react-helmet="true">#page-wrapper {background-color: white;}</style><style type="text/css" data-styled-components="eMLfYp ibslFo PjpiJ hSsjZP fKTuzN XmMvk fZAMVg drPxLX iWOpDh hnDJMw cysacG SJmpU gXgRDr hfPQQH eiymfV cEGIXa fessjV cKVznk cJGMHE" data-styled-components-is-local="true">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</style></head><body><div id="fb-root"></div><div id="app"><div data-reactroot=""><div class="PageWrapper-s1ohzv1j-0 fKTuzN" id="page-wrapper"><div></div><div class="Header__HeaderWrapper-s1d4y3ad-0 XmMvk"><div class="container"><div class="menu-container"><div class="Menu__MenuWrapper-s1f8v837-0 fZAMVg"><div class="menu-icon"><span>☰</span></div><div class="NavigationWrapper-s197hs89-0 drPxLX" id="navigation-wrapper"><div class="shadow"></div><div class="navigation-content-container"><div class="navigation-content-inner-container"><div class="item-row top"><div class="share-icons-container columns is-mobile"><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://facebook.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m29.4 0.3v5.9h-3.5q-1.9 0-2.6 0.8t-0.7 2.4v4.2h6.6l-0.9 6.6h-5.7v16.9h-6.8v-16.9h-5.7v-6.6h5.7v-4.9q0-4.1 2.3-6.4t6.2-2.3q3.3 0 5.1 0.3z"></path></g></svg></a></div></div><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://twitter.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m37.7 9.1q-1.5 2.2-3.7 3.7 0.1 0.3 0.1 1 0 2.9-0.9 5.8t-2.6 5.5-4.1 4.7-5.7 3.3-7.2 1.2q-6.1 0-11.1-3.3 0.8 0.1 1.7 0.1 5 0 9-3-2.4-0.1-4.2-1.5t-2.6-3.5q0.8 0.1 1.4 0.1 1 0 1.9-0.3-2.5-0.5-4.1-2.5t-1.7-4.6v0q1.5 0.8 3.3 0.9-1.5-1-2.4-2.6t-0.8-3.4q0-2 0.9-3.7 2.7 3.4 6.6 5.4t8.3 2.2q-0.2-0.9-0.2-1.7 0-3 2.1-5.1t5.1-2.1q3.2 0 5.3 2.3 2.4-0.5 4.6-1.7-0.8 2.5-3.2 3.9 2.1-0.2 4.2-1.1z"></path></g></svg></a></div></div><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://pinterest.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m37.3 20q0 4.7-2.3 8.6t-6.3 6.2-8.6 2.3q-2.4 0-4.8-0.7 1.3-2 1.7-3.6 0.2-0.8 1.2-4.7 0.5 0.8 1.7 1.5t2.5 0.6q2.7 0 4.8-1.5t3.3-4.2 1.2-6.1q0-2.5-1.4-4.7t-3.8-3.7-5.7-1.4q-2.4 0-4.4 0.7t-3.4 1.7-2.5 2.4-1.5 2.9-0.4 3q0 2.4 0.8 4.1t2.7 2.5q0.6 0.3 0.8-0.5 0.1-0.1 0.2-0.6t0.2-0.7q0.1-0.5-0.3-1-1.1-1.3-1.1-3.3 0-3.4 2.3-5.8t6.1-2.5q3.4 0 5.3 1.9t1.9 4.7q0 3.8-1.6 6.5t-3.9 2.6q-1.3 0-2.2-0.9t-0.5-2.4q0.2-0.8 0.6-2.1t0.7-2.3 0.2-1.6q0-1.2-0.6-1.9t-1.7-0.7q-1.4 0-2.3 1.2t-1 3.2q0 1.6 0.6 2.7l-2.2 9.4q-0.4 1.5-0.3 3.9-4.6-2-7.5-6.3t-2.8-9.4q0-4.7 2.3-8.6t6.2-6.2 8.6-2.3 8.6 2.3 6.3 6.2 2.3 8.6z"></path></g></svg></a></div></div><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://instagram.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m33.4 31.8v-14.4h-3q0.4 1.4 0.4 2.9 0 2.8-1.4 5.2t-3.9 3.7-5.3 1.4q-4.4 0-7.6-3t-3.1-7.3q0-1.5 0.5-2.9h-3.2v14.4q0 0.6 0.4 1t1 0.4h23.8q0.6 0 1-0.4t0.4-1z m-6.3-11.9q0-2.7-2.1-4.7t-4.8-1.9q-2.9 0-4.9 1.9t-2 4.7 2 4.8 4.9 1.9q2.8 0 4.8-1.9t2.1-4.8z m6.3-8v-3.7q0-0.6-0.4-1.1t-1.1-0.4h-3.9q-0.7 0-1.1 0.4t-0.5 1.1v3.7q0 0.6 0.5 1.1t1.1 0.4h3.9q0.6 0 1.1-0.4t0.4-1.1z m3.9-4.6v25.4q0 1.9-1.3 3.1t-3.1 1.3h-25.5q-1.8 0-3.1-1.3t-1.3-3.1v-25.4q0-1.9 1.3-3.1t3.1-1.3h25.5q1.8 0 3.1 1.3t1.3 3.1z"></path></g></svg></a></div></div></div><div class="close-button-container valign-center"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m31.6 10.7l-9.3 9.3 9.3 9.3-2.3 2.3-9.3-9.3-9.3 9.3-2.3-2.3 9.3-9.3-9.3-9.3 2.3-2.3 9.3 9.3 9.3-9.3z"></path></g></svg></div></div><div class="header-row top"><a href="/">Articles</a></div><div class="item-row"><a href="/">Home</a></div><div class="item-row"><a href="/news">News</a></div><div class="item-row"><a href="/entertainment">Entertainment</a></div><div class="item-row"><a href="/life">Lifestyle</a></div><div class="item-row"><a href="/memes-lists-comics">Memes / Lists / Comics</a></div><div class="header-row"><a href="/memes/all">Ecards</a></div><div class="item-row"><a href="/memes/all">Newest &amp; Popular</a></div><div class="item-row"><a href="/memes/labor-day">Labor Day<span>Sep 3</span></a></div><div class="item-row"><a href="/memes/grandparents-day">Grandparents Day<span>Sep 9</span></a></div><div class="item-row"><a href="/card/categories/">More...</a></div><div class="header-row">Brand Partners</div><div class="item-row"><a href="/acrimony">ACRIMONY</a></div><div class="header-row">Store</div><div class="item-row"><a href="https://www.somewinecompany.com/" target="_blank">SomeWine</a></div><div class="item-row"><a href="http://amzn.to/2yZsKiy" target="_blank">Someecards Products</a></div><div class="header-row">Company</div><div class="item-row"><a href="/page/about">About</a></div><div class="item-row"><a href="/page/contact">Contact</a></div><div class="item-row"><a href="/page/press">Press</a></div><div class="item-row"><a href="/page/advertise">Advertise</a></div><div class="item-row"><a href="/newsletter/subscribe">Newsletter</a></div><div class="item-row"><a href="/page/jobs">Jobs</a></div><div class="header-row">Legal</div><div class="item-row"><a href="/page/terms">Terms of Use</a></div><div class="item-row"><a href="/page/privacy">Privacy Policy</a></div><div class="item-row"><a href="/page/dmca">DMCA</a></div><div class="footer-container"><hr/><p>©Someecards</p></div></div></div></div></div></div><div class="logo-container"><a href="/"><img id="top-logo" src="https://assets.someecards.com/build/client/f56e171e5f10ff0ce8b5e42ae3a6cac3.png" alt="Someecards Logo"/></a></div><div class="search-container"><a href="/search"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m27.2 18.6q0-4.2-2.9-7.1t-7.1-2.9-7 2.9-3 7.1 2.9 7 7.1 3 7.1-3 2.9-7z m11.4 18.5q0 1.2-0.8 2.1t-2 0.8q-1.2 0-2-0.8l-7.7-7.7q-4 2.8-8.9 2.8-3.2 0-6.1-1.3t-5-3.3-3.4-5-1.2-6.1 1.2-6.1 3.4-5.1 5-3.3 6.1-1.2 6.1 1.2 5 3.3 3.4 5.1 1.2 6.1q0 4.9-2.7 8.9l7.6 7.6q0.8 0.9 0.8 2z"></path></g></svg></a></div></div></div><div class="site-container"><div class="PostWrapper-s11atvem-0 fessjV"><div class="column ad-row full-width leaderboard"><span style="font-size:0"></span></div><div class="post-wrapper-outer"><div class="post-wrapper-inner"><div class="post-left-outer"><div class="PostHeader__PostHeaderWrapper-s18qja9r-0 cKVznk"><div class="title-container"><h1 class="post-title">Eminem in hot water for using homophobic slur against Tyler the Creator.</h1></div><div class="LazyImg__LazyImgWrapper-s5co4mu-0 hnDJMw"><div class="image-container"><img class="lazy-image is-loaded" src="https://cdn.someecards.com/posts/eminem-hot-water-homophobic-slur-tyler-creator-mac.png" alt="Eminem in hot water for using homophobic slur against Tyler the Creator."/></div></div><div class="post-meta-container"><div class="users-container"><a href="/author/Bronwynariel">Bronwyn Isaac</a></div><div class="date-container"><span><span>Aug 31, 2018</span><span class="at-symbol">@</span><span>5:51 PM</span></span></div><div class="share-container"><div class="ShareButton__ShareButtonWrapper-feylio-1 cJGMHE"><div class="main-share-container valign-center"><div role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--facebook"><div style="width:50px;height:50px"><svg viewBox="0 0 64 64" fill="white" width="50" height="50" class="social-icon social-icon--facebook "><g><rect width="64" height="64" fill="#3b5998" style="fill:transparent"></rect></g><g><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z"></path></g></svg></div></div><div role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--twitter"><div style="width:50px;height:50px"><svg viewBox="0 0 64 64" fill="white" width="50" height="50" class="social-icon social-icon--twitter "><g><rect width="64" height="64" fill="#00aced" style="fill:transparent"></rect></g><g><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"></path></g></svg></div></div><div class="more-share-container valign-center"><a><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m21.7 9.2c-0.5 0-0.9 0.1-1.2 0.5-0.3 0.3-0.5 0.7-0.5 1.1v4.3c-7.5 0.8-13.3 7.2-13.3 14.9v1.7c3.7-5.7 8.7-6.6 13.3-6.7v4.2c0 0.4 0.2 0.8 0.5 1.1s0.7 0.5 1.2 0.5 0.8-0.1 1.1-0.5l10.5-10.3-10.5-10.3c-0.3-0.4-0.7-0.5-1.1-0.5z"></path></g></svg></a></div></div></div></div></div></div><div class="post-content-container"><span></span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p>In what can only be called an incredibly on-brand moment, Eminem has come under fire for homophobic slurs in a new diss track. Slim Shady&#x27;s newest album, <em>Kamakaze</em>, was released Thursday night as a surprise to fans (14-year-old boys who call their mom a bitch) everywhere.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><iframe src="https://giphy.com/embed/87vVavNJrdeGQ" width="461" height="343" frameBorder="0" class="giphy-embed" allowfullscreen=""></iframe></div><p>The title track serves as a classic diss track, and specifically comes for Tyler the Creator at one point (which is hardly surprising given <a href="https://www.youtube.com/watch?v=1AK5xthJKyY" target="_blank">Tyler&#x27;s past criticism of Eminem</a>).</p> <div class="special-placement-container"><div id="t-special-placement"></div></div> <div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Tried not 2 overthink this 1... enjoy. 🖕<a href="https://twitter.com/hashtag/KAMIKAZE?src=hash&amp;ref_src=twsrc%5Etfw">#KAMIKAZE</a> Out Now - <a href="https://t.co/ANw73KbwMt">https://t.co/ANw73KbwMt</a> <a href="https://t.co/qfQoTYBTUy">pic.twitter.com/qfQoTYBTUy</a></p>— Marshall Mathers (@Eminem) <a href="https://twitter.com/Eminem/status/1035379283554983938?ref_src=twsrc%5Etfw">August 31, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p>However, Eminem&#x27;s lines roasting Tyler the Creator include a bleeped out homophobic slur, which did not sit well with many.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Can&#x27;t even say I&#x27;m surprised that Eminem is still using homophobic slurs in 2018 bc he&#x27;s a fucking child but Justin Vernon, what the hell are you doing on the track man. <a href="https://t.co/z2ySJBNF85">pic.twitter.com/z2ySJBNF85</a></p>— Roisin O&#x27;Connor (@Roisin_OConnor) <a href="https://twitter.com/Roisin_OConnor/status/1035433994630901760?ref_src=twsrc%5Etfw">August 31, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p>Given Eminem&#x27;s library of lyrics, this choice is hardly surprising, but that doesn&#x27;t make the normalization of using gay slurs okay. Keeping this language &quot;normal&quot; is what fosters cultures of bullying and homophobia, it keeps people in the closet and fuels violence.</p> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Man Eminem censoring that word lets me know he is well aware how quick it will get him tossed outta here in 2018 lmaoo</p>— Prince Vegeta (@Presh_Frince) <a href="https://twitter.com/Presh_Frince/status/1035465400434286592?ref_src=twsrc%5Etfw">August 31, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Tyler, The Creator is gay. Eminem isn’t. <a href="https://t.co/yzJh6YRF7a">https://t.co/yzJh6YRF7a</a></p>— liam (@LMKNTH) <a href="https://twitter.com/LMKNTH/status/1035419335412641793?ref_src=twsrc%5Etfw">August 31, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">A nine year old boy killed himself just last week because of homophobic bullying so a mainstream rapper suggesting that word is acceptable to use in that context is kinda fucked up wouldn’t you agree Wiggles <a href="https://t.co/5xpyIbFm86">https://t.co/5xpyIbFm86</a></p>— liam (@LMKNTH) <a href="https://twitter.com/LMKNTH/status/1035418473185333248?ref_src=twsrc%5Etfw">August 31, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Eminem: “Tyler the creator is gay and that’s bad”<br/><br/>12 year old angry young boys: <a href="https://t.co/MjjX34gCNU">pic.twitter.com/MjjX34gCNU</a></p>— Hayden (@ActuallynHayden) <a href="https://twitter.com/ActuallynHayden/status/1035425757743312897?ref_src=twsrc%5Etfw">August 31, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p>To add insult to injury, Tyler the Creator has been thoroughly punished for some of his graphic content while Eminem remains unscathed.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Tyler is still banned from the UK. Eminem headlined Reading festival last year with a back catalogue of lyrics about raping/killing women, mass homophobia, transphobia, misogyny, abuse of mentally disabled kids.... And don&#x27;t even fucking talk to me about it being &#x27;his character&#x27;. <a href="https://t.co/MiLwNi6Qgl">https://t.co/MiLwNi6Qgl</a></p>— Roisin O&#x27;Connor (@Roisin_OConnor) <a href="https://twitter.com/Roisin_OConnor/status/1035474642918629376?ref_src=twsrc%5Etfw">August 31, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Yeah, I felt like that clap back was a bit too personal. I think Em is just spraying and praying someone will come back at him. He was cornered and came out swinging at everything. Tyler didn&#x27;t deserve this though. I hope they patch things up because that&#x27;s not a healthy beef</p>— Michael Alker (@Modestrock) <a href="https://twitter.com/Modestrock/status/1035439150751670273?ref_src=twsrc%5Etfw">August 31, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p>Still, some people defended Eminem, claiming the use of the slur is a normal part of beef culture and is deeply unlikely to actually hurt Tyler the Creator in any serious way.</p> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">I love <a href="https://twitter.com/tylerthecreator?ref_src=twsrc%5Etfw">@tylerthecreator</a> but some of y&#x27;all are overreacting to the <a href="https://twitter.com/Eminem?ref_src=twsrc%5Etfw">@Eminem</a> diss. Do you guys seriously think Tyler gives a fuck if someone calls him a faggot? He used the word over 200 times in Goblin. I doubt Tyler would take offense to this.</p>— Pete G. (@_Pete_G) <a href="https://twitter.com/_Pete_G/status/1035421668699791360?ref_src=twsrc%5Etfw">August 31, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Tyler the creator literally calls himself a faggot, and eminem bleeped out the word. lol its not that serious.</p>— CG|Wiggles (@Wiggles_FGC) <a href="https://twitter.com/Wiggles_FGC/status/1035418695949058048?ref_src=twsrc%5Etfw">August 31, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p>Unsurprisingly, Eminem&#x27;s defense of the slur rides on the predictable argument: that the word somehow doesn&#x27;t carry its own meaning.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Eminem calls Tyler the Creator a ‘faggot’ on new album and here’s why he’s about to defend this usage AGAIN even after being dragged in 2013 <a href="https://t.co/Z6b40adu36">pic.twitter.com/Z6b40adu36</a></p>— Zach Stafford (@ZachStafford) <a href="https://twitter.com/ZachStafford/status/1035403830580502528?ref_src=twsrc%5Etfw">August 31, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p>At this point, I think it&#x27;s safe to say Eminem won&#x27;t change, he thrives off this type of backlash because it keeps it relevant.</p></span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><div class="ds-bottom" id="ds_default_anchor"></div><div class="post-footer-container"><div class="copyright-container">© Copyright <!-- -->2018<!-- --> Someecards, Inc</div></div></div><hr/><div class="outbrain-wrapper"><div class="OUTBRAIN" data-src="https://www.someecards.com/news/news/eminem-hot-water-homophobic-slur-tyler-creator/" data-widget-id="AR_1" data-ob-template="SomeEcards"></div></div></div><div class="post-right-outer"><div class="post-right-inner"><div class="ds-right" id="ds_default_anchor"><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label"> </div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div></div></div></div></div></div><div class="container bottom-of-post"></div><div class="slider-container"></div></div></div></div></div></div><script nonce="dbfb4e4c-3b47-4e54-87e6-7a81ca7a7302" type="text/javascript">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</script><script type="text/javascript" nonce="dbfb4e4c-3b47-4e54-87e6-7a81ca7a7302">window.__CLIENT_CONFIG__={"welcomeMessage":"Hello world!","serviceWorker":{"enabled":false},"polyfillIO":{"enabled":true,"url":"\u002F\u002Fcdn.polyfill.io\u002Fv2\u002Fpolyfill.min.js","features":["default","es6"]},"htmlPage":{"titleTemplate":"Someecards.com - %s","defaultTitle":"Loading...","description":"Get a funny take on today's popular news, entertainment, lifestyle, and video content -- all written by the people who bring you those funny ecards.","keywords":"someecards.com,some ecards,someecards,some ecards.com,Online Greetings,card,ecards,greeting cards,greetings,electronic cards,e cards,e-cards,electronicgreetings,email cards,e-mail,email,postcard,electronic postcard,animated greetings,holidays,funny holiday cards,funny birthday cards,funny friendship ecards,funny hello ecards,funny get well ecards,funny business ecards,funny thank you ecards,funny anniversary ecards,funny congratulations ecards,funny graduation ecards,funny wedding ecards,funny love ecards,funny romance ecards,funny new baby ecards,funny sorry ecards,funny thinking of you ecards,funny sympathy ecards,funny belated birthday ecards,funny invitations ecards,funny new job ecards,funny retirement ecards,funny moving ecards,funny good luck ecards,funny reminder ecards"},"gaId":"UA-1329770-2","chartbeat":{"uid":35,"domain":"someecards.com"},"comscore":{"c1":2,"c2":8259767},"quantcast":{"qacct":"p-880wF3y-pNyF6"},"facebook":{"app_id":"32911495680"},"recaptcha":{"sitekey":"6LfJ-zQUAAAAAD2cdNWPLOem64bnYYuymhcfAKrT"},"apiBaseUrl":"https:\u002F\u002Fnapi.someecards.com","sessionCookie":"_SESSLoggedIn","cdnBaseUrls":{"staffCards":"https:\u002F\u002Fcdn.someecards.com\u002Fsomeecards\u002Ffilestorage\u002F","userCards":"https:\u002F\u002Fcdn.someecards.com\u002Fsomeecards\u002Fusercards\u002F","posts":"https:\u002F\u002Fcdn.someecards.com\u002Fposts\u002F","users":"https:\u002F\u002Fcdn.someecards.com\u002Fusers\u002F","tags":"https:\u002F\u002Fcdn.someecards.com\u002Ftags\u002F","polls":"https:\u002F\u002Fcdn.someecards.com\u002Fpolls\u002F","assets":"https:\u002F\u002Fcdn.someecards.com\u002Fassets\u002F","sections":"https:\u002F\u002Fcdn.someecards.com\u002Fmicrosites\u002F","weather":"https:\u002F\u002Fcdn.someecards.com\u002Fweather\u002F"},"embedDomains":["someecards.com","www.someecards.com","dev.someecards.com","uat.someecards.com","local.someecards.com"],"firebase":{"apiKey":"AIzaSyBxQoAlulKYx7lMLtRvl-G_H0YoCoP-bPk","authDomain":"mitch.firebaseapp.com","databaseURL":"https:\u002F\u002Fmitch.firebaseio.com","projectId":"mitch-188215","messagingSenderId":"532158790744"}}</script><script nonce="dbfb4e4c-3b47-4e54-87e6-7a81ca7a7302" type="text/javascript">window.__ASYNC_COMPONENTS_REHYDRATE_STATE__={"resolved":{"1":true}};</script><script nonce="dbfb4e4c-3b47-4e54-87e6-7a81ca7a7302" type="text/javascript">window.__JOBS_STATE__={"jobs":{"1":{"data":true},"2":{"data":true}}}</script><script nonce="dbfb4e4c-3b47-4e54-87e6-7a81ca7a7302" type="text/javascript">window.__ROUTER_STATE__={}</script><script type="text/javascript" src="//cdn.polyfill.io/v2/polyfill.min.js?features=default,es6"></script><script type="text/javascript" src="https://assets.someecards.com/build/client/index-9688ca482e4ea841214b.js"></script><script data-react-helmet="true" type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.someecards.com/news/news/eminem-hot-water-homophobic-slur-tyler-creator/"
              },
              "headline": "Eminem in hot water for using homophobic slur against Tyler the Creator. | Someecards News",
              "image": {
                "@type": "ImageObject",
                "url": "https://cdn.someecards.com/posts/eminem-hot-water-homophobic-slur-tyler-creator-zCB.png",
                "height":525,
                "width":1000
              },
              "datePublished": "2018-08-31T17:51:51Z",
              "dateModified": "2018-08-31T19:16:05Z",
              "author": [{"@type":"Person","name":"Bronwyn Isaac"}],
              "publisher": {
                "@type": "Organization",
                "name": "Someecards",
                "logo": {
                  "@type": "ImageObject",
                  "url": "http://cdn.someecards.com/assets/images/header/header-logo-mobile@2x.png",
                  "width": 267,
                  "height": 60
                }
              },
              "description": "Eminem in hot water for using homophobic slur against Tyler the Creator."
            }
          </script><script data-react-helmet="true" async="" type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-react-helmet="true" async="" type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22626"></script><script data-react-helmet="true">
            (adsbygoogle = window.adsbygoogle || []).push({
              google_ad_client: "ca-pub-5359145841079630",
              enable_page_level_ads: true
            });
            </script></body></html>