<!doctype html><html lang="en" xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns#" data-reactroot=""><head><meta data-react-helmet="true" name="application-name" content="Someecards"/><meta data-react-helmet="true" charSet="utf-8"/><meta data-react-helmet="true" http-equiv="X-UA-Compatible" content="IE=edge"/><meta data-react-helmet="true" name="robots" content="/robots.txt"/><meta data-react-helmet="true" property="fb:app_id" content="32911495680"/><meta data-react-helmet="true" property="fb:pages" content="122560544447547"/><meta data-react-helmet="true" property="fb:pages" content="103280435790"/><meta data-react-helmet="true" name="p:domain_verify" content="b9b60a9aacefcae0b6992526093f59b8"/><meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1"/><meta data-react-helmet="true" name="theme-color" content="#eeeeee"/><meta data-react-helmet="true" name="msapplication-TileColor" content="#eeeeee"/><meta data-react-helmet="true" name="msapplication-TileImage" content="/favicons/mstile-144x144.png"/><meta data-react-helmet="true" name="msapplication-square70x70logo" content="/favicons/mstile-70x70.png"/><meta data-react-helmet="true" name="msapplication-square150x150logo" content="/favicons/mstile-150x150.png"/><meta data-react-helmet="true" name="msapplication-wide310x150logo" content="/favicons/mstile-310x150.png"/><meta data-react-helmet="true" name="msapplication-square310x310logo" content="/favicons/mstile-310x310.png"/><meta data-react-helmet="true" name="description" content="24 hilarious Valentines Day memes that will warm your icy heart."/><meta data-react-helmet="true" name="keywords" content="Valentines Day, memes, heart,News"/><meta data-react-helmet="true" property="og:title" content="24 hilarious Valentines Day memes that will warm your icy heart."/><meta data-react-helmet="true" property="og:description" content=" "/><meta data-react-helmet="true" property="og:url" content="https://www.someecards.com/news/news/hilarious-valentines-day-memes/"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://cdn.someecards.com/posts/hilarious-valentines-day-memes-Dzt.png"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:url" content="https://www.someecards.com/news/news/hilarious-valentines-day-memes/"/><meta data-react-helmet="true" name="twitter:title" content="24 hilarious Valentines Day memes that will warm your icy heart."/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.someecards.com/posts/hilarious-valentines-day-memes-Dzt.png"/><meta data-react-helmet="true" name="twitter:description" content="24 hilarious Valentines Day memes that will warm your icy heart."/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/someecards"/><title data-react-helmet="true">24 hilarious Valentines Day memes that will warm your icy heart. | Someecards News</title><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="57x57" href="/favicons/apple-touch-icon-57x57.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="/favicons/apple-touch-icon-114x114.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="/favicons/apple-touch-icon-72x72.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="144x144" href="/favicons/apple-touch-icon-144x144.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="60x60" href="/favicons/apple-touch-icon-60x60.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="120x120" href="/favicons/apple-touch-icon-120x120.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="76x76" href="/favicons/apple-touch-icon-76x76.png"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="152x152" href="/favicons/apple-touch-icon-152x152.png"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-196x196.png" sizes="196x196"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-96x96.png" sizes="96x96"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-32x32.png" sizes="32x32"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-16x16.png" sizes="16x16"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicons/favicon-128.png" sizes="128x128"/><link data-react-helmet="true" rel="mask-icon" href="/favicons/favicon.svg" color="black"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="search" type="application/opensearchdescription+xml" title="Someecards" href="https://cdn.someecards.com/assets/xml/someecards-search-v1.xml"/><link data-react-helmet="true" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/bulma/0.5.3/css/bulma.min.css"/><link data-react-helmet="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:200,300,400"/><link data-react-helmet="true" rel="amphtml" href="https://www.someecards.com/news/news/hilarious-valentines-day-memes/amp"/><link data-react-helmet="true" rel="canonical" href="https://www.someecards.com/news/news/hilarious-valentines-day-memes/"/><link href="https://assets.someecards.com/build/client/index-f8b5e093c7cccbee86fb8f05a7eb8b05.css" media="screen, projection" rel="stylesheet" type="text/css"/><style data-react-helmet="true">#page-wrapper {background-color: white;}</style><style type="text/css" data-styled-components="eMLfYp ibslFo PjpiJ hSsjZP iqPhhu fzMYqQ fZAMVg drPxLX iWOpDh hfPQQH kuWZl dVQpXF cysacG SJmpU dfHytu eiymfV FjObO fRkjiM lgvCij" data-styled-components-is-local="true">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</style></head><body><div id="fb-root"></div><div id="app"><div data-reactroot=""><div class="PageWrapper-s1azj2ox-0 iqPhhu" id="page-wrapper"><div></div><div class="Header__HeaderWrapper-s1ukimgm-0 fzMYqQ"><div class="container"><div class="menu-container"><div class="Menu__MenuWrapper-s1f8v837-0 fZAMVg"><div class="menu-icon"><span>☰</span></div><div class="NavigationWrapper-s197hs89-0 drPxLX" id="navigation-wrapper"><div class="shadow"></div><div class="navigation-content-container"><div class="navigation-content-inner-container"><div class="item-row top"><div class="share-icons-container columns is-mobile"><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://facebook.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m29.4 0.3v5.9h-3.5q-1.9 0-2.6 0.8t-0.7 2.4v4.2h6.6l-0.9 6.6h-5.7v16.9h-6.8v-16.9h-5.7v-6.6h5.7v-4.9q0-4.1 2.3-6.4t6.2-2.3q3.3 0 5.1 0.3z"></path></g></svg></a></div></div><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://twitter.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m37.7 9.1q-1.5 2.2-3.7 3.7 0.1 0.3 0.1 1 0 2.9-0.9 5.8t-2.6 5.5-4.1 4.7-5.7 3.3-7.2 1.2q-6.1 0-11.1-3.3 0.8 0.1 1.7 0.1 5 0 9-3-2.4-0.1-4.2-1.5t-2.6-3.5q0.8 0.1 1.4 0.1 1 0 1.9-0.3-2.5-0.5-4.1-2.5t-1.7-4.6v0q1.5 0.8 3.3 0.9-1.5-1-2.4-2.6t-0.8-3.4q0-2 0.9-3.7 2.7 3.4 6.6 5.4t8.3 2.2q-0.2-0.9-0.2-1.7 0-3 2.1-5.1t5.1-2.1q3.2 0 5.3 2.3 2.4-0.5 4.6-1.7-0.8 2.5-3.2 3.9 2.1-0.2 4.2-1.1z"></path></g></svg></a></div></div><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://pinterest.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m37.3 20q0 4.7-2.3 8.6t-6.3 6.2-8.6 2.3q-2.4 0-4.8-0.7 1.3-2 1.7-3.6 0.2-0.8 1.2-4.7 0.5 0.8 1.7 1.5t2.5 0.6q2.7 0 4.8-1.5t3.3-4.2 1.2-6.1q0-2.5-1.4-4.7t-3.8-3.7-5.7-1.4q-2.4 0-4.4 0.7t-3.4 1.7-2.5 2.4-1.5 2.9-0.4 3q0 2.4 0.8 4.1t2.7 2.5q0.6 0.3 0.8-0.5 0.1-0.1 0.2-0.6t0.2-0.7q0.1-0.5-0.3-1-1.1-1.3-1.1-3.3 0-3.4 2.3-5.8t6.1-2.5q3.4 0 5.3 1.9t1.9 4.7q0 3.8-1.6 6.5t-3.9 2.6q-1.3 0-2.2-0.9t-0.5-2.4q0.2-0.8 0.6-2.1t0.7-2.3 0.2-1.6q0-1.2-0.6-1.9t-1.7-0.7q-1.4 0-2.3 1.2t-1 3.2q0 1.6 0.6 2.7l-2.2 9.4q-0.4 1.5-0.3 3.9-4.6-2-7.5-6.3t-2.8-9.4q0-4.7 2.3-8.6t6.2-6.2 8.6-2.3 8.6 2.3 6.3 6.2 2.3 8.6z"></path></g></svg></a></div></div><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://instagram.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m33.4 31.8v-14.4h-3q0.4 1.4 0.4 2.9 0 2.8-1.4 5.2t-3.9 3.7-5.3 1.4q-4.4 0-7.6-3t-3.1-7.3q0-1.5 0.5-2.9h-3.2v14.4q0 0.6 0.4 1t1 0.4h23.8q0.6 0 1-0.4t0.4-1z m-6.3-11.9q0-2.7-2.1-4.7t-4.8-1.9q-2.9 0-4.9 1.9t-2 4.7 2 4.8 4.9 1.9q2.8 0 4.8-1.9t2.1-4.8z m6.3-8v-3.7q0-0.6-0.4-1.1t-1.1-0.4h-3.9q-0.7 0-1.1 0.4t-0.5 1.1v3.7q0 0.6 0.5 1.1t1.1 0.4h3.9q0.6 0 1.1-0.4t0.4-1.1z m3.9-4.6v25.4q0 1.9-1.3 3.1t-3.1 1.3h-25.5q-1.8 0-3.1-1.3t-1.3-3.1v-25.4q0-1.9 1.3-3.1t3.1-1.3h25.5q1.8 0 3.1 1.3t1.3 3.1z"></path></g></svg></a></div></div></div><div class="close-button-container valign-center"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m31.6 10.7l-9.3 9.3 9.3 9.3-2.3 2.3-9.3-9.3-9.3 9.3-2.3-2.3 9.3-9.3-9.3-9.3 2.3-2.3 9.3 9.3 9.3-9.3z"></path></g></svg></div></div><div class="header-row top"><a href="/">Articles</a></div><div class="item-row"><a href="/">Home</a></div><div class="item-row"><a href="/news">News</a></div><div class="item-row"><a href="/entertainment">Entertainment</a></div><div class="item-row"><a href="/life">Lifestyle</a></div><div class="item-row"><a href="/memes-lists-comics">Memes / Lists / Comics</a></div><div class="header-row"><a href="/memes/all">Ecards</a></div><div class="item-row"><a href="/memes/all">Newest &amp; Popular</a></div><div class="item-row"><a href="/memes/black-history-month">Black History Month<span>Feb 1</span></a></div><div class="item-row"><a href="/memes/lent">Lent<span>Feb 14</span></a></div><div class="item-row"><a href="/card/categories/">More...</a></div><div class="header-row">Brand Partners</div><div class="item-row"><a href="/singles-in-america">Singles In America</a></div><div class="item-row"><a href="/acrimony">ACRIMONY</a></div><div class="header-row">Store</div><div class="item-row"><a href="https://www.somewinecompany.com/" target="_blank">SomeWine</a></div><div class="item-row"><a href="http://amzn.to/2yZsKiy" target="_blank">Someecards Products</a></div><div class="header-row">Company</div><div class="item-row"><a href="/page/about">About</a></div><div class="item-row"><a href="/page/contact">Contact</a></div><div class="item-row"><a href="/page/press">Press</a></div><div class="item-row"><a href="/page/advertise">Advertise</a></div><div class="item-row"><a href="/newsletter/subscribe">Subscribe</a></div><div class="item-row"><a href="/page/jobs">Jobs</a></div><div class="header-row">Legal</div><div class="item-row"><a href="/page/terms">Terms of Use</a></div><div class="item-row"><a href="/page/privacy">Privacy Policy</a></div><div class="item-row"><a href="/page/dmca">DMCA</a></div><div class="footer-container"><hr/><p>©Someecards</p></div></div></div></div></div></div><div class="logo-container"><a href="/"><img id="top-logo" src="https://assets.someecards.com/build/client/f56e171e5f10ff0ce8b5e42ae3a6cac3.png" alt="Someecards Logo"/></a></div><div class="search-container"><a href="/search"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m27.2 18.6q0-4.2-2.9-7.1t-7.1-2.9-7 2.9-3 7.1 2.9 7 7.1 3 7.1-3 2.9-7z m11.4 18.5q0 1.2-0.8 2.1t-2 0.8q-1.2 0-2-0.8l-7.7-7.7q-4 2.8-8.9 2.8-3.2 0-6.1-1.3t-5-3.3-3.4-5-1.2-6.1 1.2-6.1 3.4-5.1 5-3.3 6.1-1.2 6.1 1.2 5 3.3 3.4 5.1 1.2 6.1q0 4.9-2.7 8.9l7.6 7.6q0.8 0.9 0.8 2z"></path></g></svg></a></div></div></div><div class="site-container"><div class="PostWrapper-s6xpj4p-0 FjObO"><div class="column ad-row full-width leaderboard"><span style="font-size:0"></span></div><div class="post-wrapper-inner"><div class="PostHeader__PostHeaderWrapper-s12s4m36-0 fRkjiM"><div class="title-container"><h1 class="post-title">24 hilarious Valentines Day memes that will warm your icy heart.</h1></div><div class="LazyImg__LazyImgWrapper-xv1dfx-0 dVQpXF"><div class="image-container"><img class="lazy-image is-loaded" src="https://cdn.someecards.com/posts/hilarious-valentines-day-memes-w4W.png" alt="24 hilarious Valentines Day memes that will warm your icy heart."/></div></div><div class="post-meta-container"><div class="users-container"><a href="/author/Bronwynariel">Bronwyn Isaac</a></div><div class="date-container"><span><span>Feb 11, 2018</span><span class="at-symbol">@</span><span>3:38 PM</span></span></div><div class="share-container"><div class="ShareButton__ShareButtonWrapper-hqcera-1 lgvCij"><div class="main-share-container valign-center"><div role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--facebook"><div style="width:50px;height:50px"><svg viewBox="0 0 64 64" fill="white" width="50" height="50" class="social-icon social-icon--facebook "><g><rect width="64" height="64" fill="#3b5998" style="fill:transparent"></rect></g><g><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z"></path></g></svg></div></div><div role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--twitter"><div style="width:50px;height:50px"><svg viewBox="0 0 64 64" fill="white" width="50" height="50" class="social-icon social-icon--twitter "><g><rect width="64" height="64" fill="#00aced" style="fill:transparent"></rect></g><g><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"></path></g></svg></div></div><div class="more-share-container valign-center"><a><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m21.7 9.2c-0.5 0-0.9 0.1-1.2 0.5-0.3 0.3-0.5 0.7-0.5 1.1v4.3c-7.5 0.8-13.3 7.2-13.3 14.9v1.7c3.7-5.7 8.7-6.6 13.3-6.7v4.2c0 0.4 0.2 0.8 0.5 1.1s0.7 0.5 1.2 0.5 0.8-0.1 1.1-0.5l10.5-10.3-10.5-10.3c-0.3-0.4-0.7-0.5-1.1-0.5z"></path></g></svg></a></div></div></div></div></div></div><div class="post-content-container"><span></span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p><strong>Whether you like it or not, Valentines Day is coming up in just three short days. </strong></p><div><iframe allowfullscreen="" class="giphy-embed" frameBorder="0" height="346" src="https://giphy.com/embed/ZOhNKz99I4TwA" width="480"></iframe> <p> </p> </div><p><strong>For some, the holiday serves as a fun excuse to plan an elaborate date night with their partner, ask out <a href="https://www.someecards.com/news/news/women-texts-crushes-valentines-day/" target="_self">a Valentines Day crush</a>, or gather a group of friends for some festive shenanigans.</strong></p><div><iframe allowfullscreen="" class="giphy-embed" frameBorder="0" height="366" src="https://giphy.com/embed/d2VNDNckZ1OQWbN6" width="480"></iframe> <p> </p> </div><p>For others, the holiday serves as a frustrating national reminder of their singleness, or a manufactured pressure to do something romantic with their partner.</p> <div class="special-placement-container"><div id="t-special-placement"></div></div> <p><strong>In honor of anyone not feeling too hot about Valentines Day, I have gathered tk memes you might relate to. </strong></p><p>1.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">you don&#x27;t have to be sad about being alone on Valentine&#x27;s Day if you remember you&#x27;re alone all the other days too <a href="https://t.co/UyEPe7lI5Q">pic.twitter.com/UyEPe7lI5Q</a></p>— d🌹 (@youngoddesss) <a href="https://twitter.com/youngoddesss/status/828272864084295680?ref_src=twsrc%5Etfw">February 5, 2017</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p>2.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">This is me on valentines day... <a href="http://t.co/4aOavxRTwY">pic.twitter.com/4aOavxRTwY</a></p>— Kit Tanton (@kityeh) <a href="https://twitter.com/kityeh/status/431098129002541058?ref_src=twsrc%5Etfw">February 5, 2014</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p>3.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">How to get attention on <a href="https://twitter.com/hashtag/Valentinesday?src=hash&amp;ref_src=twsrc%5Etfw">#Valentinesday</a> <a href="https://t.co/lIOx8sdmCw">pic.twitter.com/lIOx8sdmCw</a></p>— Bollywood Gandu (@BollywoodGandu) <a href="https://twitter.com/BollywoodGandu/status/962548283481653248?ref_src=twsrc%5Etfw">February 11, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p>4.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="instagram-media" data-instgrm-captioned="data-instgrm-captioned" data-instgrm-permalink="https://www.instagram.com/p/BPz6WH_h19x/" data-instgrm-version="8" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:calc(100% - 2px)"><div style="padding:8px"> <div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:50.0% 0;text-align:center;width:100%"> <div style="background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC);display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px"></div></div> <p style="margin:8px 0 0 0;padding:0 4px"> <a href="https://www.instagram.com/p/BPz6WH_h19x/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word" target="_blank">me too Harry, me too</a></p> <p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap">A post shared by <a href="https://www.instagram.com/vaginarwhals/" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px" target="_blank"> memes</a> (@vaginarwhals) on <time style="font-family:Arial,sans-serif;font-size:14px;line-height:17px" dateTime="2017-01-28T14:18:15+00:00">Jan 28, 2017 at 6:18am PST</time></p></div></blockquote> <script async="" defer="" src="//www.instagram.com/embed.js"></script></div><p>5.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="instagram-media" data-instgrm-captioned="data-instgrm-captioned" data-instgrm-permalink="https://www.instagram.com/p/BegpFGOHAO3/" data-instgrm-version="8" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:calc(100% - 2px)"><div style="padding:8px"> <div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:50.0% 0;text-align:center;width:100%"> <div style="background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC);display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px"></div></div> <p style="margin:8px 0 0 0;padding:0 4px"> <a href="https://www.instagram.com/p/BegpFGOHAO3/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word" target="_blank">Got milk? #singleawarenessday #sad</a></p> <p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap">A post shared by <a href="https://www.instagram.com/thebridgedallas/" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px" target="_blank"> The Bridge</a> (@thebridgedallas) on <time style="font-family:Arial,sans-serif;font-size:14px;line-height:17px" dateTime="2018-01-28T22:32:44+00:00">Jan 28, 2018 at 2:32pm PST</time></p></div></blockquote> <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script></div> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p>6.</p><figure class="image"><div><div class="LazyImg__LazyImgWrapper-xv1dfx-0 dVQpXF"><div class="image-container"><img class="lazy-image is-loaded" src="//cdn.someecards.com/posts/dwight-DWZP06.jpg" alt="//cdn.someecards.com/posts/dwight-DWZP06.jpg"/></div></div></div></figure><p>7.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="instagram-media" data-instgrm-captioned="data-instgrm-captioned" data-instgrm-permalink="https://www.instagram.com/p/BByjDfsrGdV/" data-instgrm-version="8" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:calc(100% - 2px)"><div style="padding:8px"> <div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:50.0% 0;text-align:center;width:100%"> <div style="background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC);display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px"></div></div> <p style="margin:8px 0 0 0;padding:0 4px"> <a href="https://www.instagram.com/p/BByjDfsrGdV/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word" target="_blank">#Lmfao 😂😂😂😂😂😂 #funnyaf #funnypics #meme #twitter #funnyshit #twitterpost #imdead #lmfaooo #lmao #lol #snapchat #valentine #valentinesmeme #valentinesday #funny #funnyquotes #funnypost #teamsingle #weak #teamsnapchat #funnypictures #funnyposts</a></p> <p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap">A post shared by <a href="https://www.instagram.com/denise_2k/" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px" target="_blank"> Denise 😎</a> (@denise_2k) on <time style="font-family:Arial,sans-serif;font-size:14px;line-height:17px" dateTime="2016-02-15T02:15:59+00:00">Feb 14, 2016 at 6:15pm PST</time></p></div></blockquote> <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script></div><p>8.</p><figure class="image"><div><div class="LazyImg__LazyImgWrapper-xv1dfx-0 dVQpXF"><div class="image-container"><img class="lazy-image is-loaded" src="//cdn.someecards.com/posts/geico-3DqlMV.jpg" alt="//cdn.someecards.com/posts/geico-3DqlMV.jpg"/></div></div></div></figure> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p>9.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="instagram-media" data-instgrm-captioned="data-instgrm-captioned" data-instgrm-permalink="https://www.instagram.com/p/BQMIbR1l-Hi/" data-instgrm-version="8" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:calc(100% - 2px)"><div style="padding:8px"> <div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:50.0462962962963% 0;text-align:center;width:100%"> <div style="background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC);display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px"></div></div> <p style="margin:8px 0 0 0;padding:0 4px"> <a href="https://www.instagram.com/p/BQMIbR1l-Hi/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word" target="_blank">Most likely 😂 #mostlikely #cats #catmeme #valentinememe #funny #funnymeme #ijustreallylovecats #single #singlelife #coke #sharingacoke #valintinesday #catlady #singlelife</a></p> <p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap">A post shared by <a href="https://www.instagram.com/herekittykitty1983/" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px" target="_blank"> Heather</a> (@herekittykitty1983) on <time style="font-family:Arial,sans-serif;font-size:14px;line-height:17px" dateTime="2017-02-07T00:03:04+00:00">Feb 6, 2017 at 4:03pm PST</time></p></div></blockquote> <script async="" defer="" src="//www.instagram.com/embed.js"></script></div><p>10.</p><figure class="image"><div><div class="LazyImg__LazyImgWrapper-xv1dfx-0 dVQpXF"><div class="image-container"><img class="lazy-image is-loaded" src="//cdn.someecards.com/posts/ebox-AKbEBh.jpeg" alt="//cdn.someecards.com/posts/ebox-AKbEBh.jpeg"/></div></div></div></figure><p>11.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="instagram-media" data-instgrm-captioned="data-instgrm-captioned" data-instgrm-permalink="https://www.instagram.com/p/BBy5lalgVS5/" data-instgrm-version="8" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:calc(100% - 2px)"><div style="padding:8px"> <div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:37.29946524064171% 0;text-align:center;width:100%"> <div style="background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC);display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px"></div></div> <p style="margin:8px 0 0 0;padding:0 4px"> <a href="https://www.instagram.com/p/BBy5lalgVS5/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word" target="_blank">Chocolates on Valentine&#x27;s Day isn&#x27;t cool. You know what&#x27;s cool? 70% Off clearance chocolates the days following Valentines day. #valentines #happyvalentinesday #chocolates #roses #heart #valentinesmeme #valentinesday #lads #discount #tflers #TeamSingle #inarelationship #relationship #swag #babe #bae #funny #sarcasm #red #love #iloveyou #feelings #ily #일요일</a></p> <p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap">A post shared by <a href="https://www.instagram.com/solo_backpacker/" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px" target="_blank"> solo_backpacker</a> (@solo_backpacker) on <time style="font-family:Arial,sans-serif;font-size:14px;line-height:17px" dateTime="2016-02-15T05:32:51+00:00">Feb 14, 2016 at 9:32pm PST</time></p></div></blockquote> <script async="" defer="" src="//www.instagram.com/embed.js"></script></div> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p>12.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="instagram-media" data-instgrm-captioned="data-instgrm-captioned" data-instgrm-permalink="https://www.instagram.com/p/Be9r6frhxdo/" data-instgrm-version="8" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:calc(100% - 2px)"><div style="padding:8px"> <div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:50.0% 0;text-align:center;width:100%"> <div style="background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC);display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px"></div></div> <p style="margin:8px 0 0 0;padding:0 4px"> <a href="https://www.instagram.com/p/Be9r6frhxdo/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word" target="_blank">Adulting sucks.... #wereinthistogether #valentinesday #singlesawarenessday #funnyquote #instafunny #funny #quote #quotes #qotn #qotd #quoteoftheday #instaquotes</a></p> <p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap">A post shared by <a href="https://www.instagram.com/foxxybrown76/" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px" target="_blank"> Imaj Brown</a> (@foxxybrown76) on <time style="font-family:Arial,sans-serif;font-size:14px;line-height:17px" dateTime="2018-02-09T05:15:28+00:00">Feb 8, 2018 at 9:15pm PST</time></p></div></blockquote> <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script></div><p>13.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="instagram-media" data-instgrm-captioned="data-instgrm-captioned" data-instgrm-permalink="https://www.instagram.com/p/Be9QUOInwPU/" data-instgrm-version="8" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:calc(100% - 2px)"><div style="padding:8px"> <div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:50.0% 0;text-align:center;width:100%"> <div style="background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC);display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px"></div></div> <p style="margin:8px 0 0 0;padding:0 4px"> <a href="https://www.instagram.com/p/Be9QUOInwPU/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word" target="_blank">Red wine: sexy, smooth, fun, agreeable, and committed...my favorite kind of date. #cheersbitches #valentinesday #singlesawarenessday</a></p> <p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap">A post shared by <a href="https://www.instagram.com/thirtyflirtycrying/" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px" target="_blank"> Chandler Lee</a> (@thirtyflirtycrying) on <time style="font-family:Arial,sans-serif;font-size:14px;line-height:17px" dateTime="2018-02-09T01:14:19+00:00">Feb 8, 2018 at 5:14pm PST</time></p></div></blockquote> <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script></div><p>14.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="instagram-media" data-instgrm-captioned="data-instgrm-captioned" data-instgrm-permalink="https://www.instagram.com/p/Be8oi3Qh3Tt/" data-instgrm-version="8" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:calc(100% - 2px)"><div style="padding:8px"> <div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:50.0% 0;text-align:center;width:100%"> <div style="background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC);display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px"></div></div> <p style="margin:8px 0 0 0;padding:0 4px"> <a href="https://www.instagram.com/p/Be8oi3Qh3Tt/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word" target="_blank">#SINGLESAWARENESSDAY</a></p> <p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap">A post shared by <a href="https://www.instagram.com/michael_knows_best/" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px" target="_blank"> michael2go</a> (@michael_knows_best) on <time style="font-family:Arial,sans-serif;font-size:14px;line-height:17px" dateTime="2018-02-08T19:26:47+00:00">Feb 8, 2018 at 11:26am PST</time></p></div></blockquote> <script async="" defer="" src="//www.instagram.com/embed.js"></script></div> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p>15.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Be6P6dcnMW5/" data-instgrm-version="8" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;padding:0;width:calc(100% - 2px)"><div style="padding:8px"> <div style="background:#F8F8F8;line-height:0;margin-top:40px;padding:62.5% 0;text-align:center;width:100%"> <div style="background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC);display:block;height:44px;margin:0 auto -44px;position:relative;top:-22px;width:44px"></div></div><p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap"><a href="https://www.instagram.com/p/Be6P6dcnMW5/" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none" target="_blank">A post shared by Daily Vitamins (@daily__vitamins)</a> on <time style="font-family:Arial,sans-serif;font-size:14px;line-height:17px" dateTime="2018-02-07T21:13:04+00:00">Feb 7, 2018 at 1:13pm PST</time></p></div></blockquote> <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script></div><p>16.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Will there goes that plan! 🤷🏽‍♂️😂🤷🏽‍♂️ <a href="https://twitter.com/hashtag/Meme?src=hash&amp;ref_src=twsrc%5Etfw">#Meme</a> <a href="https://twitter.com/hashtag/Memes?src=hash&amp;ref_src=twsrc%5Etfw">#Memes</a> <a href="https://twitter.com/hashtag/Brooklyn?src=hash&amp;ref_src=twsrc%5Etfw">#Brooklyn</a> <a href="https://twitter.com/hashtag/Follow?src=hash&amp;ref_src=twsrc%5Etfw">#Follow</a> <a href="https://twitter.com/hashtag/Funny?src=hash&amp;ref_src=twsrc%5Etfw">#Funny</a> <a href="https://twitter.com/hashtag/Repost?src=hash&amp;ref_src=twsrc%5Etfw">#Repost</a> <a href="https://twitter.com/hashtag/PhotoOfTheDay?src=hash&amp;ref_src=twsrc%5Etfw">#PhotoOfTheDay</a> <a href="https://twitter.com/hashtag/PicOfTheDay?src=hash&amp;ref_src=twsrc%5Etfw">#PicOfTheDay</a> <a href="https://twitter.com/hashtag/Random?src=hash&amp;ref_src=twsrc%5Etfw">#Random</a> <a href="https://twitter.com/hashtag/Brooklyn?src=hash&amp;ref_src=twsrc%5Etfw">#Brooklyn</a> <a href="https://twitter.com/hashtag/Holidays?src=hash&amp;ref_src=twsrc%5Etfw">#Holidays</a> <a href="https://twitter.com/hashtag/ValentinesDay?src=hash&amp;ref_src=twsrc%5Etfw">#ValentinesDay</a> <a href="https://twitter.com/hashtag/Valentine?src=hash&amp;ref_src=twsrc%5Etfw">#Valentine</a> <a href="https://twitter.com/hashtag/Relationships?src=hash&amp;ref_src=twsrc%5Etfw">#Relationships</a> <a href="https://twitter.com/hashtag/GirlfriendsBeLike?src=hash&amp;ref_src=twsrc%5Etfw">#GirlfriendsBeLike</a> <a href="https://twitter.com/hashtag/Facts?src=hash&amp;ref_src=twsrc%5Etfw">#Facts</a> <a href="https://twitter.com/hashtag/Dates?src=hash&amp;ref_src=twsrc%5Etfw">#Dates</a> <a href="https://t.co/ttos9wZDY1">pic.twitter.com/ttos9wZDY1</a></p>— Teardrop Jokes (@TearDropJokes) <a href="https://twitter.com/TearDropJokes/status/962018728480145409?ref_src=twsrc%5Etfw">February 9, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p>17.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Fellas ! ! ! Yall wanna go all out on your girl for Valentines day but are unsure if shes being faithful or not ? Get her the stuff you wanna get her but keep the receipts!! Then do what this meme says 👀 <a href="https://t.co/E6l22IVD4z">pic.twitter.com/E6l22IVD4z</a></p>— Otter Rocket (@BurnedBrains) <a href="https://twitter.com/BurnedBrains/status/958396896732577792?ref_src=twsrc%5Etfw">January 30, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p>18.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Me on Valentine&#x27;s day: &quot; This is a money making scheme we shouldn&#x27;t be practicing it!&quot;<br/><br/>Also me on Valentine&#x27;s day: <a href="https://t.co/AzoItxULvz">pic.twitter.com/AzoItxULvz</a></p>— Nikesh Kooverjee ❌ (@NikeshKooverjee) <a href="https://twitter.com/NikeshKooverjee/status/957838267315081216?ref_src=twsrc%5Etfw">January 29, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p>19.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Me on a date with myself on Valentine’s day: <a href="https://t.co/EK4b6Tbgdi">pic.twitter.com/EK4b6Tbgdi</a></p>— Bae (@GirlfriendNotes) <a href="https://twitter.com/GirlfriendNotes/status/956590007116095488?ref_src=twsrc%5Etfw">January 25, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p>20.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Me on Valentine&#x27;s Day: <a href="https://t.co/z5sVawLmhh">pic.twitter.com/z5sVawLmhh</a></p>— feelstagram (@feelstagram_) <a href="https://twitter.com/feelstagram_/status/956489217210646531?ref_src=twsrc%5Etfw">January 25, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p>21.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">me leaving instagram comments on Valentine’s Day<br/> <a href="https://t.co/4r094qHH1s">pic.twitter.com/4r094qHH1s</a></p>— GirlReligion (@girlreligionco) <a href="https://twitter.com/girlreligionco/status/955167129237630977?ref_src=twsrc%5Etfw">January 21, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p>22.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Don&#x27;t forget Rite Aid for all your Valentine&#x27;s Day needs <a href="https://t.co/lFyEv92MWy">pic.twitter.com/lFyEv92MWy</a></p>— Bridger Winegar (@bridger_w) <a href="https://twitter.com/bridger_w/status/817569479697768448?ref_src=twsrc%5Etfw">January 7, 2017</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p>23.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Two types of people on Valentine&#x27;s Day <a href="https://t.co/mZHjdLjTUZ">pic.twitter.com/mZHjdLjTUZ</a></p>— Alcoholic Tweets (@alcohol_tweets) <a href="https://twitter.com/alcohol_tweets/status/694237095133593601?ref_src=twsrc%5Etfw">February 1, 2016</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p>24.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">how i’m gonna be on valentine’s day <a href="https://t.co/z7UgzmNkLw">pic.twitter.com/z7UgzmNkLw</a></p>— ray (@mcraylyn) <a href="https://twitter.com/mcraylyn/status/956746318776451078?ref_src=twsrc%5Etfw">January 26, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div></span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><div class="post-footer-container"><div class="copyright-container">© Copyright <!-- -->2018<!-- --> Someecards, Inc</div></div></div><hr/><div><div class="outbrain-wrapper"><div class="OUTBRAIN" data-src="https://www.someecards.com/news/news/hilarious-valentines-day-memes/" data-widget-id="AR_1" data-ob-template="SomeEcards"></div></div><hr/></div><div class="comments-container"><div class="facebook-comments-wrapper"><div class="fb-comments" data-width="100%" data-href="https://www.someecards.com/news/news/hilarious-valentines-day-memes/" data-numposts="3"></div></div></div></div><div class="container"></div><div class="slider-container"></div></div></div></div></div></div><script nonce="feca9eec-8c28-4ac8-a6c2-d1a9f78b50c0" type="text/javascript">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</script><script type="text/javascript" nonce="feca9eec-8c28-4ac8-a6c2-d1a9f78b50c0">window.__CLIENT_CONFIG__={"welcomeMessage":"Hello world!","serviceWorker":{"enabled":false},"polyfillIO":{"enabled":true,"url":"\u002F\u002Fcdn.polyfill.io\u002Fv2\u002Fpolyfill.min.js","features":["default","es6"]},"htmlPage":{"titleTemplate":"Someecards.com - %s","defaultTitle":"Loading...","description":"Get a funny take on today's popular news, entertainment, lifestyle, and video content -- all written by the people who bring you those funny ecards.","keywords":"someecards.com,some ecards,someecards,some ecards.com,Online Greetings,card,ecards,greeting cards,greetings,electronic cards,e cards,e-cards,electronicgreetings,email cards,e-mail,email,postcard,electronic postcard,animated greetings,holidays,funny holiday cards,funny birthday cards,funny friendship ecards,funny hello ecards,funny get well ecards,funny business ecards,funny thank you ecards,funny anniversary ecards,funny congratulations ecards,funny graduation ecards,funny wedding ecards,funny love ecards,funny romance ecards,funny new baby ecards,funny sorry ecards,funny thinking of you ecards,funny sympathy ecards,funny belated birthday ecards,funny invitations ecards,funny new job ecards,funny retirement ecards,funny moving ecards,funny good luck ecards,funny reminder ecards"},"gaId":"UA-1329770-2","chartbeat":{"uid":35,"domain":"someecards.com"},"comscore":{"c1":2,"c2":8259767},"quantcast":{"qacct":"p-880wF3y-pNyF6"},"facebook":{"app_id":"32911495680"},"recaptcha":{"sitekey":"6LfJ-zQUAAAAAD2cdNWPLOem64bnYYuymhcfAKrT"},"apiBaseUrl":"https:\u002F\u002Fnapi.someecards.com","sessionCookie":"_SESSLoggedIn","cdnBaseUrls":{"staffCards":"https:\u002F\u002Fcdn.someecards.com\u002Fsomeecards\u002Ffilestorage\u002F","userCards":"https:\u002F\u002Fcdn.someecards.com\u002Fsomeecards\u002Fusercards\u002F","posts":"https:\u002F\u002Fcdn.someecards.com\u002Fposts\u002F","users":"https:\u002F\u002Fcdn.someecards.com\u002Fusers\u002F","tags":"https:\u002F\u002Fcdn.someecards.com\u002Ftags\u002F","polls":"https:\u002F\u002Fcdn.someecards.com\u002Fpolls\u002F","assets":"https:\u002F\u002Fcdn.someecards.com\u002Fassets\u002F","sections":"https:\u002F\u002Fcdn.someecards.com\u002Fmicrosites\u002F","weather":"https:\u002F\u002Fcdn.someecards.com\u002Fweather\u002F"},"embedDomains":["someecards.com","www.someecards.com","dev.someecards.com","uat.someecards.com","local.someecards.com"],"firebase":{"apiKey":"AIzaSyBxQoAlulKYx7lMLtRvl-G_H0YoCoP-bPk","authDomain":"mitch.firebaseapp.com","databaseURL":"https:\u002F\u002Fmitch.firebaseio.com","projectId":"mitch-188215","messagingSenderId":"532158790744"}}</script><script nonce="feca9eec-8c28-4ac8-a6c2-d1a9f78b50c0" type="text/javascript">window.__ASYNC_COMPONENTS_REHYDRATE_STATE__={"resolved":{"1":true}};</script><script nonce="feca9eec-8c28-4ac8-a6c2-d1a9f78b50c0" type="text/javascript">window.__JOBS_STATE__={"jobs":{"1":{"data":true},"2":{"data":true}}}</script><script nonce="feca9eec-8c28-4ac8-a6c2-d1a9f78b50c0" type="text/javascript">window.__ROUTER_STATE__={}</script><script type="text/javascript" src="//cdn.polyfill.io/v2/polyfill.min.js?features=default,es6"></script><script type="text/javascript" src="https://assets.someecards.com/build/client/index-c151d60aacedaa98fe89.js"></script><script data-react-helmet="true" type="application/ld+json">
              {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": {
                  "@type": "WebPage",
                  "@id": "https://www.someecards.com/news/news/hilarious-valentines-day-memes/"
                },
                "headline": "24 hilarious Valentines Day memes that will warm your icy heart. | Someecards News",
                "image": {
                  "@type": "ImageObject",
                  "url": "https://cdn.someecards.com/posts/hilarious-valentines-day-memes-Dzt.png",
                  "height":525,
                  "width":1000
                },
                "datePublished": "2018-02-11T15:38:33Z",
                "dateModified": "2018-02-25T11:34:03Z",
                "author": [{"@type":"Person","name":"Bronwyn Isaac"}],
                "publisher": {
                  "@type": "Organization",
                  "name": "Someecards",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "http://cdn.someecards.com/assets/images/header/header-logo-mobile@2x.png",
                    "width": 267,
                    "height": 60
                  }
                },
                "description": "24 hilarious Valentines Day memes that will warm your icy heart."
             }
           </script></body></html>