<!doctype html><html lang="en" xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns#" data-reactroot=""><head><meta data-react-helmet="true" name="application-name" content="Someecards" /><meta data-react-helmet="true" charSet="utf-8" /><meta data-react-helmet="true" http-equiv="X-UA-Compatible" content="IE=edge" /><meta data-react-helmet="true" name="robots" content="/robots.txt" /><meta data-react-helmet="true" property="fb:app_id" content="32911495680" /><meta data-react-helmet="true" property="fb:pages" content="122560544447547,103280435790,354522044588660" /><meta data-react-helmet="true" name="p:domain_verify" content="b9b60a9aacefcae0b6992526093f59b8" /><meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1" /><meta data-react-helmet="true" name="application-name" content="Someecards" /><meta data-react-helmet="true" name="msapplication-TileColor" content="#FFFFFF" /><meta data-react-helmet="true" name="msapplication-TileImage" content="https://cdn.someecards.com/assets/images/icons/mstile-144x144.png" /><meta data-react-helmet="true" name="msapplication-square70x70logo" content="https://cdn.someecards.com/assets/images/icons/mstile-70x70.png" /><meta data-react-helmet="true" name="msapplication-square150x150logo" content="https://cdn.someecards.com/assets/images/icons/mstile-150x150.png" /><meta data-react-helmet="true" name="msapplication-wide310x150logo" content="https://cdn.someecards.com/assets/images/icons/mstile-310x150.png" /><meta data-react-helmet="true" name="msapplication-square310x310logo" content="https://cdn.someecards.com/assets/images/icons/mstile-310x310.png" /><meta data-react-helmet="true" name="description" content="Jessica Biel is getting dragged back to 7th Heaven after standing up for anti-vaxxer &#x27;rights.&#x27;" /><meta data-react-helmet="true" name="keywords" content="Jessica Biel, dragged, anti-vaxx, twitter,News" /><meta data-react-helmet="true" property="og:title" content="Jessica Biel is getting dragged back to 7th Heaven after standing up for anti-vaxxer &#x27;rights.&#x27;" /><meta data-react-helmet="true" property="og:description" content="Jessica Biel is getting dragged back to 7th Heaven after standing up for anti-vaxxer &#x27;rights.&#x27;" /><meta data-react-helmet="true" property="og:url" content="https://www.someecards.com/news/news/jessica-biel-dragged-anti-vaxxer-rights/" /><meta data-react-helmet="true" property="og:type" content="article" /><meta data-react-helmet="true" property="og:image" content="https://cdn.someecards.com/posts/jessica-biel-dragged-anti-vaxxer-rights-mMc.png" /><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" /><meta data-react-helmet="true" name="twitter:url" content="https://www.someecards.com/news/news/jessica-biel-dragged-anti-vaxxer-rights/" /><meta data-react-helmet="true" name="twitter:title" content="Jessica Biel is getting dragged back to 7th Heaven after standing up for anti-vaxxer &#x27;rights.&#x27;" /><meta data-react-helmet="true" name="twitter:image" content="https://cdn.someecards.com/posts/jessica-biel-dragged-anti-vaxxer-rights-mMc.png" /><meta data-react-helmet="true" name="twitter:description" content="Jessica Biel is getting dragged back to 7th Heaven after standing up for anti-vaxxer &#x27;rights.&#x27;" /><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/someecards" /><title data-react-helmet="true">Jessica Biel is getting dragged back to 7th Heaven after standing up for anti-vaxxer &#x27;rights.&#x27; | Someecards News</title><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="57x57" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-57x57.png" /><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-114x114.png" /><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-72x72.png" /><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-144x144.png" /><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="60x60" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-60x60.png" /><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-120x120.png" /><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-76x76.png" /><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.someecards.com/assets/images/icons/apple-touch-icon-152x152.png" /><link data-react-helmet="true" rel="icon" type="image/png" href="https://cdn.someecards.com/assets/images/icons/favicon-196x196.png" sizes="196x196" /><link data-react-helmet="true" rel="icon" type="image/png" href="https://cdn.someecards.com/assets/images/icons/favicon-96x96.png" sizes="96x96" /><link data-react-helmet="true" rel="icon" type="image/png" href="https://cdn.someecards.com/assets/images/icons/favicon-32x32.png" sizes="32x32" /><link data-react-helmet="true" rel="icon" type="image/png" href="https://cdn.someecards.com/assets/images/icons/favicon-16x16.png" sizes="16x16" /><link data-react-helmet="true" rel="icon" type="image/png" href="https://cdn.someecards.com/assets/images/icons/favicon-128.png" sizes="128x128" /><link data-react-helmet="true" rel="mask-icon" href="https://cdn.someecards.com/assets/images/icons/favicon.svg" color="black" /><link data-react-helmet="true" rel="manifest" href="/manifest.json" /><link data-react-helmet="true" rel="search" type="application/opensearchdescription+xml" title="Someecards" href="https://cdn.someecards.com/assets/xml/someecards-search-v1.xml" /><link data-react-helmet="true" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/bulma/0.5.3/css/bulma.min.css" /><link data-react-helmet="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:200,300,400" /><link data-react-helmet="true" rel="amphtml" href="https://www.someecards.com/news/news/jessica-biel-dragged-anti-vaxxer-rights/amp" /><link data-react-helmet="true" rel="canonical" href="https://www.someecards.com/news/news/jessica-biel-dragged-anti-vaxxer-rights/" /><link href="https://assets.someecards.com/build/client/index-0168d14ae884e4afca94e89f9a18c17c.css" media="screen, projection" rel="stylesheet" type="text/css" /><style data-react-helmet="true">#page-wrapper {background-color: white;}</style><style type="text/css" data-styled-components="eMLfYp ibslFo PjpiJ hSsjZP bDguuH XmMvk fZAMVg drPxLX iWOpDh RInuP hfPQQH gXgRDr cysacG SJmpU cEGIXa eiymfV dhWsoG cKVznk cJGMHE" data-styled-components-is-local="true">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</style></head><body><div id="fb-root"></div><div id="app"><div data-reactroot=""><div class="PageWrapper-s6q4bh8-0 bDguuH" id="page-wrapper"><div></div><div class="Header__HeaderWrapper-s1d4y3ad-0 XmMvk"><div class="container"><div class="menu-container"><div class="Menu__MenuWrapper-s1f8v837-0 fZAMVg"><div class="menu-icon"><span>☰</span></div><div class="NavigationWrapper-s197hs89-0 drPxLX" id="navigation-wrapper"><div class="shadow"></div><div class="navigation-content-container"><div class="navigation-content-inner-container"><div class="item-row top"><div class="share-icons-container columns is-mobile"><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://facebook.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m29.4 0.3v5.9h-3.5q-1.9 0-2.6 0.8t-0.7 2.4v4.2h6.6l-0.9 6.6h-5.7v16.9h-6.8v-16.9h-5.7v-6.6h5.7v-4.9q0-4.1 2.3-6.4t6.2-2.3q3.3 0 5.1 0.3z"></path></g></svg></a></div></div><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://twitter.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m37.7 9.1q-1.5 2.2-3.7 3.7 0.1 0.3 0.1 1 0 2.9-0.9 5.8t-2.6 5.5-4.1 4.7-5.7 3.3-7.2 1.2q-6.1 0-11.1-3.3 0.8 0.1 1.7 0.1 5 0 9-3-2.4-0.1-4.2-1.5t-2.6-3.5q0.8 0.1 1.4 0.1 1 0 1.9-0.3-2.5-0.5-4.1-2.5t-1.7-4.6v0q1.5 0.8 3.3 0.9-1.5-1-2.4-2.6t-0.8-3.4q0-2 0.9-3.7 2.7 3.4 6.6 5.4t8.3 2.2q-0.2-0.9-0.2-1.7 0-3 2.1-5.1t5.1-2.1q3.2 0 5.3 2.3 2.4-0.5 4.6-1.7-0.8 2.5-3.2 3.9 2.1-0.2 4.2-1.1z"></path></g></svg></a></div></div><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://pinterest.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m37.3 20q0 4.7-2.3 8.6t-6.3 6.2-8.6 2.3q-2.4 0-4.8-0.7 1.3-2 1.7-3.6 0.2-0.8 1.2-4.7 0.5 0.8 1.7 1.5t2.5 0.6q2.7 0 4.8-1.5t3.3-4.2 1.2-6.1q0-2.5-1.4-4.7t-3.8-3.7-5.7-1.4q-2.4 0-4.4 0.7t-3.4 1.7-2.5 2.4-1.5 2.9-0.4 3q0 2.4 0.8 4.1t2.7 2.5q0.6 0.3 0.8-0.5 0.1-0.1 0.2-0.6t0.2-0.7q0.1-0.5-0.3-1-1.1-1.3-1.1-3.3 0-3.4 2.3-5.8t6.1-2.5q3.4 0 5.3 1.9t1.9 4.7q0 3.8-1.6 6.5t-3.9 2.6q-1.3 0-2.2-0.9t-0.5-2.4q0.2-0.8 0.6-2.1t0.7-2.3 0.2-1.6q0-1.2-0.6-1.9t-1.7-0.7q-1.4 0-2.3 1.2t-1 3.2q0 1.6 0.6 2.7l-2.2 9.4q-0.4 1.5-0.3 3.9-4.6-2-7.5-6.3t-2.8-9.4q0-4.7 2.3-8.6t6.2-6.2 8.6-2.3 8.6 2.3 6.3 6.2 2.3 8.6z"></path></g></svg></a></div></div><div class="column valign-center"><div class="ShareIcon__ShareIconWrapper-tu12x0-0 iWOpDh"><a href="https://instagram.com/someecards" target="_blank"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m33.4 31.8v-14.4h-3q0.4 1.4 0.4 2.9 0 2.8-1.4 5.2t-3.9 3.7-5.3 1.4q-4.4 0-7.6-3t-3.1-7.3q0-1.5 0.5-2.9h-3.2v14.4q0 0.6 0.4 1t1 0.4h23.8q0.6 0 1-0.4t0.4-1z m-6.3-11.9q0-2.7-2.1-4.7t-4.8-1.9q-2.9 0-4.9 1.9t-2 4.7 2 4.8 4.9 1.9q2.8 0 4.8-1.9t2.1-4.8z m6.3-8v-3.7q0-0.6-0.4-1.1t-1.1-0.4h-3.9q-0.7 0-1.1 0.4t-0.5 1.1v3.7q0 0.6 0.5 1.1t1.1 0.4h3.9q0.6 0 1.1-0.4t0.4-1.1z m3.9-4.6v25.4q0 1.9-1.3 3.1t-3.1 1.3h-25.5q-1.8 0-3.1-1.3t-1.3-3.1v-25.4q0-1.9 1.3-3.1t3.1-1.3h25.5q1.8 0 3.1 1.3t1.3 3.1z"></path></g></svg></a></div></div></div><div class="close-button-container valign-center"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m31.6 10.7l-9.3 9.3 9.3 9.3-2.3 2.3-9.3-9.3-9.3 9.3-2.3-2.3 9.3-9.3-9.3-9.3 2.3-2.3 9.3 9.3 9.3-9.3z"></path></g></svg></div></div><div class="header-row top"><a href="/">Articles</a></div><div class="item-row"><a href="/">Home</a></div><div class="item-row"><a href="/news">News</a></div><div class="item-row"><a href="/entertainment">Entertainment</a></div><div class="item-row"><a href="/life">Lifestyle</a></div><div class="item-row"><a href="/memes-lists-comics">Memes / Lists / Comics</a></div><div class="header-row"><a href="/memes/all">Ecards</a></div><div class="item-row"><a href="/memes/all">Newest &amp; Popular</a></div><div class="item-row"><a href="/memes/gay-pride-parade">Gay Pride Month<span>Jun 1</span></a></div><div class="item-row"><a href="/memes/fathers-day">Father&#x27;s Day<span>Jun 16</span></a></div><div class="item-row"><a href="/card/categories/">More...</a></div><div class="header-row">Brand Partners</div><div class="item-row"><a href="/mentos-small-talk">Mentos Small Talk</a></div><div class="item-row"><a href="/netflix-dead-to-me">Netflix Dead to Me</a></div><div class="header-row">Store</div><div class="item-row"><a href="https://www.somewinecompany.com/" target="_blank">SomeWine</a></div><div class="item-row"><a href="https://amzn.to/2yZsKiy" target="_blank">Someecards Products</a></div><div class="header-row">Company</div><div class="item-row"><a href="/page/about">About</a></div><div class="item-row"><a href="/page/contact">Contact</a></div><div class="item-row"><a href="/page/press">Press</a></div><div class="item-row"><a href="/page/advertise">Advertise</a></div><div class="item-row"><a href="/newsletter/subscribe">Newsletter</a></div><div class="item-row"><a href="/page/jobs">Jobs</a></div><div class="header-row">Legal</div><div class="item-row"><a href="/page/terms">Terms of Use</a></div><div class="item-row"><a href="/page/privacy">Privacy Policy</a></div><div class="item-row"><a href="/page/dmca">DMCA</a></div><div class="footer-container"><hr /><p>©Someecards</p></div></div></div></div></div></div><div class="logo-container"><a href="/"><img id="top-logo" src="https://assets.someecards.com/build/client/f56e171e5f10ff0ce8b5e42ae3a6cac3.png" alt="Someecards Logo" /></a></div><div class="search-container"><a href="/search"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m27.2 18.6q0-4.2-2.9-7.1t-7.1-2.9-7 2.9-3 7.1 2.9 7 7.1 3 7.1-3 2.9-7z m11.4 18.5q0 1.2-0.8 2.1t-2 0.8q-1.2 0-2-0.8l-7.7-7.7q-4 2.8-8.9 2.8-3.2 0-6.1-1.3t-5-3.3-3.4-5-1.2-6.1 1.2-6.1 3.4-5.1 5-3.3 6.1-1.2 6.1 1.2 5 3.3 3.4 5.1 1.2 6.1q0 4.9-2.7 8.9l7.6 7.6q0.8 0.9 0.8 2z"></path></g></svg></a></div></div></div><div class="site-container-sec"><div class="PostWrapper-trix31-0 dhWsoG"><div class="column ad-row full-width leaderboard"><span style="font-size:0"></span></div><div class="post-wrapper-outer"><div class="post-wrapper-inner"><div class="post-left-outer"><div class="PostHeader__PostHeaderWrapper-s18qja9r-0 cKVznk"><div class="title-container"><h1 class="post-title">Jessica Biel is getting dragged back to 7th Heaven after standing up for anti-vaxxer &#x27;rights.&#x27;</h1></div><div class="LazyImg__LazyImgWrapper-s1u9cdyc-0 RInuP"><div class="image-container"><img class="lazy-image is-loaded" src="https://cdn.someecards.com/posts/jessica-biel-anti-vaxxer-NBn.png" alt="Jessica Biel is getting dragged back to 7th Heaven after standing up for anti-vaxxer &#x27;rights.&#x27;" /></div></div><div class="post-meta-container"><div class="users-container"><a href="/author/Bronwynariel">Bronwyn Isaac</a></div><div class="date-container"><span><span>Jun 13, 2019</span><span class="at-symbol">@</span><span>2:01 PM</span></span></div><div class="share-container"><div class="ShareButton__ShareButtonWrapper-feylio-1 cJGMHE"><div class="main-share-container valign-center"><div role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--facebook"><div style="width:50px;height:50px"><svg viewBox="0 0 64 64" fill="white" width="50" height="50" class="social-icon social-icon--facebook "><g><rect width="64" height="64" fill="#3b5998" style="fill:transparent"></rect></g><g><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z"></path></g></svg></div></div><div role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--twitter"><div style="width:50px;height:50px"><svg viewBox="0 0 64 64" fill="white" width="50" height="50" class="social-icon social-icon--twitter "><g><rect width="64" height="64" fill="#00aced" style="fill:transparent"></rect></g><g><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"></path></g></svg></div></div><div class="more-share-container valign-center"><a><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40" style="vertical-align:middle"><g><path d="m21.7 9.2c-0.5 0-0.9 0.1-1.2 0.5-0.3 0.3-0.5 0.7-0.5 1.1v4.3c-7.5 0.8-13.3 7.2-13.3 14.9v1.7c3.7-5.7 8.7-6.6 13.3-6.7v4.2c0 0.4 0.2 0.8 0.5 1.1s0.7 0.5 1.2 0.5 0.8-0.1 1.1-0.5l10.5-10.3-10.5-10.3c-0.3-0.4-0.7-0.5-1.1-0.5z"></path></g></svg></a></div></div></div></div></div></div><div class="post-content-container"><span></span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p>Another day, another opportunity for a celebrity to take a brave stand against medicine. On Tuesday, actress Jessica Biel lobbied alongside anti-vaxxer Robert F. Kennedy Jr. at the California State Assembly, where they both expressed opposition to SB 276. For those unfamiliar, SB 276 is a California state bill that would effectively limit medical exemptions from vaccinations, and require a state public health officer approve such exemptions.</p><p>In laymen&#x27;s terms, it would stop anti-vaxx parents from making baseless claims about why they&#x27;re not vaccinating their children, because they would be required to have exemptions filtered through a medical professional.</p><p>This bill is being floated with the express purpose of protecting public health, and according to the bill&#x27;s sponsors, which include the California Medical Association and the American Academy of Pediatric, the bill would not block exemptions for children with actual medical issues exacerbated by vaccines.</p> <div class="special-placement-container"><div id="t-special-placement"></div></div> <p>All this being said, when pictures of Biel lobbying against a pro-vaccine bill first hit the internet, it nearly exploded with reactions.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">jessica biel coming out as an antivaxxer represents a low point for her personally. she was once so respected, and now this? hard to believe this is the same person who heroically appeared in a single episode of johnny bravo in 2004</p>— Pants Consultant (@KrangTNelson) <a href="https://twitter.com/KrangTNelson/status/1138987558480883719?ref_src=twsrc%5Etfw"><a href="https://twitter.com/KrangTNelson/status/1138987558480883719?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Jessica Biel trending<br /><br />Me: is she die or something<br />Also Me: probably divorced<br />Twitter: Jessica Biel anti-Vax.<br />Me: <a href="https://t.co/MxD5dvvARp"><a href="https://t.co/MxD5dvvARp" target="_blank">pic.twitter.com/MxD5dvvARp</a></a></p>— hey.there (@ngelanagini) <a href="https://twitter.com/ngelanagini/status/1139071199646867456?ref_src=twsrc%5Etfw"><a href="https://twitter.com/ngelanagini/status/1139071199646867456?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Can we get rich white people some hobbies that don’t include spreading deadly disease? <a href="https://t.co/m0ZQo2tHio"><a href="https://t.co/m0ZQo2tHio" target="_blank">https://t.co/m0ZQo2tHio</a></a></p>— Ande Wall (@AndeWall) <a href="https://twitter.com/AndeWall/status/1139146970294116352?ref_src=twsrc%5Etfw"><a href="https://twitter.com/AndeWall/status/1139146970294116352?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Lawd now I FINALLY have a legit reason to not like Jessica Biel</p>— Jem (@JustJem24) <a href="https://twitter.com/JustJem24/status/1139130053026045952?ref_src=twsrc%5Etfw"><a href="https://twitter.com/JustJem24/status/1139130053026045952?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">When you finally don’t have to justify yourself to others when they question why you don’t like Jessica Biel<a href="https://t.co/9IVe4GECD3"><a href="https://t.co/9IVe4GECD3" target="_blank">pic.twitter.com/9IVe4GECD3</a></a></p>— lost gal 🌻 (@awithanie) <a href="https://twitter.com/awithanie/status/1139121687042150401?ref_src=twsrc%5Etfw"><a href="https://twitter.com/awithanie/status/1139121687042150401?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Me: Why is <a href="https://twitter.com/hashtag/JessicaBiel?src=hash&amp;ref_src=twsrc%5Etfw"><a href="https://twitter.com/hashtag/JessicaBiel?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#JessicaBiel</a></a> trending? <br /><br />***checks why*** <br /><br />CHRIST. <a href="https://t.co/LokrkZSDC8"><a href="https://t.co/LokrkZSDC8" target="_blank">pic.twitter.com/LokrkZSDC8</a></a></p>— Simone Evans (@Sim2233) <a href="https://twitter.com/Sim2233/status/1139099644447797248?ref_src=twsrc%5Etfw"><a href="https://twitter.com/Sim2233/status/1139099644447797248?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">You mean now I have an actual specific reason to dislike Jessica Biel after disliking her for over decade anyway skdkdkdkdk <a href="https://t.co/z2UPKjN8u4"><a href="https://t.co/z2UPKjN8u4" target="_blank">pic.twitter.com/z2UPKjN8u4</a></a></p>— Clarkisha Thee Auntie (@IWriteAllDay_) <a href="https://twitter.com/IWriteAllDay_/status/1138990602379378688?ref_src=twsrc%5Etfw"><a href="https://twitter.com/IWriteAllDay_/status/1138990602379378688?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p>Some people are marveling at the absurdity of an actress with no medical school going to bat against actual medical professionals. Also, the grave misuse of her platform, which could easily be leveraged to support causes rather than conspiracy theories.</p> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">For clarity - <a href="https://twitter.com/JessicaBiel?ref_src=twsrc%5Etfw"><a href="https://twitter.com/JessicaBiel?ref_src=twsrc%5Etfw" target="_blank">@JessicaBiel</a></a> is being criticized for lobbying against life-saving <a href="https://twitter.com/hashtag/vaccine?src=hash&amp;ref_src=twsrc%5Etfw"><a href="https://twitter.com/hashtag/vaccine?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#vaccine</a></a> laws, not her &#x27;beliefs&#x27;. This isn&#x27;t a matter of opinion, her actions undermine public health. She&#x27;s using her status to promote debunked conspiracy theories. That deserves harsh criticism.</p>— Dr. David Robert Grimes (@drg1985) <a href="https://twitter.com/drg1985/status/1139102090553450496?ref_src=twsrc%5Etfw"><a href="https://twitter.com/drg1985/status/1139102090553450496?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Sure we know what Jessica Biel thinks but I’m waiting to hear from the rest of the cast of 7th Heaven before deciding if I’ll vaccinate my sons Braxtyn and Graysun.</p>— The Volatile Mermaid (@OhNoSheTwitnt) <a href="https://twitter.com/OhNoSheTwitnt/status/1139160663782174720?ref_src=twsrc%5Etfw"><a href="https://twitter.com/OhNoSheTwitnt/status/1139160663782174720?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">I disagree with Jessica Biel about vaccinations, but she&#x27;ll still remain my #1 source for all other medical information.</p>— Sean Thomason (@TheThomason) <a href="https://twitter.com/TheThomason/status/1138968831966105602?ref_src=twsrc%5Etfw"><a href="https://twitter.com/TheThomason/status/1138968831966105602?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p> </p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">If anyone’s still casting Jessica Biel... <a href="https://t.co/y1oJ1118OW"><a href="https://t.co/y1oJ1118OW" target="_blank">pic.twitter.com/y1oJ1118OW</a></a></p>— Kris M. Wernowsky (@kriswernowsky) <a href="https://twitter.com/kriswernowsky/status/1139149702170128385?ref_src=twsrc%5Etfw"><a href="https://twitter.com/kriswernowsky/status/1139149702170128385?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Jessica Biel just wrote me a prescription and it only has the words “An apple a day” on it?????????</p>— Grace Spelman (@GraceSpelman) <a href="https://twitter.com/GraceSpelman/status/1138999670816960513?ref_src=twsrc%5Etfw"><a href="https://twitter.com/GraceSpelman/status/1138999670816960513?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">It’s shocking when a celebrity we admire supports a dangerous idea. But that’s why we don’t take health advice from movie stars. Jessica Biel is absolutely wrong about vaccines. Virtually all doctors and the entire medical community agree that vaccines are safe and save lives.</p>— Eugene Gu, MD (@eugenegu) <a href="https://twitter.com/eugenegu/status/1138967269785067520?ref_src=twsrc%5Etfw"><a href="https://twitter.com/eugenegu/status/1138967269785067520?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Jessica Biel is against vaccinations?<br /><br />&quot;There is a cult of ignorance in the United States… nurtured by the false notion that democracy means that &#x27;my ignorance is just as good as your knowledge.&#x27;&quot;<br />-Isaac Asimov <a href="https://t.co/uNsEPvB4sm"><a href="https://t.co/uNsEPvB4sm" target="_blank">pic.twitter.com/uNsEPvB4sm</a></a></p>— JRehling (@JRehling) <a href="https://twitter.com/JRehling/status/1138962779438587905?ref_src=twsrc%5Etfw"><a href="https://twitter.com/JRehling/status/1138962779438587905?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p>Biel, upon receiving backlash, made a post on Instagram claiming she is not against vaccinations but rather wants to make sure that medical exemptions don&#x27;t get cracked down on, or filtered expressly through a public health officer.</p> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="instagram-media" data-instgrm-captioned="data-instgrm-captioned" data-instgrm-permalink="https://www.instagram.com/p/BypmonrBzwS/" data-instgrm-version="12" style="background:#FFF;border:0;border-radius:3px;box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);margin:1px;max-width:658px;min-width:326px;padding:0;width:calc(100% - 2px)"><div style="padding:16px"> <a href="https://www.instagram.com/p/BypmonrBzwS/" style="background:#FFFFFF;line-height:0;padding:0 0;text-align:center;text-decoration:none;width:100%" target="_blank"><a href="https://www.instagram.com/p/BypmonrBzwS/" target="_blank"> </a></a> <p style="margin:8px 0 0 0;padding:0 4px"> <a href="https://www.instagram.com/p/BypmonrBzwS/" style="color:#000;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none;word-wrap:break-word" target="_blank"><a href="https://www.instagram.com/p/BypmonrBzwS/" target="_blank">This week I went to Sacramento to talk to legislators in California about a proposed bill. I am not against vaccinations — I support children getting vaccinations and I also support families having the right to make educated medical decisions for their children alongside their physicians. My concern with #SB277 is solely regarding medical exemptions. My dearest friends have a child with a medical condition that warrants an exemption from vaccinations, and should this bill pass, it would greatly affect their family’s ability to care for their child in this state. That’s why I spoke to legislators and argued against this bill. Not because I don’t believe in vaccinations, but because I believe in giving doctors and the families they treat the ability to decide what’s best for their patients and the ability to provide that treatment. I encourage everyone to read more on this issue and to learn about the intricacies of #SB277. Thank you to everyone who met with me this week to engage in this important discussion!</a></a></p> <p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center;text-overflow:ellipsis;white-space:nowrap">A post shared by <a href="https://www.instagram.com/jessicabiel/" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px" target="_blank"><a href="https://www.instagram.com/jessicabiel/" target="_blank"> Jessica Biel</a></a> (@jessicabiel) on <time style="font-family:Arial,sans-serif;font-size:14px;line-height:17px" dateTime="2019-06-13T12:32:25+00:00">Jun 13, 2019 at 5:32am PDT</time></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script></div><p>People were quick to point out the logic flaws in Biel&#x27;s Instagram post, and how opposing this bill still firmly places her in the anti-vaxx camp. Also, she wrote the wrong bill number in the Instagram post.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Jessica Biel has done a &#x27;gram and she has gotten the title of the bill she opposes wrong</p>— Anna Merlan (@annamerlan) <a href="https://twitter.com/annamerlan/status/1139165144917917696?ref_src=twsrc%5Etfw"><a href="https://twitter.com/annamerlan/status/1139165144917917696?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">In an Instagram post, <a href="https://twitter.com/JessicaBiel?ref_src=twsrc%5Etfw"><a href="https://twitter.com/JessicaBiel?ref_src=twsrc%5Etfw" target="_blank">@JessicaBiel</a></a> says she’s “not against vaccinations.”<br /><br />But she goes onto say a lot more and for the facts about SB276 click the link below. <br /><br />Note that Biel mentions SB277 in her IG caption. 277 was a bill passed a few years ago. <a href="https://t.co/Tkogkdzt0A"><a href="https://t.co/Tkogkdzt0A" target="_blank">https://t.co/Tkogkdzt0A</a></a> <a href="https://t.co/TSOV3y6Ygc"><a href="https://t.co/TSOV3y6Ygc" target="_blank">pic.twitter.com/TSOV3y6Ygc</a></a></p>— Yashar Ali 🐘 (@yashar) <a href="https://twitter.com/yashar/status/1139157790910537729?ref_src=twsrc%5Etfw"><a href="https://twitter.com/yashar/status/1139157790910537729?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The bill allows for medical exemptions, though, it’s just more strict about them to prevent parents using it as a loophole to not vaccinate their kids. But from my understanding (correct me if I’m wrong) anyone with a legitimate medical exemption will not be affected.</p>— Margarita 🇵🇷 (@mprlibre) <a href="https://twitter.com/mprlibre/status/1139159667542843395?ref_src=twsrc%5Etfw"><a href="https://twitter.com/mprlibre/status/1139159667542843395?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p> </p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">It&#x27;s absurd they claim to be against this bill for medically fragile children when the families of children on immuno-suppressant drugs (who need herd immunity to stay healthy) are the ones who have been actively pushing the bill</p>— Nick (@Crypto__Nick) <a href="https://twitter.com/Crypto__Nick/status/1139098035361918976?ref_src=twsrc%5Etfw"><a href="https://twitter.com/Crypto__Nick/status/1139098035361918976?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><p>Overall, people are disappointed to see yet another celebrity with privilege and platform cross over to the dark anti-medicine side.</p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Hey <a href="https://twitter.com/JessicaBiel?ref_src=twsrc%5Etfw"><a href="https://twitter.com/JessicaBiel?ref_src=twsrc%5Etfw" target="_blank">@JessicaBiel</a></a> uh yeah something came up, gonna have to cancel that play date with our kids.</p>— Kiss My @s (@TheAdamGoldberg) <a href="https://twitter.com/TheAdamGoldberg/status/1139125876652761088?ref_src=twsrc%5Etfw"><a href="https://twitter.com/TheAdamGoldberg/status/1139125876652761088?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <p> </p><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">imagine choosing to occupy the same intellectual space as Jenny fucking McCarthy <a href="https://t.co/Cg5iJFi7cu"><a href="https://t.co/Cg5iJFi7cu" target="_blank">https://t.co/Cg5iJFi7cu</a></a></p>— shauna (@goldengateblond) <a href="https://twitter.com/goldengateblond/status/1138974605828210688?ref_src=twsrc%5Etfw"><a href="https://twitter.com/goldengateblond/status/1138974605828210688?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Ana Marie Cox doesn&#x27;t wash her hands after going to the bathroom. Jessica Biel is pro plague. As if 53% of white women didn&#x27;t already make us look bad enough.</p>— aboleyn (@aboleyn) <a href="https://twitter.com/aboleyn/status/1138973795639799810?ref_src=twsrc%5Etfw"><a href="https://twitter.com/aboleyn/status/1138973795639799810?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">wish I could&#x27;ve gotten vaccinated for the disease that is Jessica Biel&#x27;s film career</p>— Ryan O&#x27;Connell (@ryanoconn) <a href="https://twitter.com/ryanoconn/status/1138978335885647872?ref_src=twsrc%5Etfw"><a href="https://twitter.com/ryanoconn/status/1138978335885647872?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div><div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">In light of Jessica Biel being an anti-vaxxer and the fact I am about to bring a tiny vulnerable human into the world who can’t be vaccinated yet and relies on other people to keep them alive and safe here is a gentle reminder: VACCINATE YOUR FUCKING CHILDREN YOU SELFISH ASSHOLES</p>— Daile Kelleher (@DaileKelleher) <a href="https://twitter.com/DaileKelleher/status/1139030813251530752?ref_src=twsrc%5Etfw"><a href="https://twitter.com/DaileKelleher/status/1139030813251530752?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div> </span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><span> <div class="oembedall-container sec-iframe sec-oembed-iframe"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Doctors to Jessica Biel &amp; Justin Timberlake when their un-vaxxed children are dying at the age of 11: <a href="https://t.co/8b9iAvbd6q"><a href="https://t.co/8b9iAvbd6q" target="_blank">pic.twitter.com/8b9iAvbd6q</a></a></p>— Trey (@Trey_Starks) <a href="https://twitter.com/Trey_Starks/status/1138962563230785537?ref_src=twsrc%5Etfw"><a href="https://twitter.com/Trey_Starks/status/1138962563230785537?ref_src=twsrc%5Etfw" target="_blank">June 13, 2019</a></a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script></div></span><div class="ad-container-responsive"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label">Advertising</div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div><div class="ds-bottom" id="ds_default_anchor"></div><div class="post-footer-container"><div class="copyright-container">© Copyright 2019 Someecards, Inc</div></div></div><hr /><div class="outbrain-wrapper"><div class="OUTBRAIN" data-src="https://www.someecards.com/news/news/jessica-biel-dragged-anti-vaxxer-rights/" data-widget-id="AR_1" data-ob-template="SomeEcards"></div></div></div><div class="post-right-outer"><div class="post-right-inner"><div class="ds-right" id="ds_default_anchor"><div class="ad-container-responsive right-side-ad"><div class="ad-pre"></div><div class="ad-inner"><div class="ad-label"> </div><div class="ad-wrapper"><span style="font-size:0"></span></div></div><div class="ad-post"></div></div></div></div></div></div></div><div class="container bottom-of-post"></div><div class="slider-container"></div><span><script type="text/javascript">ggv2id='e1meenl2';</script><script type="text/javascript" src="https://js.gumgum.com/services.js"></script></span></div></div></div></div></div><script nonce="6f04ae53-dd3d-401f-8675-b8f55cfd1599" type="text/javascript">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</script><script type="text/javascript" nonce="6f04ae53-dd3d-401f-8675-b8f55cfd1599">window.__CLIENT_CONFIG__={"welcomeMessage":"Hello world!","serviceWorker":{"enabled":false},"polyfillIO":{"enabled":true,"url":"\u002F\u002Fcdn.polyfill.io\u002Fv2\u002Fpolyfill.min.js","features":["default","es6"]},"htmlPage":{"titleTemplate":"Someecards.com - %s","defaultTitle":"Loading...","description":"Get a funny take on today's popular news, entertainment, lifestyle, and video content -- all written by the people who bring you those funny ecards.","keywords":"someecards.com,some ecards,someecards,some ecards.com,Online Greetings,card,ecards,greeting cards,greetings,electronic cards,e cards,e-cards,electronicgreetings,email cards,e-mail,email,postcard,electronic postcard,animated greetings,holidays,funny holiday cards,funny birthday cards,funny friendship ecards,funny hello ecards,funny get well ecards,funny business ecards,funny thank you ecards,funny anniversary ecards,funny congratulations ecards,funny graduation ecards,funny wedding ecards,funny love ecards,funny romance ecards,funny new baby ecards,funny sorry ecards,funny thinking of you ecards,funny sympathy ecards,funny belated birthday ecards,funny invitations ecards,funny new job ecards,funny retirement ecards,funny moving ecards,funny good luck ecards,funny reminder ecards"},"gaId":"UA-1329770-2","chartbeat":{"uid":35,"domain":"someecards.com"},"comscore":{"c1":2,"c2":8259767},"quantcast":{"qacct":"p-880wF3y-pNyF6"},"facebook":{"app_id":"32911495680"},"recaptcha":{"sitekey":"6LfJ-zQUAAAAAD2cdNWPLOem64bnYYuymhcfAKrT"},"apiBaseUrl":"https:\u002F\u002Fnapi.someecards.com","sessionCookie":"_SESSLoggedIn","cdnBaseUrls":{"staffCards":"https:\u002F\u002Fcdn.someecards.com\u002Fsomeecards\u002Ffilestorage\u002F","userCards":"https:\u002F\u002Fcdn.someecards.com\u002Fsomeecards\u002Fusercards\u002F","posts":"https:\u002F\u002Fcdn.someecards.com\u002Fposts\u002F","users":"https:\u002F\u002Fcdn.someecards.com\u002Fusers\u002F","tags":"https:\u002F\u002Fcdn.someecards.com\u002Ftags\u002F","polls":"https:\u002F\u002Fcdn.someecards.com\u002Fpolls\u002F","assets":"https:\u002F\u002Fcdn.someecards.com\u002Fassets\u002F","sections":"https:\u002F\u002Fcdn.someecards.com\u002Fmicrosites\u002F","weather":"https:\u002F\u002Fcdn.someecards.com\u002Fweather\u002F"},"embedDomains":["someecards.com","www.someecards.com","dev.someecards.com","uat.someecards.com","local.someecards.com"],"firebase":{"apiKey":"AIzaSyBxQoAlulKYx7lMLtRvl-G_H0YoCoP-bPk","authDomain":"mitch.firebaseapp.com","databaseURL":"https:\u002F\u002Fmitch.firebaseio.com","projectId":"mitch-188215","messagingSenderId":"532158790744"}}</script><script nonce="6f04ae53-dd3d-401f-8675-b8f55cfd1599" type="text/javascript">window.__ASYNC_COMPONENTS_REHYDRATE_STATE__={"resolved":{"1":true}};</script><script nonce="6f04ae53-dd3d-401f-8675-b8f55cfd1599" type="text/javascript">window.__JOBS_STATE__={"jobs":{"1":{"data":true},"2":{"data":true}}}</script><script nonce="6f04ae53-dd3d-401f-8675-b8f55cfd1599" type="text/javascript">window.__ROUTER_STATE__={}</script><script type="text/javascript" src="//cdn.polyfill.io/v2/polyfill.min.js?features=default,es6"></script><script type="text/javascript" src="https://assets.someecards.com/build/client/index-59d1bf22f9304c52551d.js"></script><script data-react-helmet="true" src="https://cdn.rhombusads.com/js/rh.min.js" language="javascript" id="rhscript" siteid="1063517"></script><script data-react-helmet="true" type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.someecards.com/news/news/jessica-biel-dragged-anti-vaxxer-rights/"
              },
              "headline": "Jessica Biel is getting dragged back to 7th Heaven after standing up for anti-vaxxer 'rights.' | Someecards News",
              "image": {
                "@type": "ImageObject",
                "url": "https://cdn.someecards.com/posts/jessica-biel-dragged-anti-vaxxer-rights-mMc.png",
                "height":525,
                "width":1000
              },
              "datePublished": "2019-06-13 14:01:42",
              "dateModified": "2019-06-13T14:14:10Z",
              "author": [{"@type":"Person","name":"Bronwyn Isaac"}],
              "publisher": {
                "@type": "Organization",
                "name": "Someecards",
                "logo": {
                  "@type": "ImageObject",
                  "url": "http://cdn.someecards.com/assets/images/header/header-logo-mobile@2x.png",
                  "width": 267,
                  "height": 60
                }
              },
              "description": "Jessica Biel is getting dragged back to 7th Heaven after standing up for anti-vaxxer 'rights.'"
            }
          </script><script data-react-helmet="true" async="" type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22626"></script><script data-react-helmet="true" src="//get.s-onetag.com/c059e29c-3ed4-474e-97eb-1b792bd9976b/tag.min.js" async="" defer=""></script></body></html>